cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

176
Views
5
Helpful
9
Replies

Interesting physical issues

We just finished wiring a building and turning up new switches on our campus. I have been running into issues where the wire run has caused an interesting issue. 

This building is set up with two stacks of two 2960s switches (one stack with two ws-2960s-48fpd-l another stack with one 48fpd-l and the other ws-2960-24pd-l). They have one SVI that comes back to our two Nexus 7K switches over single mode fiber. 

When the problem is happening on certain runs inside the building, I can see the mac in the mac address-table of the local switch. When I do a show ip arp at the core switches both have a mac address listing of INCOMPLETE. When we change the physical wire running to the local switch in the building the problem is fixed. 

How are we getting a layer 1 up and up interface and a layer two MAC at the local switch, but we aren't getting an arp binding at the core switches? 

9 REPLIES 9
VIP Expert

Are using Single mode optics

Are using Single mode optics with Single mode fiber runs?

Yes, the trunks come up to

Yes, the trunks come up to the Nexus core switches and pass traffic. I have only seen the problem on two ports/cable runs so far.

VIP Expert

Do you have extra pairs of

Do you have extra pairs of cables to test with?  If not you can try cleaning the connector tips with alcohol and try again. 

HTH

Engager

hi reza,we also encountered

hi reza,

we also encountered this kind of issue when trunking to our nexus. good thing we ordered spare SFPs and the trunk went up after swapping them. got some few questions though based from your experience.

is it safe to use alcohol?

do you also clean the SFP?

do you use a cotton or a qtip bud?

VIP Expert

Hi John,Yes, alcohol is fine

Hi John,

Yes, alcohol is fine for cleaning.  

You really don't need to clean the SFPs just the tip of the fiber connectors.

either cotton or qtip works fine. 

You can also use these cleaning swabs;

http://www.amazon.com/Fluke-Networks-NFC-SWABS-2-5MM-Cleaning-Bulkheads/dp/B000P7KH5G/ref=sr_1_8/191-6239624-1318049?ie=UTF8&qid=1418909422&sr=8-8&keywords=fiber+optic+cleaning+kit

Thanks,

Reza

Engager

thanks for sharing!

hi reza,

thanks for sharing these info!

Highlighted

I am not having any trouble

I am not having any trouble with the trunks. They are passing traffic just fine. I am having a problem with certain ports or runs of CAT6 on the 2960s switches having layer 1 and layer 2. When the arp table is queried from the core switches, there is an entry on the IP but the MAC address field shows as INCOMPLETE. 

For example: I will have 2 APs connected to Interface g 2/0/4 and 2/0/6 of the first stack. Also there will be a workstation plugged into g 2/0/5. The APs will pass traffic fine and the arp table at the core will show the MAC address. However, when we go to the workstation it will not get traffic to the core. On inspection of the arp table in the core switches we find INCOMPLETE under the MAC field. Once we plug the workstation into a different patch that connects it to g 2/0/10 it connects and the arp table shows the MAC in the core switch. This has happened only two times and I would like to hear why this might be happening. 

In that scenario, we are using the same fiber pair between all devices for the trunk to the core switch.  

 

Here is a drawing of what I

Here is a drawing of what I am seeing. Both trunks are up and up passing traffic. The two switches are stacked. 

Has anyone else had this

Has anyone else had this problem?

CreatePlease to create content
Content for Community-Ad