cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

225
Views
3
Helpful
12
Replies
Beginner

Internet not working on 1700 series router

Hi !

We have an Urgent issue were in the Internet is not working , the setup is like this

Service provider modem ----> 1700 series router ---> switch ----> PC's .

Service provider confirmed there is no issue on there side..  

We have been given static ip's and when we configure the Static ip in laptop , with DNS server ip's given by the Service provider .

the internet works.

but same information if we configure in the router it doesnt work.

Kindly guide us to get this resolved ..

Thanks,

1 ACCEPTED SOLUTION

Accepted Solutions
Frequent Contributor

Internet not working on 1700 series router

are this configuration working before ?

If not see ypur canles ... i have soon this isue with non Cisco full B making cable.

---

Posted by WebUser Alex Stoikov from Cisco Support Community App

View solution in original post

12 REPLIES 12
Beginner

Re: Internet not working on 1700 series router

Can you please provide the config of the 1700 router?

Sent from Cisco Technical Support iPhone App

Frequent Contributor

Internet not working on 1700 series router

are this configuration working before ?

If not see ypur canles ... i have soon this isue with non Cisco full B making cable.

---

Posted by WebUser Alex Stoikov from Cisco Support Community App

View solution in original post

Beginner

Internet not working on 1700 series router

Yes this was an working configuration , suddenly stopped working.

Beginner

Internet not working on 1700 series router

One more Added information  , we tried changing the router 2620 series with same configs stil the same condition, we replaced with new cables ...no luck

Are there any specific hardware / software to be verified..

Beginner

Internet not working on 1700 series router

are this configuration working before ?

If not see ypur canles ... i have soon this isue with non Cisco full B making cable.

Can you provide some more information , i didnt get your answer.

Frequent Contributor

Internet not working on 1700 series router

pls add the config 2 chk..then only I can tell u...:P,but chk acl,nat/pat,default route...

---

Posted by WebUser Rama Krishna from Cisco Support Community App

Beginner

Re: Internet not working on 1700 series router

Here is the config ,

interface FastEthernet0/0

ip address 10.0.x.1 255.255.240.0

ip access-group 181 in

ip accounting output-packets

ip nat inside

speed auto

full-duplex

no cdp enable

!

interface Serial0/0

ip address 203.122.210.164 255.255.255.252

ip access-group 169 in

ip accounting output-packets

load-interval 30

no fair-queue

!

interface Ethernet1/0

ip address 122.166.95.86 255.255.255.0

ip access-group 169 in

ip access-group 170 out

ip accounting output-packets

ip nat outside

load-interval 30

full-duplex

!

ip default-gateway 122.166.95.1

ip nat inside source list 1 interface Ethernet1/0 overload

ip nat inside source static tcp 10.0.x.11 8075 122.166.95.86 8075 extendable

ip nat inside source static tcp 10.0.x.223 8090 122.166.95.86 8090 extendable

ip nat inside source static tcp 10.0.x.51 80 122.166.95.87 80 extendable

ip nat inside source static tcp 10.0.x.51 22 122.166.95.87 22 extendable

ip nat inside source static udp 10.0.x.200 5060 122.166.95.86 5060 extendable

ip nat inside source static udp 10.0.x.204 5060 122.166.95.86 5060 extendable

ip classless

ip route 0.0.0.0 0.0.0.0 Ethernet1/0

ip route 0.0.0.0 0.0.0.0 122.166.95.1

no ip http server

!

!

access-list 1 permit 10.0.0.0 0.255.255.255

access-list 170 permit icmp any any echo

access-list 170 permit icmp any any echo-reply

access-list 170 deny   udp any any eq 1434

access-list 170 permit udp any any eq echo

access-list 170 permit udp any eq echo any

access-list 170 permit tcp any any established

access-list 170 permit tcp any any

access-list 170 permit ip any any

dialer-list 1 protocol ip permit

snmp-server community public RO

snmp-server enable traps tty

!

end

XXXXX#ping 122.166.95.86

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 122.166.95.86, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

Beginner

Re: Internet not working on 1700 series router

Hello Nisha,

I assume  Ethernet1/0 leads to 122.166.95.1?

ip route 0.0.0.0 0.0.0.0 Ethernet1/0

ip route 0.0.0.0 0.0.0.0 122.166.95.1

If so go ahead and remove "ip route 0.0.0.0 0.0.0.0 Ethernet1/0" as that is superfluous.

Were you able to ping 122.166.95.86 from the PC? Try to ping something like 8.8.8.8 and see if your results are the same.

Beginner

Internet not working on 1700 series router

Hi Gabriel Hill,

"I assume  Ethernet1/0 leads to 122.166.95.1? "- It leads to 122.166.95.1, but when we ping from router results 3/5 (3 packets out 5) eventually 4 and then later 5.

"Were you able to ping 122.166.95.86 from the PC? Try to ping something like 8.8.8.8 and see if your results are the same" - I am able to ping 122.166.95.86 as well 122.166.95.1 from there i am not able to reach service provider's DNS servers as well 8.8.8.8 and 4.2.2.2

Thanks!

Beginner

Internet not working on 1700 series router

Hello,

The ping result you posted shows that you can't ping self!!

You also have 3 interfaces FastEthernet0/0, FastEthernet1/0 and Serial0/0 .. In your diagram, you stated that you have 2 connection, LAN to switch and WAN to ISP ... Can you identify the interfaces and to where are they connected?

Frequent Contributor

Internet not working on 1700 series router

Hi,

Kindly share the router & switch(if it is a manageable ) configurtion.

Please verify the Nating configuration on the router.

Hi,

Kindly share the router & switch(if it is a manageable ) configurtion.

Please verify the Nating configuration on the router.

---

Posted by WebUser Sathya Moorthy from Cisco Support Community App

Highlighted
Beginner

Re: Internet not working on 1700 series router

I would remove the ACLs from your interfaces and test again. Then you can see if its a routing or NAT issue.

I see ACL 169 configured on your LAN port but no mention of it in your config. This could be causing problems for you as well.

Elton

Sent from Cisco Technical Support iPhone App

CreatePlease to create content
Content for Community-Ad