cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

623
Views
0
Helpful
4
Replies
Highlighted
VIP Mentor

IOS compatibility issue

Hello Everyone,

My old switch software version is c3750-ipbase-mz.122-35.SE5 and model number is WS-C3750-48TS-S and

my new switch Software version is c3750-ipservicesk9-mz.122-50.SE5.bin and model number is WS-C3750V2 . I want a compatible (prefer same) version of IOS which works on both the switches as both the switch will be  in a stack..

Regards

Everyone's tags (3)
4 REPLIES 4
Beginner

IOS compatibility issue

Hi,

Minimum  version for C3750v2 is 12.2(50)SE1, so you need to use at least this  version on the C3750 & C3750v2 if you want to stack them (you need  to have the same version on each switch). Be careful too to have the  same feature on the 2 switches (you have to choose between IP base or IP  services ).

Regards

P.

VIP Mentor

IOS compatibility issue

Can i use ...IP Base on 1 switch and IP Services on another switch .....

will it work if i make satck of these 2 switches ?

if no then what can i do to make IP servies on old switches to match with new switch?

Regards

Beginner

IOS compatibility issue

Actually, if you had 2 x c3750, it would be possible to use 2 different feature set.

http://www.cisco.com/en/US/products/hw/switches/ps5023/products_configuration_example09186a00807811ad.shtml

In the case of a mix of C3750 & C3750v2, it is not totally clear; according to peaople on other posts, it is necesasry, but the best is to test by yourself. The minimum will be to have the same IOS version on the 2 switches. What you could test is:

Test #1: upgrade the C3750 into version 12.2.50(SE5) IP Base, then test the stack (I guess there is no problem of memory on the C3750). Enter command #sh switch to check the state of the switches in the stack

Test #2:  if it doesn't work: you can try using the IP Base feature on the C3750v2 (so it is necessary to use a new image file), or to upgrade the C3750 with IP Services (but it could be a problem of licence).

Regards

VIP Mentor

IOS compatibility issue

I will try and let you know.

Thanks

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards