cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
1182
Views
0
Helpful
6
Replies
jcowtan
Beginner

IOS Level support required for WS-X6748-GE-TX

currenly running a C6509E, with a WS-SUP720-3B running IOS level S72033-adventerprisek9_wan-MZ.122-22.SXH3.  I want to install a WS-X6748-GE-TX blade and would like NOT to have to upgrade IOS at this time.  Future migrations are planned.  Can this be done? 

1 ACCEPTED SOLUTION

Accepted Solutions
Reza Sharifi
Hall of Fame Expert

Ok, if that is the case, than you should be good to go.

Good Luck

View solution in original post

6 REPLIES 6
Reza Sharifi
Hall of Fame Expert

For this module you need minimum 12.2(17a)SX.

Note:

This module is supported only on the  Cisco Catalyst 6500 Series Supervisor Engine 720 running Cisco Catalyst  OS Version 8.1.2 or Cisco IOS® Software Release 12.2(17a)SX (available in the next few months) and future software

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps708/prod_bulletin0900aecd800f6e27.html

Cisco is not deploying any new feature into SXH.  They are all being added to SXI, SXJ and now IOS 15.

HTH

So I am correct in assuming the 12.2(33) SXH3 superseeds (17a)SX and akthough no future leases in SXH we can use it until we plan an IOS upgrade?

Reza Sharifi
Hall of Fame Expert

You still need to upgrade.  If you still want to use SXH, you need 12.2(33)SXH for this module.  You currently have

122-22.SXH3.

And if you have to upgrade than you may as well go to SXI or SXJ.

Have a look at this link for more info:

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/hardware.html#wp2562211

HTH

My typo - sorry. I do have 12.2(33)SXH3, not 12.2(22) that I type in error.  So it looks good to start at least.  I am trying to limit the number of concurrent changes.

Reza Sharifi
Hall of Fame Expert

Ok, if that is the case, than you should be good to go.

Good Luck

View solution in original post

Reza Sharifi
Hall of Fame Expert

One more thing, is your Rommon version up to date?

From the same link I provided earlier:

Use with Release 12.2(33)SXH or later and a DFC  requires DFC ROMMON version 12.2(18r)S1 or later. To display the  switching module ROMMON version, enter the

remote command module

module_slot_number

show version | include ROM

command. To upgrade the switching module ROMMON, see this document: