cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

580
Views
0
Helpful
2
Replies
Highlighted
Beginner

ip nat outside source for 851w with PPPoE

I have an 851w.  it's using a PPPoE dialer interface to negotiate an ip address:

interface Dialer0

description Pseudo PPPoE Interface

ip address negotiated

! ** outside (WAN) interface for NAT **

ip nat outside

no ip redirects

ip mtu 1492

encapsulation ppp

dialer pool 1

! ** Apply IP traffic to the dialer0 interface **

dialer-group 1

no cdp enable

! ** My ISP uses PAP.  Yours might use CHAP **

! ppp authentication pap callin

ppp authentication pap

ppp pap sent-username <> password <>

crypto map SDM_CMAP_1

My problem is I cannot find an ip nat outside source statement that would allow what ever ip address the dialer interface happens to have that day and nat it to more than one internal ip addresses. all the examples I find are using an static ip address from the ISP. 

Everyone's tags (6)
1 ACCEPTED SOLUTION

Accepted Solutions

ip nat outside source for 851w with PPPoE

Hi John,

Something like this isn't possible?

ip nat inside source static tcp 192.168.15.2 3389 interface Dialer1 3389

Kind regards,

Geert Reijnders

View solution in original post

2 REPLIES 2

ip nat outside source for 851w with PPPoE

Hi John,

Something like this isn't possible?

ip nat inside source static tcp 192.168.15.2 3389 interface Dialer1 3389

Kind regards,

Geert Reijnders

View solution in original post

Beginner

Re: ip nat outside source for 851w with PPPoE

Thanks for the reply!  It worked!  Thanks Geert!  The arguments dont make sense, to me, that the order would be like that.

CreatePlease to create content
Content for Community-Ad