cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
217
Views
0
Helpful
2
Replies
Adam Ayoub
Beginner

Is there a way to throttle one user? Cisco 4331

Good day everyone,

 

We have a user who makes needed transfers every day but when he does so, the whole network slows down at that site. It's odd because this only happens there, so it may be an entirely different issue.

 

What I'm curious to know is, and I'm kind of new to the whole Cisco thing, is if there is a way to throttle the bandwidth for one user/IP/MAC Address specifically? I know we can limit the bandwidth in general but I'm wondering if we can do it for just one user.

 

Any help would be appreciated!

 

Thanks,

Adam

1 ACCEPTED SOLUTION

Accepted Solutions
Georg Pauwen
VIP Expert

Hello,

 

yes, you can specify just one user in an access list and police the traffic for that user. Below is an example where you would limit the bandwidth of the user defined in access list 101 to 10MB:

 

access-list 101 permit ip host x.x.x.x any
!
class-map match-all USER_X_CLASS
match access-group 101
!
policy-map USER_X_POLICY
class USER_X_CLASS
police 10000000 2500000 5000000 conform-action transmit exceed-action drop
!
interface GigabitEthernet0/0
service-policy input USER_X_POLICY

View solution in original post

2 REPLIES 2
Georg Pauwen
VIP Expert

Hello,

 

yes, you can specify just one user in an access list and police the traffic for that user. Below is an example where you would limit the bandwidth of the user defined in access list 101 to 10MB:

 

access-list 101 permit ip host x.x.x.x any
!
class-map match-all USER_X_CLASS
match access-group 101
!
policy-map USER_X_POLICY
class USER_X_CLASS
police 10000000 2500000 5000000 conform-action transmit exceed-action drop
!
interface GigabitEthernet0/0
service-policy input USER_X_POLICY

View solution in original post

Thanks Georg! Much appreciated.