cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
168
Views
0
Helpful
2
Replies

Is this possible on a Nexus vPC pair?

wwwillster07
Beginner
Beginner

I have the following config on both my Nexus primary and my Nexus secondary:

 

interface port-channel310
description Dell TOR 1
switchport
switchport mode trunk
switchport trunk native vlan 599
switchport trunk allowed vlan 551-560
vpc 310

interface port-channel311
description Dell TOR 2
switchport
switchport mode trunk
switchport trunk native vlan 599
switchport trunk allowed vlan 551-560
vpc 311


interface Ethernet1/45
description UPLINK to Dell TOR 1
switchport
switchport mode trunk
switchport trunk native vlan 599
switchport trunk allowed vlan 551-560
channel-group 310 mode active

interface Ethernet1/47
description UPLINK to Dell TOR 2
switchport
switchport mode trunk
switchport trunk native vlan 599
switchport trunk allowed vlan 551-560
channel-group 311 mode active

 

This is to connect to a pair of Dell switches a 3rd party is using, the Dell's are set up just like my Nexus vpc pair, which i believe the correct Dell term is VLT.

 

the vendor is asking for one port channel....can i assign all 4 Nexus ports to VPC 310?

1 Accepted Solution

Accepted Solutions

Reza Sharifi
Hall of Fame Expert Hall of Fame Expert
Hall of Fame Expert

the vendor is asking for one port channel....can i assign all 4 Nexus ports to VPC 310?

Yes, simply put all 4 physical ports in one portchannel, and make sure all vlans are part of the vPC peer-link

HTH

View solution in original post

2 Replies 2

Reza Sharifi
Hall of Fame Expert Hall of Fame Expert
Hall of Fame Expert

the vendor is asking for one port channel....can i assign all 4 Nexus ports to VPC 310?

Yes, simply put all 4 physical ports in one portchannel, and make sure all vlans are part of the vPC peer-link

HTH

MHM Cisco World
Advisor
Advisor

why not, 
PO (all port are members) from NSK-1 have vPC 100 <-exmaple 

PO (all port are members) from NSK-2 have vPC 100

since these PO have same VLAN then Yes you can.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers