hello,
i must configure a backup solution for a ipsec soho connection with pppoe dialin.
config for ipsec ( works fine):
!
!
hostname test
!
!
crypto isakmp policy 10
encr 3des
hash md5
authentication pre-share
group 2
crypto isakmp key xxx
address 1.2.3.4
!
!
crypto ipsec transform-set ciscovpn esp-3des esp-md5-hmac
!
crypto map ciscovpn 10 ipsec-isakmp
set peer 1.2.3.4
set transform-set ciscovpn
match address 191
!
!
!
!
interface BRI0
no ip address
shutdown
!
!
interface FastEthernet0
description LAN
!
interface FastEthernet1
shutdown
!
interface FastEthernet2
shutdown
!
interface FastEthernet3
description WAN Modem
switchport access vlan 2
pppoe enable group global
!
interface Vlan1
description LAN
ip address 10.1.1.17 255.255.255.240
!
interface Vlan2
description WAN Modem
no ip address
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer1
ip address negotiated
ip mtu 1456
encapsulation ppp
dialer pool 1
dialer-group 1
keepalive 300
no cdp enable
ppp authentication chap callin
ppp chap hostname getin
ppp chap password getin007
crypto map ciscovpn
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
access-list 191 permit ip 10.1.1.16 0.0.0.15 10.1.10.160 0.0.0.15
access-list 191 permit ip 10.1.10.160 0.0.0.15 10.1.1.16 0.0.0.15
!
dialer-list 1 protocol ip permit
Must i configure a dynamic routingprotokoll, or the IP SLA feature`?
i havent found a good example on the CCO
thanks in advance :-)