cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
449
Views
20
Helpful
7
Replies

Issue configuring Nexus 6001 for NLB

Hi,

 

I'm trying configure a nexus 6001 version 7.0.5(N1) for NLB.

 

I've configured the static entry with "ip arp X.X.X.X aaaa.aaaa.aaaa" in vlan interface configuration but cannot pinging from the user network.

When I try to ping the address configured, I have the following output:

Device# ping X.X.X.X
PING 10.227.4.152 (10.227.4.152): 56 data bytes
64 bytes from X.X.X.X: icmp_seq=0 ttl=127 time=1.878 ms
64 bytes from X.X.X.X: icmp_seq=0 ttl=127 time=2.076 ms (DUP!)
64 bytes from X.X.X.X: icmp_seq=1 ttl=127 time=0.983 ms
64 bytes from X.X.X.X: icmp_seq=1 ttl=127 time=1.174 ms (DUP!)
64 bytes from X.X.X.X: icmp_seq=2 ttl=127 time=0.865 ms
64 bytes from X.X.X.X: icmp_seq=2 ttl=127 time=1.185 ms (DUP!)
64 bytes from X.X.X.X: icmp_seq=3 ttl=127 time=0.93 ms
64 bytes from X.X.X.X: icmp_seq=3 ttl=127 time=1.139 ms (DUP!)
64 bytes from X.X.X.X: icmp_seq=4 ttl=127 time=0.95 ms
64 bytes from X.X.X.X: icmp_seq=4 ttl=127 time=1.027 ms (DUP!)

--- 10.227.4.152 ping statistics ---
5 packets transmitted, 5 packets received, +5 duplicates, 0.00% packet loss
round-trip min/avg/max = 0.865/1.22/2.076 ms
Device#

 

I tried to put some other configuration as layer-2 configuration but commands are refused because not existing.

 

Can someone help me ?

 

Thanks in advance.

7 REPLIES 7
Highlighted
Rising star

Here it the answers http:/

Here it the answers http://www.cisco.com/c/en/us/support/docs/ip/multicast/116150-configure-Nexus7000-00.html

Highlighted

Hi,

Hi,

 

Thanks for your answer.

But already tried to follow this configuration guide but without success... when trying to configure:

vlan configuration 10
  layer-2 multicast lookup mac

The layer-2 command seems not exist so I don't know what to do next... I've tried to search if there's another command that could replace but not found.

 

Any idea ?

Thanks

Regards

Highlighted
Rising star

please show your "show run |

please show your "show run | inc feature", I'm not sure, but maybe it is required to enable "feature pim"? Please try.

Highlighted

Hi, Thanks.Tried to configure

Hi,

 

Thanks.

Tried to configure but the layer-2 command doesn't work.

Here the output:

sh run | i feature
feature privilege
no feature telnet
feature tacacs+
feature ospf
feature pim
feature udld
feature interface-vlan
feature hsrp
feature lacp
feature vpc
feature lldp
feature fex

 

Best regards.

Highlighted
Rising star

Ok. Let's assume general case

Ok. Let's assume general case with NLB. You needed to configure static mac addresses and static arp entry:

mac-address-table static 0100.5e01.0101 vlan X interface ethernet 2/1


mac-address-table static 0100.5e01.0101 vlan X interface ethernet 2/2


interface VlanX

  ip arp 10.227.4.152 0100.5E01.0101

Try this solution.

Highlighted

Hi, I tried to configure the

Hi,

 

I tried to configure the command mac address-table static on my interface port-channel5 on my backbone and it seems to work !

 

Tried with another server and working fine.

I only have another question, my server is a virtual machine on chassis. So the chassis is connected with a primary link (port-channel) and a backup link (eth). When I try to configure the static entry on the backup link, it replaces the static entry on the port-channel. Do you know if there's any solution for NLB keeps working if the port-channel is down ?

 

Thanks a lot.

Best regards.

Highlighted
Beginner

Related question - how do you

Related question - how do you get to the interface/vlan configuration to enter those commands? I log into the fabric interconnect (UCS 6248UP) and cannot figure out how to navigate to interface configuration.

CreatePlease to create content
Content for Community-Ad