cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5953
Views
10
Helpful
27
Replies
Highlighted
Beginner

LAN Computers Always Disconnect Every 10 Minutes!

Hi Experts,

i'm newbie in a cisco switch and i need help or advice how to fix this problem.

i'm using 2960 cisco switch and every department has a switch same model, i have noticed that every 10 to 15 minutes my network is disconnected for atleast 10 seconds and all client conneted to the server was disconnected also. please help how to fix this...

Thanks..

Ralph

27 REPLIES 27
Highlighted

Hi Raffy,

Your switched doesn't seem to have crashed.  As Bharath said, do you have a network diagram ?

Also, you mentioned that about week a this problem started, So about week a go, did you plug in some new device/pc in to one of the switches, or may be a new employee started there ?? anything ?

Thanks

Shamal

Highlighted

Sounds like stp to me. Any non-Cisco switches or virtual servers with trunk ports attached to this network? You need to post the running config of the switches.

Sent from Cisco Technical Support iPad App

Highlighted

@Jeff

yes i have non cisco switch connected to my network.

here is my running-config on core switch.

rdrdcswitch1#show running-config

Building configuration...

Current configuration : 6990 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname rdrdcswitch1

!

boot-start-marker

boot-end-marker

!

logging buffered 64000

enable secret 5 $1$1oGz$HYOCvATFvxlgyMeuAVSxe.

!

no aaa new-model

system mtu routing 1500

udld aggressive

ip subnet-zero

!

!        

no ip domain-lookup

!

mls qos srr-queue output cos-map queue 1 threshold 3 5

mls qos srr-queue output cos-map queue 2 threshold 3 3 6 7

mls qos srr-queue output cos-map queue 3 threshold 3 2 4

mls qos srr-queue output cos-map queue 4 threshold 2 1

mls qos srr-queue output cos-map queue 4 threshold 3 0

mls qos

!

crypto pki trustpoint TP-self-signed-363479936

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-363479936

revocation-check none

rsakeypair TP-self-signed-363479936

!

!

crypto pki certificate chain TP-self-signed-363479936

certificate self-signed 01

  30820243 308201AC A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 33363334 37393933 36301E17 0D393330 33303130 30303130

  325A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3336 33343739

  39333630 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  B49B374B 5105B598 6D15D58D 99C01F02 763E3919 2593A610 52815F8A 18E79CEA

  821F8249 810B8657 FAE10F26 02CB0808 6C02FD7D 858E49F9 D098ACA5 4AB63AF6

  A8618045 6B2604F9 A3BEBFFF A4AC2BA2 10C9416B 27DEE0C4 1CCB9B57 AF79CE04

  46AB9D2C 1C5AFC29 EE1BFB5E 961E6E14 39D56BF5 AA01E90C 99117B2E D542CA8B

  02030100 01A36D30 6B300F06 03551D13 0101FF04 05300301 01FF3018 0603551D

  11041130 0F820D72 64726463 73776974 6368312E 301F0603 551D2304 18301680

  14808E94 0004D418 E1D441DE 3C8B7C8A 4241DAFB BF301D06 03551D0E 04160414

  808E9400 04D418E1 D441DE3C 8B7C8A42 41DAFBBF 300D0609 2A864886 F70D0101

  04050003 81810054 85406059 FF74B516 5F3E42CF 53FCBE26 5387B7D0 4C02200B

  125DC968 7020F8F4 D56D9EA1 287D863F 5F04CCEF AFAD5D36 8272C313 FBA5D1B0

  75936F5F 8CD72731 44669EC4 BFBAEC3F 25205346 0664E322 CC95201A 346A7801

  5E4669CD D6ABCEAA 7999ECFA 85FAEFDD 5638103B 3EFB6910 BB99A928 11CCDFF9

  8FEE4AA7 E68DEB

  quit

!

!

macro global description cisco-global | cisco-global | cisco-global

!

!

!

errdisable recovery cause link-flap

errdisable recovery interval 60

!

spanning-tree mode rapid-pvst

spanning-tree loopguard default

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

interface FastEthernet0/1

description SAP

storm-control broadcast level 80.00

!

interface FastEthernet0/2

description Barter

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!        

interface FastEthernet0/3

description MRS

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/4

description IBMx3250 pot1

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/5

switchport mode access

!

interface FastEthernet0/6

!

interface FastEthernet0/7

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/8

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/9

description WiFi 2F

switchport mode trunk

mls qos trust cos

macro description cisco-wireless

spanning-tree bpduguard enable

!

interface FastEthernet0/10

description Domain

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/11

switchport mode access

!

interface FastEthernet0/12

description Dolores Hotel Link

switchport mode trunk

mls qos trust cos

macro description cisco-switch

storm-control broadcast level 60.00

storm-control multicast level 60.00

storm-control unicast level 60.00

spanning-tree link-type point-to-point

!

interface FastEthernet0/13

description RDH Acharon

switchport mode access

!

interface FastEthernet0/14

description RDH Santiago

!

interface FastEthernet0/15

description Firewall

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/16

switchport mode access

!

interface FastEthernet0/17

switchport mode access

!

interface FastEthernet0/18

switchport mode access

!

interface FastEthernet0/19

switchport mode access

!

interface FastEthernet0/20

switchport mode access

!

interface FastEthernet0/21

switchport mode access

!

interface FastEthernet0/22

switchport mode access

!

interface FastEthernet0/23

switchport mode access

!

interface FastEthernet0/24

description HR

switchport mode trunk

speed 100

duplex full

mls qos trust cos

macro description cisco-switch

spanning-tree link-type point-to-point

!

interface GigabitEthernet0/1

description Accounting

switchport mode trunk

mls qos trust cos

macro description cisco-switch

storm-control broadcast level 60.00

spanning-tree portfast trunk

spanning-tree link-type point-to-point

!        

interface GigabitEthernet0/2

switchport mode trunk

!

interface Vlan1

ip address 192.168.8.95 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.8.1

no ip http server

ip http secure-server

!

control-plane

----------------------------------------

switch2

----------------------------------------

rdrdcswitch2#show running-config

Building configuration...

Current configuration : 6571 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname rdrdcswitch2

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$1oGz$HYOCvATFvxlgyMeuAVSxe.

!

!

!

macro global description cisco-global

no aaa new-model

system mtu routing 1500

udld aggressive

!        

!

no ip domain-lookup

!

mls qos map cos-dscp 0 8 16 24 32 46 48 56

mls qos srr-queue input bandwidth 70 30

mls qos srr-queue input threshold 1 80 90

mls qos srr-queue input priority-queue 2 bandwidth 30

mls qos srr-queue input cos-map queue 1 threshold 2 3

mls qos srr-queue input cos-map queue 1 threshold 3 6 7

mls qos srr-queue input cos-map queue 2 threshold 1 4

mls qos srr-queue input dscp-map queue 1 threshold 2 24

mls qos srr-queue input dscp-map queue 1 threshold 3 48 49 50 51 52 53 54 55

mls qos srr-queue input dscp-map queue 1 threshold 3 56 57 58 59 60 61 62 63

mls qos srr-queue input dscp-map queue 2 threshold 3 32 33 40 41 42 43 44 45

mls qos srr-queue input dscp-map queue 2 threshold 3 46 47

mls qos srr-queue output cos-map queue 1 threshold 3 4 5

mls qos srr-queue output cos-map queue 2 threshold 1 2

mls qos srr-queue output cos-map queue 2 threshold 2 3

mls qos srr-queue output cos-map queue 2 threshold 3 6 7

mls qos srr-queue output cos-map queue 3 threshold 3 0

mls qos srr-queue output cos-map queue 4 threshold 3 1

mls qos srr-queue output dscp-map queue 1 threshold 3 32 33 40 41 42 43 44 45

mls qos srr-queue output dscp-map queue 1 threshold 3 46 47

mls qos srr-queue output dscp-map queue 2 threshold 1 16 17 18 19 20 21 22 23

mls qos srr-queue output dscp-map queue 2 threshold 1 26 27 28 29 30 31 34 35

mls qos srr-queue output dscp-map queue 2 threshold 1 36 37 38 39

mls qos srr-queue output dscp-map queue 2 threshold 2 24

mls qos srr-queue output dscp-map queue 2 threshold 3 48 49 50 51 52 53 54 55

mls qos srr-queue output dscp-map queue 2 threshold 3 56 57 58 59 60 61 62 63

mls qos srr-queue output dscp-map queue 3 threshold 3 0 1 2 3 4 5 6 7

mls qos srr-queue output dscp-map queue 4 threshold 1 8 9 11 13 15

mls qos srr-queue output dscp-map queue 4 threshold 2 10 12 14

mls qos queue-set output 1 threshold 1 100 100 50 200

mls qos queue-set output 1 threshold 2 125 125 100 400

mls qos queue-set output 1 threshold 3 100 100 100 400

mls qos queue-set output 1 threshold 4 60 150 50 200

mls qos queue-set output 1 buffers 15 25 40 20

mls qos

no setup express

!

crypto pki trustpoint TP-self-signed-964341504

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-964341504

revocation-check none

rsakeypair TP-self-signed-964341504

!        

!

crypto pki certificate chain TP-self-signed-964341504

certificate self-signed 01

  30820243 308201AC A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 39363433 34313530 34301E17 0D393330 33303130 30303135

  335A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3936 34333431

  35303430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  AFC86641 03403B2F BC5850E2 10F56703 8262479D DBF4A23D 7E960537 A2DFBF13

  FDA939A0 CC7F1011 6632A960 1E584E8C 7D66837E 66E662D3 978EA055 F9B3F61E

  07C14FDF E92D1861 75C8EF3E FBAD510B A615F7D1 0CB4AE52 DC4ED1CD F50233E8

  1CAC32BA 314FEAB4 B398F60A CC13861C DA5A701E D0EEEF9C A00560DE 1D36CA51

  02030100 01A36D30 6B300F06 03551D13 0101FF04 05300301 01FF3018 0603551D

  11041130 0F820D72 64726463 73776974 6368322E 301F0603 551D2304 18301680

  14CE61A0 F9E3D9DC 801793C3 AD668AF6 10AB16F5 90301D06 03551D0E 04160414

  CE61A0F9 E3D9DC80 1793C3AD 668AF610 AB16F590 300D0609 2A864886 F70D0101

  04050003 818100A1 D4E3BE5A E2AF82CA 9A2C503A 343E37E6 C75084A8 6B35E96A

  F141866E 64BA0D0E E64F9A23 DDBCA7A7 78CC3C08 C30BF56F 4561F46F 1AD08507

  F5202A43 7A3D6002 3BB9E036 86500356 4C0ADE19 A10C650F 020C2EBD DA733658

  52C87EDC 9D5FD443 B76E8016 6A613CC9 A82F9A67 10FC83D2 0282D474 8C39A56C

  FAA8C0D3 C726F8

  quit   

!

!

!

errdisable recovery cause link-flap

errdisable recovery interval 60

auto qos srnd4

!

spanning-tree mode rapid-pvst

spanning-tree loopguard default

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

!

interface FastEthernet0/1

!

interface FastEthernet0/2

switchport mode access

!

interface FastEthernet0/3

switchport mode access

!        

interface FastEthernet0/4

switchport mode access

!

interface FastEthernet0/5

switchport mode access

!

interface FastEthernet0/6

switchport mode access

!

interface FastEthernet0/7

switchport mode access

!

interface FastEthernet0/8

switchport mode access

!

interface FastEthernet0/9

switchport mode access

!

interface FastEthernet0/10

switchport mode access

!

interface FastEthernet0/11

switchport mode access

!

interface FastEthernet0/12

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

speed 100

duplex full

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/13

switchport mode access

!

interface FastEthernet0/14

description To Richmond

switchport mode trunk

!

interface FastEthernet0/15

switchport mode access

!        

interface FastEthernet0/16

switchport mode access

!

interface FastEthernet0/17

switchport mode access

!

interface FastEthernet0/18

switchport mode access

!

interface FastEthernet0/19

switchport mode access

!

interface FastEthernet0/20

switchport mode access

!

interface FastEthernet0/21

switchport mode access

!

interface FastEthernet0/22

switchport mode access

!

interface FastEthernet0/23

switchport mode access

!

interface FastEthernet0/24

switchport mode trunk

speed 100

duplex full

srr-queue bandwidth share 1 30 35 5

priority-queue out

mls qos trust cos

macro description cisco-switch

auto qos trust

spanning-tree link-type point-to-point

!

interface GigabitEthernet0/1

switchport mode trunk

!

interface GigabitEthernet0/2

switchport mode trunk

!

interface Vlan1

ip address 192.168.8.98 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.8.1

ip http server

ip http secure-server

----------------------------

Switch 3

----------------------------

rdrdcswitch3#show run

rdrdcswitch3#show running-config

Building configuration...

Current configuration : 10312 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname rdrdcswitch3

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$1oGz$HYOCvATFvxlgyMeuAVSxe.

!

no aaa new-model

system mtu routing 1500

udld aggressive

ip subnet-zero

!

!

no ip domain-lookup

!

mls qos srr-queue output cos-map queue 1 threshold 3 5

mls qos srr-queue output cos-map queue 2 threshold 3 3 6 7

mls qos srr-queue output cos-map queue 3 threshold 3 2 4

mls qos srr-queue output cos-map queue 4 threshold 2 1

mls qos srr-queue output cos-map queue 4 threshold 3 0

mls qos

!

crypto pki trustpoint TP-self-signed-363479936

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-363479936

revocation-check none

rsakeypair TP-self-signed-363479936

!

crypto pki trustpoint HTTPS_SS_CERT_KEYPAIR

enrollment selfsigned

serial-number

revocation-check none

rsakeypair HTTPS_SS_CERT_KEYPAIR

!

!

crypto pki certificate chain TP-self-signed-363479936

crypto pki certificate chain HTTPS_SS_CERT_KEYPAIR

certificate self-signed 01

  30820271 308201DA A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  47311630 14060355 0403130D 72647264 63737769 74636833 2E312D30 0F060355

  04051308 31353536 37453030 301A0609 2A864886 F70D0109 02160D72 64726463

  73776974 6368332E 301E170D 39333033 30323132 34343134 5A170D32 30303130

  31303030 3030305A 30473116 30140603 55040313 0D726472 64637377 69746368

  332E312D 300F0603 55040513 08313535 36374530 30301A06 092A8648 86F70D01

  0902160D 72647264 63737769 74636833 2E30819F 300D0609 2A864886 F70D0101

  01050003 818D0030 81890281 8100B709 970BCFF3 73188541 65D13893 3C041170

  FC85F79D CBE21468 3A434FA7 1DB81A5E 25829E91 951D533D 08421267 D41955C9

  65276DFA 569CFA8E D3E7C5B4 C60EB9C5 A1414CD9 9C688CC3 8EA796E3 354A9980

  8366A1E1 402630FB F2CF80B0 31329B95 562E8AF8 A2F5E7BB 66D68574 C7B5D59D

  277F1B4D 32B9C94D 37E4A0FD 6C2B0203 010001A3 6D306B30 0F060355 1D130101

  FF040530 030101FF 30180603 551D1104 11300F82 0D726472 64637377 69746368

  332E301F 0603551D 23041830 16801418 0F7EEC0D D5A08705 70CD4685 35929D2A

  021D0930 1D060355 1D0E0416 0414180F 7EEC0DD5 A0870570 CD468535 929D2A02

  1D09300D 06092A86 4886F70D 01010405 00038181 00378ACA 62575EE7 F30374E3

  88A66B32 ABDE5916 BFE84E17 5365F418 754F9911 0A3B6E54 0A8CACEE B9EF3FFF

  2EE4D9E2 9615D6FB 3CE94E28 7FE9A171 A898A0C6 6CCB2C54 59584894 1AB01805

  383E3B60 2E28CA39 6F4A2763 BEDBE95E A31E4EDF E9BBF818 66CA0BBE FB771B39

  B0E5C390 83D57A40 DF3E30BC 970A9A1E 1F79573B 20

  quit

!        

!

macro global description cisco-global

!

!

!

errdisable recovery cause link-flap

errdisable recovery interval 60

!

spanning-tree mode rapid-pvst

spanning-tree loopguard default

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

interface FastEthernet0/1

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

storm-control broadcast level 60.00

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/2

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/3

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

storm-control broadcast level 60.00

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/4

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/5

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/6

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/7

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/8

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/9

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/10

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/11

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/12

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/13

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/14

!

interface FastEthernet0/15

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

storm-control broadcast level 30.00

storm-control multicast level 30.00

storm-control unicast level 30.00

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/16

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/17

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/18

!        

interface FastEthernet0/19

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/20

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/21

switchport mode trunk

mls qos trust cos

macro description cisco-router

storm-control broadcast level 60.00

spanning-tree portfast trunk

spanning-tree bpduguard enable

!

interface FastEthernet0/22

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/23

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/24

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface GigabitEthernet0/1

switchport mode trunk

mls qos trust cos

macro description cisco-switch

storm-control broadcast level 60.00

spanning-tree portfast trunk

spanning-tree link-type point-to-point

!

interface GigabitEthernet0/2

switchport mode trunk

!        

interface Vlan1

ip address 192.168.8.97 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.8.1

ip http server

ip http secure-server

!

control-plane

!

-----------------------------------

Switch4

-------------------------------------

RDHSantiago#show ru

RDHSantiago#show running-config

Building configuration...

Current configuration : 7471 bytes

!

version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname RDHSantiago

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$1oGz$HYOCvATFvxlgyMeuAVSxe.

!

no aaa new-model

system mtu routing 1500

udld aggressive

ip subnet-zero

!

!

no ip domain-lookup

!

no setup express

!

crypto pki trustpoint TP-self-signed-363479936

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-363479936

revocation-check none

rsakeypair TP-self-signed-363479936

!

crypto pki trustpoint HTTPS_SS_CERT_KEYPAIR

enrollment selfsigned

serial-number

revocation-check none

rsakeypair HTTPS_SS_CERT_KEYPAIR

!

!

crypto pki certificate chain TP-self-signed-363479936

crypto pki certificate chain HTTPS_SS_CERT_KEYPAIR

certificate self-signed 01

  3082026C 308201D5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  45311530 13060355 0403130C 52444853 616E7469 61676F2E 312C300F 06035504

  05130837 35463739 35303030 1906092A 864886F7 0D010902 160C5244 4853616E

  74696167 6F2E301E 170D3933 30333031 30303034 34345A17 0D323030 31303130

  30303030 305A3045 31153013 06035504 03130C52 44485361 6E746961 676F2E31

  2C300F06 03550405 13083735 46373935 30303019 06092A86 4886F70D 01090216

  0C524448 53616E74 6961676F 2E30819F 300D0609 2A864886 F70D0101 01050003

  818D0030 81890281 8100E14B 6719BBF3 2AAC6AF9 06A576DB 53169CD4 B7B86F6E

  D1914A1F 13CB7AD0 8FBB6E78 00453003 6E26AFF3 FA700EDA 5E208447 C43073FB

  3A97695C 1A45088B C807A6CB 2DFDD9EA 2595F3C2 9F22EE06 55B5AFA3 7A9EB629

  EEB93D61 EFE1972A 19EF0376 AD7C4690 39EA7B60 7C7F0F48 0B24B931 9F61DA7E

  B198BE6D 9CF2E7A7 14F50203 010001A3 6C306A30 0F060355 1D130101 FF040530

  030101FF 30170603 551D1104 10300E82 0C524448 53616E74 6961676F 2E301F06

  03551D23 04183016 80141499 BC466167 C00F6C1E 3275ED9F EB41B9C5 BA9A301D

  0603551D 0E041604 141499BC 466167C0 0F6C1E32 75ED9FEB 41B9C5BA 9A300D06

  092A8648 86F70D01 01040500 03818100 055E4EEB 47394AF4 5E3716C6 80A0E450

  9E11B86C ABD100DE 909ECD04 C102D1BD 9B65201B 490BA13C 965CC8D4 C6B1AA0E

  D8424424 C99072C8 36FAC4DA FD4F4D65 C8FFA8B9 B5D5F0E3 6D4DF7A6 D44AB088

  05BA69DB 09ECBE2C D88D6AC1 BB6F4622 8AF9C2B1 4A4AA519 492C03D3 59900DDA

  DF41FE88 7DBBF46B A7CF347C 206F89B9

  quit

!

!

macro global description cisco-global | cisco-global

!

!

!        

errdisable recovery cause link-flap

errdisable recovery interval 60

!

spanning-tree mode rapid-pvst

spanning-tree loopguard default

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

interface FastEthernet0/1

description To GF

switchport mode access

!

interface FastEthernet0/2

switchport mode access

shutdown

!

interface FastEthernet0/3

switchport mode access

shutdown

!

interface FastEthernet0/4

switchport mode access

shutdown

!

interface FastEthernet0/5

switchport mode access

shutdown

!

interface FastEthernet0/6

switchport mode access

shutdown

!

interface FastEthernet0/7

switchport mode access

shutdown

!

interface FastEthernet0/8

switchport mode access

shutdown

!

interface FastEthernet0/9

switchport mode access

shutdown

!        

interface FastEthernet0/10

switchport mode access

shutdown

!

interface FastEthernet0/11

switchport mode access

shutdown

!

interface FastEthernet0/12

switchport mode access

shutdown

!

interface FastEthernet0/13

switchport mode access

shutdown

!

interface FastEthernet0/14

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/15

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

storm-control broadcast level 60.00

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/16

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

storm-control broadcast level 60.00

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/17

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

storm-control broadcast level 60.00

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/18

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

storm-control broadcast level 60.00

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/19

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/20

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/21

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/22

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/23

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

storm-control broadcast level 60.00

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet0/24

switchport mode access

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

macro description cisco-desktop

storm-control broadcast level 60.00

spanning-tree portfast

spanning-tree bpduguard enable

!

interface GigabitEthernet0/1

switchport mode trunk

!

interface GigabitEthernet0/2

!

interface Vlan1

ip address 192.168.8.96 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.8.1

ip http server

no ip http secure-server

!

control-plane

!

Highlighted

Hello,

    Could you please input the command "sh spanning-tree vlan 1 detail" in each switch and show us the output ?

View solution in original post

Highlighted

SW1>sh spanning-tree vlan 1 detail

VLAN0001 is executing the rstp compatible Spanning Tree protocol

  Bridge Identifier has priority 32768, sysid 1, address ccd5.397a.af00

  Configured hello time 2, max age 20, forward delay 15, transmit hold-count 6

  Current root has priority 32768, address 6c50.4d4d.32dc

  Root port is 12 (FastEthernet0/12), cost of root path is 19

  Topology change flag not set, detected flag not set

  Number of topology changes 237 last change occurred 00:23:45 ago

          from GigabitEthernet0/1

  Times:  hold 1, topology change 35, notification 2

          hello 2, max age 20, forward delay 15

  Timers: hello 0, topology change 0, notification 0, aging 300

Port 1 (FastEthernet0/1) of VLAN0001 is designated forwarding

   Port path cost 19, Port priority 128, Port Identifier 128.1.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32769, address ccd5.397a.af00

   Designated port id is 128.1, designated path cost 19

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 142

   The port is in the portfast mode

   Link type is point-to-point by default

   Bpdu guard is enabled

   Loop guard is enabled by default on the port

   BPDU: sent 78969, received 0

Port 2 (FastEthernet0/2) of VLAN0001 is designated forwarding

   Port path cost 19, Port priority 128, Port Identifier 128.2.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32769, address ccd5.397a.af00

   Designated port id is 128.2, designated path cost 19

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 142

   The port is in the portfast mode

   Link type is point-to-point by default

   Bpdu guard is enabled

   Loop guard is enabled by default on the port

   BPDU: sent 78975, received 0

Port 3 (FastEthernet0/3) of VLAN0001 is designated forwarding

   Port path cost 19, Port priority 128, Port Identifier 128.3.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32769, address ccd5.397a.af00

   Designated port id is 128.3, designated path cost 19

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 142

   The port is in the portfast mode

   Link type is point-to-point by default

   Bpdu guard is enabled

   Loop guard is enabled by default on the port

   BPDU: sent 78977, received 0

Port 4 (FastEthernet0/4) of VLAN0001 is designated forwarding

   Port path cost 19, Port priority 128, Port Identifier 128.4.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32769, address ccd5.397a.af00

   Designated port id is 128.4, designated path cost 19

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 142

   The port is in the portfast mode

   Link type is point-to-point by default

   Bpdu guard is enabled

   Loop guard is enabled by default on the port

   BPDU: sent 78978, received 0

Port 7 (FastEthernet0/7) of VLAN0001 is designated forwarding

   Port path cost 19, Port priority 128, Port Identifier 128.7.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32769, address ccd5.397a.af00

   Designated port id is 128.7, designated path cost 19

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 142

   The port is in the portfast mode

   Link type is point-to-point by default

   Bpdu guard is enabled

   Loop guard is enabled by default on the port

   BPDU: sent 78979, received 0

Port 8 (FastEthernet0/8) of VLAN0001 is designated forwarding

   Port path cost 19, Port priority 128, Port Identifier 128.8.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32769, address ccd5.397a.af00

   Designated port id is 128.8, designated path cost 19

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 9

   The port is in the portfast mode

   Link type is point-to-point by default

   Bpdu guard is enabled

   Loop guard is enabled by default on the port

   BPDU: sent 2404, received 0

Port 9 (FastEthernet0/9) of VLAN0001 is designated forwarding

   Port path cost 19, Port priority 128, Port Identifier 128.9.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32769, address ccd5.397a.af00

   Designated port id is 128.9, designated path cost 19

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 34

   Link type is point-to-point by default

   Bpdu guard is enabled

   Loop guard is enabled by default on the port

   BPDU: sent 78332, received 0

Port 10 (FastEthernet0/10) of VLAN0001 is designated forwarding

   Port path cost 19, Port priority 128, Port Identifier 128.10.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32769, address ccd5.397a.af00

   Designated port id is 128.10, designated path cost 19

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 142

   The port is in the portfast mode

   Link type is point-to-point by default

   Bpdu guard is enabled

   Loop guard is enabled by default on the port

   BPDU: sent 78982, received 0

Port 12 (FastEthernet0/12) of VLAN0001 is root forwarding

   Port path cost 19, Port priority 128, Port Identifier 128.12.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32768, address 6c50.4d4d.32dc

   Designated port id is 128.56, designated path cost 0

   Timers: message age 16, forward delay 0, hold 0

   Number of transitions to forwarding state: 45

   Link type is point-to-point

   Loop guard is enabled by default on the port

   BPDU: sent 170, received 78165

Port 13 (FastEthernet0/13) of VLAN0001 is designated forwarding

   Port path cost 19, Port priority 128, Port Identifier 128.13.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32769, address ccd5.397a.af00

   Designated port id is 128.13, designated path cost 19

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 34

   Link type is point-to-point by default

   Loop guard is enabled by default on the port

   BPDU: sent 79051, received 0

Port 14 (FastEthernet0/14) of VLAN0001 is designated forwarding

   Port path cost 19, Port priority 128, Port Identifier 128.14.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32769, address ccd5.397a.af00

   Designated port id is 128.14, designated path cost 19

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 45

   Link type is point-to-point by default

   Loop guard is enabled by default on the port

   BPDU: sent 77679, received 188

Port 15 (FastEthernet0/15) of VLAN0001 is designated forwarding

   Port path cost 19, Port priority 128, Port Identifier 128.15.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32769, address ccd5.397a.af00

   Designated port id is 128.15, designated path cost 19

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 142

   The port is in the portfast mode

   Link type is point-to-point by default

   Bpdu guard is enabled

   Loop guard is enabled by default on the port

   BPDU: sent 78985, received 0

Port 24 (FastEthernet0/24) of VLAN0001 is designated forwarding

   Port path cost 19, Port priority 128, Port Identifier 128.24.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32769, address ccd5.397a.af00

   Designated port id is 128.24, designated path cost 19

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 46

   Link type is point-to-point

   Loop guard is enabled by default on the port

   BPDU: sent 78182, received 249

Port 25 (GigabitEthernet0/1) of VLAN0001 is designated forwarding

   Port path cost 4, Port priority 128, Port Identifier 128.25.

   Designated root has priority 32768, address 6c50.4d4d.32dc

   Designated bridge has priority 32769, address ccd5.397a.af00

   Designated port id is 128.25, designated path cost 19

   Timers: message age 0, forward delay 0, hold 0

   Number of transitions to forwarding state: 46

   Link type is point-to-point

   Loop guard is enabled by default on the port

   BPDU: sent 78107, received 1182

Highlighted

Hello Raffy,

Is this your Core switch ?

Looks like you have some looping in your network.

What is plugged in to port FastEthernet0/12 ?

If you can, unplug the device and see how the network behaves.

If it is another production switch, do "sh spanning-tree vlan 1 detail" and post the results. If it is not a Cisco switch, check for any physical loops on the ports.

Let me know what you find.

Please don't forget to rate useful posts..

Shamal

View solution in original post

Highlighted

Hi Sir Shamal,

thanks for your reply. yes this is a core switch and

port FastEthernet0/12 is connected to SG 300-10 10-Port Gigabit Managed Switch and it is part of the production. and  its not supported using commandline.

Highlighted

Hi,

Check each port on that switch. Look for any physical loops. Also make sure this switch has STP turned on ( You should find the setting somewhere in the GUI )

At this point ( based on your earlier post ) your STP root is the SG switch. This should not be the case. With your Topology, your STP root should be your core switch.

In Core switch's CLI, Add the following command in global configuration mode

!
spanning-tree vlan 1 root primary
!

This should make your core switch the root.

After that leave it for about 1 hour and post another "show spannig-tree vlan 1"

Shamal

Sent from Cisco Technical Support iPhone App

View solution in original post

Highlighted

Hi,

Thanks you so much Sir.

Raffy

Highlighted

Hi Raffy,

Did you find something ? Did it resolve your issue ?

Shamal

Highlighted

Hi Sir,

i found that 1 computer in my network causing this problem. when i'm remove that pc in my network everything work fine. but of coure i did your adviced  regarding spanning tree it will correct some other aspects.

Thanks you.

Regards

Raffy

Highlighted

Hi Raffy,

Good to know everything's working fine !

Highlighted

Hello Ralph,
How did you find that PC in your network causing Issues. I am also facing the same issues now. Please suggest me how to resolve.
Content for Community-Ad