cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

470
Views
0
Helpful
0
Replies
Highlighted
Beginner

laptop and ip phone both in voice vlan

Hello all.
I'm getting some random issues with Snom300 and Snom710 phones, and some windows terminal devices.

Once in a while completely random, I get a laptop in the voice vlan sticky to the interface configuration.

for security concerns, I get the mac address of the phone sticky to the interface

 

interface FastEthernet0/19

description HR+VoIP

switchport access vlan 58

switchport mode access

switchport nonegotiate

switchport voice vlan 80

switchport port-security maximum 3

switchport port-security

switchport port-security aging time 5

switchport port-security mac-address sticky

switchport port-security mac-address sticky 0004.137a.4aa5 vlan voice

switchport port-security mac-address sticky 1866.da48.2bed vlan voice

 

The 0004 (is the mac address of the IP Phone) and the 1866 is the mac address of the laptop.

If I reload the phone and remove the line "1866.da48.2bed vlan voice" from the configuration, the switch will put the 1866 in the access vlan, and everything's back to normal.

I'm not sure what could caused that misconfiguration, and I'm wondering what other steps should I take towards troubleshooting.

 

note: the switch is a cisco WS-C2960-24PC-L with the software version 12.2(55)SE12

Everyone's tags (2)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards