cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
462
Views
0
Helpful
2
Replies

layer 3 etherchannel - load 0x00

mulhollandm
Level 1
Level 1

folks

i have a quick question i'm hoping you can help with

i have a layer 3  etherchannel between 2 * 3750G stacks, both clusters use gi1/0/25 and gi/2/0/25 for the etherchannel and both are set as 'on'

i have traffic passing over the link but i get the following output from a show etherchannel detail

there are no bits being recorded and the load is 0x00

can someone help to explain this please?

thanks to anyone taking the time to reply


Group: 10
----------
Group state = L3
Ports: 2   Maxports = 8
Port-channels: 1 Max Port-channels = 1
Protocol:    -
Minimum Links: 0
                Ports in the group:
                -------------------
Port: Gi1/0/25
------------

Port state    = Up Mstr In-Bndl
Channel group = 10          Mode = On              Gcchange = -
Port-channel  = Po10        GC   =   -             Pseudo port-channel = Po10
Port index    = 0           Load = 0x00            Protocol =    -

Age of the port in the current state: 10d:01h:43m:57s

Port: Gi2/0/25
------------

Port state    = Up Mstr In-Bndl
Channel group = 10          Mode = On              Gcchange = -
Port-channel  = Po10        GC   =   -             Pseudo port-channel = Po10
Port index    = 0           Load = 0x00            Protocol =    -

Age of the port in the current state: 10d:01h:43m:54s

                Port-channels in the group:
                ---------------------------

Port-channel: Po10
------------

Age of the Port-channel   = 10d:01h:45m:24s
Logical slot/port   = 10/10          Number of ports = 2
GC                  = 0x00000000      HotStandBy port = null
Passive port list   = Gi1/0/25 Gi2/0/25
Port state          = Port-channel L3-Ag Ag-Inuse
Protocol            =    -
Port security       = Disabled
         
Ports in the Port-channel:
         
Index   Load   Port     EC state        No of bits
------+------+------+------------------+-----------
  0     00     Gi1/0/25 On                 0
  0     00     Gi2/0/25 On                 0
         
Time since last port bundled:    10d:01h:43m:54s    Gi1/0/25

2 Replies 2

mulhollandm
Level 1
Level 1

folks

anyone any ideas?

Hi,

I guess this is just a hardware limitation on the 3k platforms (ASICs).

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card