cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1096
Views
0
Helpful
11
Replies
Beginner

limit bandwidth between two routers with QoS

HI,

I've a layer -3 link between two switches and I've limit b/w to 5 M (or any required b/w) for traffic coming to this link from one perticular host (host1).

(Sw1)<---layer-3 link------>(Sw2)<-----------------------------------host1

how do I do it? can I have an example pls

Thanks.

11 REPLIES 11
Advocate

Re: limit bandwidth between two routers with QoS

Search for "Cisco QoS SRND" on your search engine of choice.

Sent from Cisco Technical Support iPad App

Beginner

limit bandwidth between two routers with QoS

can you be more specific pls. that didn't help

Beginner

Re: limit bandwidth between two routers with QoS

Hi,

How about putting them at 10mb instead of 100. I assumed they are running 100.

Sent from Cisco Technical Support iPhone App

Beginner

limit bandwidth between two routers with QoS

Hi, I will have to put them on 5 M or 2 M link

Engager

limit bandwidth between two routers with QoS

You must use policing based on source/dest on sw2.

Brief example:

class-map match-any host1-to-dest

  match access-list 101

!

!

policy-map Outbound

  class host1-to-dest

   police 2000000 exceed-action drop

  class class-default

or change the numbers for 5Mb:

   police 5000000 exceed-action drop

access-list 101 permit ip host host1 subnet_on_sw1 0.0.0.255 (assuming a /24 on sw1)

Do not forget to apply the policy map on the outbound interface. (service-policy out Outbound)

Verify with " sh policy-map int ...

regards,

Leo

Beginner

limit bandwidth between two routers with QoS

Thanks for your reply...

quick question: "exceed-action drop" does it drops the packet or it's just that it doesn't let the b/w go beyond 2M or 5M but we don't loose any data?

Thanks...

Beginner

limit bandwidth between two routers with QoS

that statement drops the packet since the action is "drop"

Beginner

limit bandwidth between two routers with QoS

Thanks. I don't wanna drop packets. I just want to limit the b/w. could you advise if there is any other way to limit it?

VIP Expert

limit bandwidth between two routers with QoS

Disclaimer

The  Author of this posting offers the information contained within this  posting without consideration and with the reader's understanding that  there's no implied or expressed suitability or fitness for any purpose.  Information provided is for informational purposes only and should not  be construed as rendering professional advice of any kind. Usage of this  posting's information is solely at reader's own risk.

Liability Disclaimer

In  no event shall Author be liable for any damages whatsoever (including,  without limitation, damages for loss of use, data or profit) arising out  of the use or inability to use the posting's information even if Author  has been advised of the possibility of such damage.

Posting

gavin han wrote:

Thanks. I don't wanna drop packets. I just want to limit the b/w. could you advise if there is any other way to limit it?

Shape rather than police.

VIP Advocate

limit bandwidth between two routers with QoS

you could configure it something like this:

enable

conf t

access-list 101 permit ip host 192.168.1.10 any

class-map match-all HOST

match access-group 101

policy-map LIMIT

class HOST

shape average 5000000

class class-default

fair-que

int fa0/1

service-policy out HOST

--
Please remember to rate and select a correct answer
Highlighted
VIP Advocate

limit bandwidth between two routers with QoS

oops that was meant to be

int fa0/1

service-policy out LIMIT

--
Please remember to rate and select a correct answer
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards