cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

733
Views
0
Helpful
3
Replies
Beginner

Limiting amount of bandwidth

I have a Cisco 7606 running 12.2.  I want to limit the interface that is used by one of our customers to 30M.

Tom Summers                  

Everyone's tags (3)
3 REPLIES 3
Enthusiast

Re: Limiting amount of bandwidth

You can use a class-map to match the traffic and a policy-map for rate limiting

ip access-list 101 permit ip X.X.X.X 0.0.0.255 Y.Y.Y.Y 0.0.0.255

class-map match-any customer-traffic

match access-group 101

policy-map customer-ratelimit

class customer-traffic

police cir 30000

interface s0/0---- interface connected to the customer

service-policy output internet

service-policy input internet

Siddhartha
Contributor

Limiting amount of bandwidth

Thomas Summers wrote:

I have a Cisco 7606 running 12.2.  I want to limit the interface that is used by one of our customers to 30M.

Tom Summers                  

Put a QoS policy on the port rate limiting it.

Something like this

class-map match-any ip-any
  match access-group 1
!
policy-map 30Mbps
  class ip-any
    police 30000000 0 exceed-action drop
!
interface FastEthernet0/1
 description "customer 123 port 1"
 no switchport
 ip address 172.16.0.1 255.255.255.252
 no ip proxy-arp
 service-policy input 30Mbps
service-policy output 30Mbps
duplex full speed 100

access-list 1 permit any

I haven't done this myself (I don't have any 7600's, let alone need to police bandwidth) - I shamelessly stole it from somewhere else and modified it - but you should get the idea - JFGI for more examples.

Cheers.

Highlighted
Rising star

Limiting amount of bandwidth

hi,

do you need a total of 30 Mbps RX/TX (15Mbps send / 15Mbps Receive) or 30Mbps for each way?

you can apply you police on the class-default which basicaly includes all traffic not in a list or defined!

policy-map LIMIT

class class-default

  police 30000000 conform-action transmit exceed-action drop

interface f0/0

service-policy in LIMIT

service-policy out LIMIT

pls Rate if Helped

Hope it Helps!

Soroush.
CreatePlease to create content
Content for Community-Ad