Showing results for 
Search instead for 
Did you mean: 

Line is UP protocol is UP.....Still not working :(


Hi Everyone !!!

I need some help desperately.

I have a Cisco 7200 Series Router which is connected to a Cisco 3750 switch as following:-

Cisco 7200 [FASTETHERNET 0/1] ( [FASTETHERNET 0/0] Cisco 3750

Everything was working fine for a couple of months. However the connection stopped working today suddenly without any reason. I don't know why (no logs generated, nothing on SNMP server)

The LINE and PROTOCOL on both router and switch are UP. There are no ERRORS or CRC counters.

Also I cannot even ping Cisco 7200 IP from itself.

PROD_7200# ping

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to, timeout is 2 seconds:
Success rate is 0 percent (0/5)

Any suggestions about what is the issue here and how to solve it ?



Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to, timeout is 2 seconds:
Success rate is 0 percent (0/5)

5 Replies 5

Hi Vishes,

Have you tried to change the cable?

have u tried shut and no shut on both interface ?

just show the output:

sh int fa 0/1



Hi Vishes,

could you please share "show interface" from both sides ? show ip arp from the router side?

if possible please enable debug arp and try to ping and share the debug output as well.




Hi Guys !!!

I have tried changing the Cisco 7200 with another one but NVRAM wasn't big enough to load the full config of this router

Reloaded the main router a couple of times (no success).

Outputs from Cisco 7200........ I am getting similar output from 3750 nothing unusual:-

OUTPUT FOR show interface fa0/1

Fast Ethernet 0/1 is up, line protocol is up

  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Half-duplex, 10Mb/s, 100BaseTX/FX

  ARP type: ARPA, ARP Timeout 4:00:00

  Last input 00:00:01, output 00:00:06, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 50231232 bits/sec, 239826 packets/sec

  5 minute output rate 2032438 bits/sec, 143026 packets/sec

     498528 packets input, 754771392 bytes

     Received 4386 broadcasts, 0 runts, 0 giants, 0 throttles

     46 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog

     0 input packets with dribble condition detected

     238904 packets output, 348799846 bytes, 0 underruns

     28 output errors, 0 collisions, 14 interface resets

     0 babbles, 0 late collision, 0 deferred

     8 lost carrier, 0 no carrier

     0 output buffer failures, 0 output buffers swapped out

OUTPUT FOR show ip arp

Protocol  Address          Age (min)  Hardware Addr   Type   Interface

Internet               0   Incomplete      ARPA

Also for debug arp I haven't got any reply message for arp request for or vice versa on Cisco 3750. Only arp request messages on both devices.

But the one thing that is troubling me the most is that I can't ping the router 7200(FA0/1) from the router itself.

How is this happening when the interface line and protocol both are up..

It is a production router of my company and was working fine since it was deployed. Also the I don't have any issues with other interfaces of this router they are working fine and their connected devices too....

Hi Vishes,

Half duplex 10 mbps means cable in the most of cases. Change it and if you did, just hardcore the speed:

Int fa0/1

Speed 100

Duplex full



Do this on both sides and let me know


Sent from Cisco Technical Support iPad App


Hi Guys !!!

Thanks for the helpful replies....

We figured out the issue, it was because of an ACL permit ip any any applied to a crypto-map,

All the traffic Input/Output was being encrypted for VPN because of which self ping was not working.

Anyways....after 18 hours of continous TSHOOT....We finally caught it.

Apologies for late busy in recreating the issue on the LAB for documentation.


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers