cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1133
Views
0
Helpful
8
Replies
Beginner

Line protocol down

hello guys i need your help about this


FastEthernet0/0 unassigned YES unset up up


FastEthernet0/0.10 172.57.1.174 YES manual up up


FastEthernet0/0.20 172.57.1.190 YES manual up up


FastEthernet0/0.30 172.57.1.198 YES manual up up


FastEthernet0/0.40 172.57.1.206 YES manual up up


FastEthernet0/0.99 172.57.1.158 YES manual up up


FastEthernet0/1 198.198.1.3 YES manual up up


Serial0/0/0 unassigned YES unset up up


Serial0/0/0.102 172.57.1.217 YES manual up up


Serial0/0/0.103 172.57.1.209 YES manual up up


Serial0/0/1 172.57.1.214 YES manual up down



Serial0/1/0 200.1.1.2 YES manual up up


why does the protocol is down, i really don't know how to troubleshoot it, thanks for your help

8 REPLIES 8
VIP Expert

Line protocol down

Hi,

Protocol down, usually means you have some sort of layer-2 issue like protocol mismatch.

For example, if you are running PPP on one side of the link and HDLC on the other side, you will see protocol down.

So, check for mismatch on both sides of the link.

use "sh int serial x/x/x"

HTH

Beginner

Line protocol down

here is my configurate in the first router

hostname HQ

!

!

!

!

ip dhcp excluded-address 172.57.1.172 172.57.1.174

ip dhcp excluded-address 172.57.1.196 172.57.1.198

ip dhcp excluded-address 172.57.1.156 172.57.1.158

ip dhcp excluded-address 172.57.1.188 172.57.1.190

!

ip dhcp pool Accounts_VLAN10

network 172.57.1.160 255.255.255.240

default-router 172.57.1.174

dns-server 198.198.1.2

ip dhcp pool ITSupport_VLAN30

network 172.57.1.192 255.255.255.248

default-router 172.57.1.198

dns-server 198.198.1.2

ip dhcp pool Personnel_VLAN20

network 172.57.1.176 255.255.255.240

default-router 172.57.1.190

dns-server 198.198.1.2

!

!

!

!

!

!

!

no ip domain-lookup

!

!

spanning-tree mode pvst

!

!

!

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.10

encapsulation dot1Q 10

ip address 172.57.1.174 255.255.255.240

ip nat inside

!

interface FastEthernet0/0.20

encapsulation dot1Q 20

ip address 172.57.1.190 255.255.255.240

ip nat inside

!

interface FastEthernet0/0.30

encapsulation dot1Q 30

ip address 172.57.1.198 255.255.255.248

ip nat inside

!

interface FastEthernet0/0.40

encapsulation dot1Q 40

ip address 172.57.1.206 255.255.255.248

ip nat inside

!

interface FastEthernet0/0.99

encapsulation dot1Q 99

ip address 172.57.1.158 255.255.255.224

ip nat inside

!

interface FastEthernet0/1

ip address 198.198.1.3 255.255.255.0

ip nat inside

duplex auto

speed auto

!

interface Serial0/0/0

no ip address

encapsulation frame-relay

!

interface Serial0/0/0.102 point-to-point

description HQ_to_Engineering

ip address 172.57.1.217 255.255.255.252

frame-relay interface-dlci 102

ip nat inside

clock rate 2000000

!

interface Serial0/0/0.103 point-to-point

description HQ_to_Sales

ip address 172.57.1.209 255.255.255.252

frame-relay interface-dlci 103

ip nat inside

clock rate 2000000

!

interface Serial0/0/1

bandwidth 64

ip address 172.57.1.214 255.255.255.252

encapsulation ppp

ppp authentication chap

ip nat inside

clock rate 64000

!

interface Serial0/1/0

ip address 200.1.1.2 255.255.255.0

ip nat outside

!

interface Serial0/1/1

no ip address

clock rate 2000000

shutdown

!

interface Vlan1

no ip address

shutdown

!

router ospf 1

log-adjacency-changes

passive-interface FastEthernet0/0

passive-interface FastEthernet0/1

passive-interface Serial0/0/1

passive-interface Serial0/1/0

passive-interface FastEthernet0/0.10

passive-interface FastEthernet0/0.20

passive-interface FastEthernet0/0.30

passive-interface FastEthernet0/0.40

passive-interface FastEthernet0/0.99

network 172.57.1.208 0.0.0.3 area 0

network 172.57.1.212 0.0.0.3 area 0

network 172.57.1.216 0.0.0.3 area 0

network 172.57.1.160 0.0.0.15 area 0

network 172.57.1.176 0.0.0.15 area 0

network 172.57.1.192 0.0.0.7 area 0

network 172.57.1.128 0.0.0.31 area 0

!

router rip

!

ip nat pool NAT_POOL 199.199.199.1 199.199.199.1 netmask 255.255.255.0

ip nat inside source list NAT_ACL pool NAT_POOL overload

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/1/0

!

!

!

!

!

!

!

line con 0

line vty 0 4

login

!

!

!

end

and here is for the second one

hostname Call_Centre

!

!

!

!

ip dhcp excluded-address 172.57.0.30 172.57.0.254

!

ip dhcp pool Call_Centre

network 172.57.0.128 255.255.255.128

default-router 172.57.0.254

dns-server 198.198.1.2

!

!

!

!

!

!

!

no ip domain-lookup

!

!

spanning-tree mode pvst

!

!

!

!

interface FastEthernet0/0

ip address 172.57.0.254 255.255.255.128

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/0/0

bandwidth 64

ip address 172.57.1.213 255.255.255.252

encapsulation ppp

ppp authentication chap

!

interface Serial0/0/1

no ip address

clock rate 2000000

shutdown

!

interface Vlan1

no ip address

shutdown

!

router ospf 1

log-adjacency-changes

passive-interface FastEthernet0/0

network 172.57.0.128 0.0.0.127 area 0

network 172.57.1.212 0.0.0.3 area 0

network 172.57.0.0 0.0.0.127 area 0

!

router rip

!

ip classless

!

!

!

no cdp run

!

!

!

!

!

line con 0

password cisco

login

line vty 0 4

password cisco

login

!

!

!

end

Beginner

Line protocol down

sorry for the long post

VIP Expert

Line protocol down

Hi,

From below config, can you change the clock rate from 64000 to 2000000 and test again?

clock rate 2000000

interface Serial0/0/1

bandwidth 64

ip address 172.57.1.214 255.255.255.252

encapsulation ppp

ppp authentication chap

ip nat inside

clock rate 64000

Also, remember that DCE site should have the clock rate command not the DTE side.

HTH

Highlighted
Participant

Re:Line protocol down

Hi,

You're using PPP chap authentication but I don't see any usernames specified in your configuration.

Have you omitted these for the post?

Thanks,


Sent from Cisco Technical Support Android App

HTH Paul ****Please rate useful posts****
Beginner

Line protocol down

I did what you suggested but it's the same, I wanna ask what is the problem if the LCP is closed

Serial0/0/1 is up, line protocol is down (disabled)

  Hardware is HD64570

  Internet address is 172.57.1.218/30

  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation PPP, loopback not set, keepalive set (10 sec)

  LCP Closed

  Closed: LEXCP, BRIDGECP, IPCP, CCP, CDPCP, LLC2, BACP

  Last input never, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0 (size/max/drops); Total output drops: 0

  Queueing strategy: weighted fair

  Output queue: 0/1000/64/0 (size/max total/threshold/drops)

     Conversations  0/0/256 (active/max active/max total)

     Reserved Conversations 0/0 (allocated/max allocated)

     Available Bandwidth 1158 kilobits/sec

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

     0 packets output, 0 bytes, 0 underruns

     0 output errors, 0 collisions, 0 interface resets

     0 output buffer failures, 0 output buffers swapped out

     0 carrier transitions

     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

VIP Expert

Line protocol down

On both routers, can you apply below configs and see if the interface goes to up and up mode?

basically you are deleting the authentication commands.

interface Serial0/0/0

ip address 172.57.1.213 255.255.255.252

encapsulation ppp

interface Serial0/0/1

ip address 172.57.1.214 255.255.255.252

encapsulation ppp

clock rate 64000

HTH

Hall of Fame Master

Line protocol down

I believe that Reza is on the right track asking about clock setting and which router is really the DCE? Perhaps the original poster can give us the output of show controller serial from both routers.

It might also be helpful if the original poster could give us details on the serial card being used and about the physical connection between the routers.

HTH

Rick

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards