cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
64
Views
0
Helpful
0
Replies
Highlighted
Beginner
Beginner

Log contains big chunks of config

Hi everyone :)

Thanks for a great forum!

I have a C6880-X-LE running this image: c6880x-ipservicesk9-mz.SPA.152-1.SY1a.

It spams the log with long segments of config code. It is getting annoying because it can sometimes empty the buffer entirely with this config code. It seems rather random because. I'm the only one doing kind of configuration on this box so it is not just logging changes. It spams even when i havent touched the box for days.

I have added this to avoid some spamming:

logging discriminator FILTER_O msg-body drops Power|POWER|option82|find.*Dest.*MAC
logging buffered discriminator FILTER_O 262144

It has however spamed the log with config since before i added this. Here is the show log output:

6880-VSS#show log
Syslog logging: enabled (0 messages dropped, 525 messages rate-limited, 4 flushes, 0 overruns, xml disabled, filtering disabled)

Active Message Discriminator:
FILTER_O msg-body drops Power|POWER|option82|find.*Dest.*MAC


No Inactive Message Discriminator.


Console logging: disabled
Monitor logging: level debugging, 479 messages logged, xml disabled,
filtering disabled
Buffer logging: level debugging, 7238 messages logged, xml disabled,
filtering disabled, discriminator(FILTER_O),
0 messages rate-limited, 107646 messages dropped-by-MD
Exception Logging: size (4096 bytes)
Count and timestamp logging messages: disabled
Persistent logging: disabled
Trap logging: level informational, 103906 message lines logged
Logging Source-Interface: VRF Name:

Log Buffer (262144 bytes):

Oct 1 06:54:48.960: %SYS-SW2-5-LOG_CONFIG_CHANGE: Buffer logging: level debugging, xml disabled, filtering disabled, size (262144), discriminator (FILTER_O)
Oct 1 06:54:48.958: %SYS-SW1_STBY-5-LOG_CONFIG_CHANGE: Buffer logging: level debugging, xml disabled, filtering disabled, size (262144), discriminator (FILTER_O)
Oct 1 06:54:50.596: %SYS-SW2-5-CONFIG_I: Configured from console by 2ndnet on vty0 (10.10.101.2)
Oct 1 06:55:24.273: %SYS-SW2-5-CONFIG_I: Configured from console by 2ndnet on vty0 (10.10.101.2)
description Default VLAN 111
switchport
switchport trunk allowed vlan 1
switchport mode access
switchport access vlan 111
switchport port-security maximum 50
macro description default
storm-control broadcast level 5.00
storm-control action shutdown
spanning-tree portfast edge
spanning-tree guard root
!
interface GigabitEthernet111/3/0/29
description Default VLAN 111
switchport
switchport trunk allowed vlan 1
switchport mode access
switchport access vlan 111
switchport port-security maximum 50
macro description default
storm-co
switchport mode access
switchport access vlan 111
switchport port-security maximum 50
macro description default
storm-control broadcast level 5.00
storm-control action shutdown
spanning-tree portfast edge
spanning-tree guard root
!
interface GigabitEthernet107/2/0/18
description Default VLAN 111
switchport
switchport trunk allowed vlan 1
switchport mode access
switchport access vlan 111
switchport port-security maximum 50
macro description default
storm-control broadcast leve
Oct 1 06:56:55.530: %SYS-SW2-5-CONFIG_I: Configured from console by 2ndnet on vty0 (10.10.101.2)
slot 4 slot-type 357 port-type 61 number 48 virtual-slot 82
slot 5 slot-type 357 port-type 61 number 48 virtual-slot 83
!
module provision fex 108
slot 1 slot-type 357 port-type 61 number 48 virtual-slot 85
slot 2 slot-type 357 port-type 61 number 48 virtual-slot 60
slot 3 slot-type 357 port-type 61 number 48 virtual-slot 61
slot 4 slot-type 357 port-type 61 number 48 virtual-slot 62
slot 5 slot-type 357 port-type 61 number 48 virtual-slot 53
!
module provision fex 110
slot 1 slot-type 357 port-type 61 number 48
storm-control action shutdown
spanning-tree portfast edge
spanning-tree guard root
!
interface GigabitEthernet113/5/0/35
description Default VLAN 111
switchport
switchport trunk allowed vlan 1
switchport mode access
switchport access vlan 111

Any ideas on how to get rid of this problem?

Cheers and thanks in advance.

/Kim

CreatePlease to create content
Content for Community-Ad