cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

959
Views
5
Helpful
3
Replies
Highlighted

Logical SE/SVI Connection between Brocade MLX & Cisco 4503

Hello,

I am installing a connection between Brocade MLX and Cisco 4503 using SE and SVI's. Below is the config for each. Am I missing anything like MTU Ignore or something along that nature?

*** Cisco 4503 (v15.01) Config ***

VLAN 35

name EOC_Gi1/2

!

interface GigabitEthernet1/1

description *** EOC 4/4 ***

switchport trunk allowed vlan all

spanning-tree link-type point-to-point

switchport nonegotiate

switchport mode trunk

!

interface vlan 35

ip address 10.30.254.2 255.255.255.0

!

interface loopback 0

ip address 10.254.254.101 255.255.255.255

!

router ospf 1

network 10.0.0.0 0.0.0.255 area 0

redistribute connected subnet

redistribute static subnet

**** Brocade MLX (v3.8e) Config ****

vlan 35 name To_HGW

tagged ethe 4/4

router-interface ve 35

!

router ospf

area 0

default-information-originate always

timers throttle spf 1000 1000 1000

auto-cost reference-bandwidth 10000

redistribution connected

redistribution static

!

router pim

!

interface loopback 1

ip address 10.254.100.254/32

ip pim

!

interface ethernet 4/4

port-name To-Greenwood

enable

!

interface ve 35

port-name To-HGW

ip ospf area 0

ip address 10.30.254.1/24

!

end

Everyone's tags (6)
3 REPLIES 3
Cisco Employee

Logical SE/SVI Connection between Brocade MLX & Cisco 4503

Hi David,

why do you ask? You cannot ping, OSPF doesn't go up or what?

Riccardo

Logical SE/SVI Connection between Brocade MLX & Cisco 4503

Yes, I am having trouble getting neighbor adjacenies up and running.

Cisco Employee

Logical SE/SVI Connection between Brocade MLX & Cisco 4503

David,

I suggest you to enable 'debug ip ospf ...' and check what they say.

If you need extra help paste the debug outputs here please.

Riccardo

CreatePlease to create content
Content for Community-Ad