cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
27
Views
0
Helpful
0
Replies
Highlighted
Beginner

Manually pruning interface still seeing other Vlans bcast/mcast

Hi,

I'm looking at an issue with where i'm spanning a port and capturing using wireshark. I just wanted to understand why i still see bcast and mcast going down an interface towards a Cisco IP phone which is also connecting a laptop also. I don't know if i'm going crazy here or if i am confused about the concept of vlans, broadcast domains etc...

By my logic i shouldn't see any broadcast traffic from another unicast address which is outside of my telephone IP and my Data network IP, why am i seeing traffic on the trunk to the phone even with manually selecting vlan pruning to only these two specific vlans.

CONFIG

----------------------------------------------------------------------------------------------------------------------

voice vlan: 3003 - 10.11.4.0/25

data vlan: 1103 - 162.49.223.0/25

------------------------------------------------------------------------------------------------------------------------

interface config:

interface GigabitEthernet1/0/1
switchport access vlan 1103
switchport trunk encapsulation dot1q
switchport trunk native vlan 1103
switchport trunk allowed vlan 1103,3003
switchport mode trunk
switchport voice vlan 3003
srr-queue bandwidth share 1 70 25 5
srr-queue bandwidth shape 3 0 0 0
priority-queue out
spanning-tree portfast
service-policy input <name>
end

-------------------------------------------------------------------------------------------------------

span port

show running-config | i monitor

monitor session 1 source interface Gi1/0/1
monitor session 1 destination interface Gi6/0/10

-----------------------------------------------------------------------------------------------------------

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards