cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

352
Views
0
Helpful
2
Replies
Beginner

Mon cisco router 887VA-K9 n'affecter pas les adresses ip aux ordinateur de mon reseau local

bonjours 

j ai une question j ai achete un routeur cisco 887VA-k9  , je le configuré avec la configuration ci-dessous

si je le lier avec mon pc portable sur l un de ses ports directement ça marche toute est bien ( la connexion internet + mon pc portable à une addresse ip) , au contraire si je le lier avec le switch (procurve 1700-24 ) de mon reseau local rien ne fonctionne (pas des adresse ip sur mes poste interne+pas d internet aussi pas d'une connexion de mon pc lier au switch vers le routeur) 

sachant que j ai pas pas des vlan 

Merci 

 

ROUTER#sh run
Building configuration...

Current configuration : 1938 bytes
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ROUTER
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 hhkhhyyhcff
!
no aaa new-model
memory-size iomem 10
!

ip dhcp excluded-address 192.168.2.5
ip dhcp excluded-address 192.168.2.1
!
ip dhcp pool aukh2007
import all
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 192.168.2.1 8.8.8.8
lease 7
!
!
!
no ip domain lookup
ip cef
no ipv6 cef
!
!
license udi pid CISCO887VA-K9 sn FCZ174070LR
!
!
!
!
!
!
!
controller VDSL 0
!

!
!
interface Ethernet0
no ip address
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.2.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname khajinekh@menara
ppp chap password 7 069B00356C4F1A0A
ppp ipcp dns request accept
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip dns server
ip nat inside source list 1 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
access-list 1 permit 192.168.2.0 0.0.0.255
!
!
banner motd ^C
################# This is a se^C
!
line con 0
exec-timeout 0 0
password 7 045802150C2E4D5B02115747425C
logging synchronous
login
no modem enable
transport output all
line aux 0
line vty 0 4
password 7 05080F1C22434F1C120D45425B5B
logging synchronous
login
transport input telnet
line vty 5
password 7 14141B180F0B
logging synchronous
login
transport input telnet
!
!
end


ROUTER#show ip interface brief
Interface IP-Address OK? Method Status Prot
ocol
ATM0 unassigned YES NVRAM initializing down

Dialer0 unassigned YES NVRAM up up

Ethernet0 unassigned YES unset down down

FastEthernet0 unassigned YES unset down down

FastEthernet1 unassigned YES unset down down

FastEthernet2 unassigned YES unset down down

FastEthernet3 unassigned YES unset down down

NVI0 unassigned YES unset administratively down down

Vlan1 192.168.2.1 YES manual up up

2 REPLIES 2
Highlighted
Cisco Employee

Re: Mon cisco router 887VA-K9 n'affecter pas les adresses ip aux ordinateur de mon reseau local

 Because your PC works when connecting to the C877 directly, then it would appear that the issue would be between the Procurve uplink to the CPE and the access-port you attach you PC into.  Make sure that your Procurve uplink is configured to send/receive non-tagged packets and that your access-port to the PC is configured the same (and in the same access-VLAN1).

 

 Make sure you get link stable between C877 and Procurve and that there is no link-flapping which could result in your STP never converging on the switch.

 

 Check the console logs on both C877 and Procurve when you connect them to see if there are any clues. On the C877 console use the command "show vlan-switch" or "show spanning-tree vlan 1" to make sure the connectivity to your switch show the correct ports mapping the the Procurve when the connectivity is made.

 

Rgds, Jim.W.

Beginner

Re: Mon cisco router 887VA-K9 n'affecter pas les adresses ip aux ordinateur de mon reseau local

thanks you sir jawicks

but i try to make your solution but still remains the same problem.
not ip addresses to other computers than switch provides.
ping the cisco 887va router it does not work.
i'm sure the problem is in cisco router configuration because i try with another router (n is not cisco); all is well 

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards