cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
379
Views
15
Helpful
2
Replies
Fernando Soto
Beginner

Multicast and Port Channel

Hi. Sorry for my English

 

I have this problem

I have this switch:  WS-C2960G-24TC-L (c2960-lanbasek9-mz.122-55.SE.bin) 

 

I am injecting  multicast traffic to interface giga0/19, but it does not come out through the interface Port-channel1

 

 

SW1POP36#show ip igmp snooping groups

Vlan      Group                    Type        Version     Port List

-----------------------------------------------------------------------

110       224.120.120.51           igmp        v2          Gi0/19

 

 

This is the configuration:

interface Port-channel1
switchport trunk allowed vlan 100,110
switchport mode trunk
switchport nonegotiate
load-interval 30
speed nonegotiate

 

interface GigabitEthernet0/19

switchport access vlan 110
switchport mode access
switchport nonegotiate
load-interval 30
no cdp enable
spanning-tree portfast

 

 

ip igmp snooping vlan 110 mrouter interface Gi0/19
ip igmp snooping vlan 110 mrouter interface Po1
no ip igmp snooping

 

 

 

2 REPLIES 2
Leo Laohoo
VIP Community Legend

Switch is running not just an old version but a version "0" (zero). 

Do not expect anything to work correctly with that.  

Fernando Soto
Beginner

I configured another single port in access mode vlan 110 and neither traffic go out.