cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
340
Views
0
Helpful
1
Replies
unleashed333
Beginner

NAT problem in Samsung Camera

Greetings All

 

I have a DSL Modem (sets in bridge mode)---Cisco 881 Router---Samsung camera (192.168.2.52)

I need to forward ports of Camera , do pasted configuration

ip nat inside source static tcp 192.168.2.52 943 interface FastEthernet4 943
ip nat inside source static udp 192.168.2.52 943 interface FastEthernet4 943
ip nat inside source static tcp 192.168.2.52 53 interface FastEthernet4 53
ip nat inside source static tcp 192.168.2.52 554 interface FastEthernet4 554
ip nat inside source static tcp 192.168.2.52 4520 interface FastEthernet4 4520
ip nat inside source static tcp 192.168.2.52 80 interface FastEthernet4 80

 

but when i am accessing it from outside ,it is not showing means interface of Camera is  not showing

while checking port scan status on mxtoolbox.com

 

KCT-ROUTER#show ip nat translations | i 192.168.2.52
tcp 212.76.65.198:53   192.168.2.52:53    ---                ---
tcp 212.76.65.198:80   192.168.2.52:80    ---                ---
tcp 212.76.65.198:554  192.168.2.52:554   ---                ---
tcp 212.76.65.198:943  192.168.2.52:943   ---                ---
udp 212.76.65.198:943  192.168.2.52:943   ---                ---
udp 212.76.65.198:1028 192.168.2.52:1028  168.126.63.1:53    168.126.63.1:53
tcp 212.76.65.198:4520 192.168.2.52:4520  ---                ---

 

Interface Configuration

interface FastEthernet4
 ip address 212.76.65.198 255.255.255.252
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
 pppoe-client dial-pool-number 1

Routing and NAT

ip nat inside source list 1 interface FastEthernet4 overload

ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 1 permit any

kindly advice.

 

1 REPLY 1
gulinwei10
Beginner

try config

 

ip nat inside source static tcp 192.168.2.52 943 interface Dialer1 943
ip nat inside source static udp 192.168.2.52 943 interface Dialer1 943
ip nat inside source static tcp 192.168.2.52 53 interface Dialer1 53
ip nat inside source static tcp 192.168.2.52 554 interface Dialer1 554
ip nat inside source static tcp 192.168.2.52 4520 interface Dialer1 4520
ip nat inside source static tcp 192.168.2.52 80 interface Dialer1 80