cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

116
Views
0
Helpful
0
Replies
Highlighted
Beginner

NAT Translation

Hey guys I am having a bit of trouble configuring a new site...

Im stuck on a simple matter but i just cant figure out whats wrong...

If somebody can help id be really grateful...

I want to allow internal Users with the ip range from 10.10.98.1 to 10.10.99.254 to be NAT-ed through the 

ip nat inside command through fa0/0 which is the outside interface with the IP lets say 77.77.77.214

ip route 0.0.0.0 0.0.0.0 77.77.77.213  - next hop ip address

there are also some private addresses in the NAT-ACL which are meant for VPN IPsec etc.

ip nat inside source list NAT-ACL interface Fa0/0 overload

ip access-list extended NAT-ACL
deny ip 10.10.98.0 0.0.1.255 192.168.104.0 0.0.0.255
deny ip 10.10.98.0 0.0.1.255 10.10.0.0 0.0.15.255
deny ip 10.10.98.0 0.0.1.255 192.168.1.0 0.0.0.255
deny ip 10.10.98.0 0.0.1.255 192.168.109.0 0.0.0.255
deny ip 10.10.98.0 0.0.1.2555 192.168.117.0 0.0.0.255
deny ip 10.10.98.0 0.0.1.255 192.168.101.0 0.0.0.255
deny ip 10.10.98.0 0.0.1.255 10.10.16.0 0.0.15.255
permit ip 10.10.98.0 0.0.1.255 any

ip route 0.0.0.0 0.0.0.0 77.77.77.213

ip name-server 77.77.....
ip name-server 77.77.....


int fa0/0
ip address 77.77.77.214 255.255.255.252
ip nat outside
no shutdown

int fa0/1
ip address 10.10.99.254 255.255.254.0
ip nat inside
no shutdown

i somehow cant get it to work...a switch is connercted to the fa0/1 interface and the hosts on that switch cant connect to the internet.

Link has been tested and it works....

Everyone's tags (2)
CreatePlease to create content
Content for Community-Ad