cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
349
Views
0
Helpful
2
Replies
Highlighted
Beginner

Need help: Port forwarding for local website on Cisco 1841

I am trying to do port forwarding for our LAN website as per below configuration but only port 80 is not working and 1723 port forwarding working very fine.

We have done very basic configuration in this router and all security done on firewall (192.168.20.1)

Current configuration : 1906 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Falcon-ADSL

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$TIBS$V3.Nxy/hgu4NIp3lXkU8E.

enable password 7 0002120A075405

!

no aaa new-model

!

resource policy

!

ip cef

!

!

!

ip flow-cache timeout active 1

ip name-server 213.42.20.20

ip name-server 195.229.241.222

vpdn enable

!

vpdn-group 1

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.20.200 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1

!

interface Serial0/0/0

no ip address

shutdown

no fair-queue

clock rate 2000000

!

interface ATM0/1/0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer idle-timeout 0

ppp authentication pap chap callin

ppp chap hostname falconrk

ppp chap password 7 055C0B5B2C14435013

ppp pap sent-username falconrk password 7 091B435D145D1A4B01

!

ip route 0.0.0.0 0.0.0.0 Dialer1

ip route 192.168.0.0 255.255.240.0 192.168.20.1

ip route 192.168.50.0 255.255.255.0 192.168.20.1

!

no ip http server

no ip http secure-server

ip nat inside source list 1 interface Dialer1 overload

ip nat inside source static tcp 192.168.20.111 1723 interface Dialer1 1723

ip nat inside source static tcp 192.168.20.111 443 interface Dialer1 443

ip nat inside source static tcp 192.168.20.111 80 interface Dialer1 80

!

access-list 1 permit 192.168.0.0 0.0.15.255

access-list 1 permit 192.168.20.0 0.0.0.255

access-list 1 permit any

snmp-server community FTIRAK RO

snmp-server community FTIRAKP RO

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

password 7 021201481F575D72181B

login

!

scheduler allocate 20000 1000

end

2 REPLIES 2
Highlighted
Enthusiast

Can you enable "debug ip nat" and try and connect and post the output here?

Highlighted
Rising star

Hello,

Is it possible that problem is with web server? Did you check this possibility?

Best Regards

Please rate all helpful posts and close solved questions

Best Regards Please rate all helpful posts and close solved questions
Content for Community-Ad