cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
382
Views
0
Helpful
1
Replies

Need help to debug ccm between a cisco and alcatel device

rvijayananth
Beginner
Beginner

I would like to form a ethcfm - ccm session between two devices,one is an Alcatel IPD router and another is a 7600 router,both of them connected by a 1Gig ethernet connection.

I have configured the below configuration in Alcatel IPD box,

config set on alcatel

======================

provider domain of level 7

assocation 1

vlan 2000

local mep 100

remote mep 200

Original configuration on alcatel

=================================

domain 6 name "domaincisco" level 7

            association 1 format vid name "2000"

                bridge-identifier 2000

                exit

                remote-mepid 200

            exit

        exit

sap ntio-1:sfp:2:2000 create

                eth-cfm

                    mep 100 domain 6 association 1 direction down

                        ccm-enable

                        low-priority-defect allDef

                        no shutdown

                    exit

                exit

            exit

            no shutdown

I need to configure a corresponding configuration in my cisco device.Below is the configuration which I tried and is not working though.Please help me correct it on my cisco side.

config set on cisco

=====================

provider domain of level 7

assocation 1

vlan 2000

local mep 200

remote mep 100

Original configuration on cisco

=================================

CISCO-7606R#show version

Cisco IOS Software, c7600s72033_rp Software (c7600s72033_rp-ADVIPSERVICES-M), Version 12.2(33)SRD4, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2010 by Cisco Systems, Inc.

Compiled Mon 22-Feb-10 04:44 by prod_rel_team

ROM: System Bootstrap, Version 12.2(17r)SX5, RELEASE SOFTWARE (fc1)

BOOTLDR: Cisco IOS Software, c7600s72033_rp Software (c7600s72033_rp-ADVIPSERVICES-M), Version 12.2(33)SRD4, RELEASE SOFTWARE (fc2)

CISCO-7606R#show running-config interface g1/10

Building configuration...

Current configuration : 155 bytes

!

interface GigabitEthernet1/10

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

ethernet cfm mep level 7 mpid 200 vlan 2000

end

CISCO-7606R#

*Oct 23 08:07:12.790: CFM-PKT: Skipped sending CC for MEP mpid 200 - VLAN 2000 not configured globally.conf

CISCO-7606R#

CISCO-7606R#

CISCO-7606R#

ethernet cfm domain provider level 7

mep archive-hold-time 30

service 2000 vlan 2000

ethernet cfm enable

ethernet cfm cc enable level 7 vlan 2000

ethernet cfm cc level 7 vlan 2000 interval 10 loss-threshold 3

1 Reply 1

nicholas_ong
Beginner
Beginner

I am experiencing similar issue when configuring on ME3800X with a BTI device.

How should I configure the Cisco ME switch such that CFM works between both devices?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers