cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3737
Views
0
Helpful
12
Replies

Need Help with Creating a Port Channel to connect dell VRTX server with switch Using a cisco 3560v2

jasonw
Level 1
Level 1

Need some help getting this port channel enabled on my cisco 3560v2.

I'm trying to connect  Dell VRTX server in a LACP LAG Trunk with Vlan tagging.

Here is how the ports are configured.


Cisco Switch Config


interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
!
interface GigabitEthernet0/2
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active

Dell Switch Config

interface gigabitethernet0/1
channel-group 1 mode auto
switchport mode trunk
!
interface gigabitethernet0/2
channel-group 1 mode auto
switchport mode trunk
!
interface Port-channel1
switchport mode trunk
switchport trunk native vlan 10

I cant seam to get this to work.

the whole cisco config is long. but I can post it if needed.

12 Replies 12

Hello,

the config looks good and should work as is. There is a bug that keeps the channel on the Cisco from forming when the configuration of the interfaces was entered while the interface was in 'shut' mode. I would do the following:

1. Remove all channel configs (both the port channel and the config on the GigabitEthernet interfaces)

2. Make sure both GigabitEthernet interfaces are up

3. Configure the port channel

4. Configure the GigabitEthernet interfaces with the interface range command (use the exact config you used before)

Here is the link to the bug:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCsq36972

Change it to static both sides channel-group 1 mode on and then post the show etherchannel summary and show LACP int po1  please

Do I need to setup sub interfaces. I can post the whole cisco and dell config if needed.

No you shouldn't need subs , change it to ON mode both sides so its not negotiating to try and force it and then post the outputs requested above so we can see the status from each side cisco and dell

I tried to change it on. and the protocol changed and got the same results.

The network adapter is using win2012r2 a just using the dynamic teaming.

if I change it to LACP and such it does not even connect the adapter ports.

I'll post the configs maybe I'm missing something

Cisco Config


Temp-Switch#sh run
Building configuration...

Current configuration : 17879 bytes
!
! Last configuration change at 07:34:50 PDT Tue Nov 1 2016 by netadmin
! NVRAM config last updated at 07:34:52 PDT Tue Nov 1 2016 by netadmin
!
version 12.2
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname Temp-Switch
!
boot-start-marker
boot-end-marker
!
logging buffered informational

!

!
!
aaa new-model
!
!
aaa authentication login default local-case
!
!
!
aaa session-id common
clock timezone PST -8
clock summer-time PDT recurring
system mtu routing 1500
no ip domain-lookup
ip domain-name triplebcorp.com
!
!
!
mls qos map cos-dscp 0 8 16 24 32 46 48 56
mls qos srr-queue input bandwidth 70 30
mls qos srr-queue input threshold 1 80 90
mls qos srr-queue input priority-queue 2 bandwidth 30
mls qos srr-queue input cos-map queue 1 threshold 2 3
mls qos srr-queue input cos-map queue 1 threshold 3 6 7
mls qos srr-queue input cos-map queue 2 threshold 1 4
mls qos srr-queue input dscp-map queue 1 threshold 2 24
mls qos srr-queue input dscp-map queue 1 threshold 3 48 49 50 51 52 53 54 55
mls qos srr-queue input dscp-map queue 1 threshold 3 56 57 58 59 60 61 62 63
mls qos srr-queue input dscp-map queue 2 threshold 3 32 33 40 41 42 43 44 45
mls qos srr-queue input dscp-map queue 2 threshold 3 46 47
mls qos srr-queue output cos-map queue 1 threshold 3 4 5
mls qos srr-queue output cos-map queue 2 threshold 1 2
mls qos srr-queue output cos-map queue 2 threshold 2 3
mls qos srr-queue output cos-map queue 2 threshold 3 6 7
mls qos srr-queue output cos-map queue 3 threshold 3 0
mls qos srr-queue output cos-map queue 4 threshold 3 1
mls qos srr-queue output dscp-map queue 1 threshold 3 32 33 40 41 42 43 44 45
mls qos srr-queue output dscp-map queue 1 threshold 3 46 47
mls qos srr-queue output dscp-map queue 2 threshold 1 16 17 18 19 20 21 22 23
mls qos srr-queue output dscp-map queue 2 threshold 1 26 27 28 29 30 31 34 35
mls qos srr-queue output dscp-map queue 2 threshold 1 36 37 38 39
mls qos srr-queue output dscp-map queue 2 threshold 2 24
mls qos srr-queue output dscp-map queue 2 threshold 3 48 49 50 51 52 53 54 55
mls qos srr-queue output dscp-map queue 2 threshold 3 56 57 58 59 60 61 62 63
mls qos srr-queue output dscp-map queue 3 threshold 3 0 1 2 3 4 5 6 7
mls qos srr-queue output dscp-map queue 4 threshold 1 8 9 11 13 15
mls qos srr-queue output dscp-map queue 4 threshold 2 10 12 14
mls qos queue-set output 1 threshold 1 100 100 50 200
mls qos queue-set output 1 threshold 2 125 125 100 400
mls qos queue-set output 1 threshold 3 100 100 100 400
mls qos queue-set output 1 threshold 4 60 150 50 200
mls qos queue-set output 1 buffers 15 25 40 20
mls qos
!

auto qos srnd4
dot1x system-auth-control
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
vlan dot1q tag native
!
!
!
interface Port-channel1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
!
interface FastEthernet0/1
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/2
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/3
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/4
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/5
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/6
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/7
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/8
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/9
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/10
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/11
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/12
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/13
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/14
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/20
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/21
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/22
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/23
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/24
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/25
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/26
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/27
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/28
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/29
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/30
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/31
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/32
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/33
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/34
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/35
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/36
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/37
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/38
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/39
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/40
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/41
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/42
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/43
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/44
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/45
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/46
 switchport access vlan 10
 switchport voice vlan 108
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
 spanning-tree portfast
!
interface FastEthernet0/47
 description Trunk Mode
 switchport access vlan 10
 switchport trunk encapsulation dot1q
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
!
interface FastEthernet0/48
 description Trunk Mode
 switchport trunk encapsulation dot1q
 switchport mode trunk
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
!
interface GigabitEthernet0/1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
 channel-group 1 mode active
!
interface GigabitEthernet0/2
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
 channel-group 1 mode active
!
interface GigabitEthernet0/3
 description uplink to SEA-HQ-1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
!
interface GigabitEthernet0/4
 description uplink to SEA-HQ-1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 srr-queue bandwidth share 1 30 35 5
 srr-queue bandwidth shape 10 0 0 0
 priority-queue out
 mls qos trust cos
 auto qos trust
!
interface Vlan1
 no ip address
 no ip route-cache
 no ip mroute-cache
 shutdown
!
interface Vlan5
 description Management Data Network
 ip address 192.168.5.20 255.255.255.0
!
interface Vlan10
 no ip address
!
ip default-gateway 192.168.5.254
ip classless
ip http server
ip http secure-server
!
logging history informational
logging trap debugging
logging facility syslog
logging source-interface Vlan5
logging 192.168.9.1
logging 192.168.5.250
access-list 2 permit 192.168.5.250
access-list 2 deny   any
snmp-server community public RO 2
snmp-server trap-source Vlan5
snmp-server location Seattle HQ
snmp-server chassis-id Cisco 3560
snmp ifmib ifindex persist
!
privilege exec level 1 show conf
!
line con 0
 logging synchronous
line vty 0 4
 password 7 03145A1815182E5E4A
 logging synchronous
 length 0
line vty 5 15
 password 7 140713181F13253920
 logging synchronous
!
ntp clock-period 36029344
ntp server 192.168.5.250
end

Temp-Switch#

--------------------------------------------

Dell Switch

DELL VRTX SWITCH


console#sh run
config-file-header
v2.0.0.57 / RARC_800_080_042
CLI v1.0
set system mode L2
           policy-based-vlans active

@
vlan database
vlan 5,8-12,82,108,120
exit
voice vlan oui-table add 000181 Nortel__________________
voice vlan oui-table add 0001e3 Siemens_AG_phone________
voice vlan oui-table add 00036b Cisco_phone_____________
voice vlan oui-table add 00096e Avaya___________________
voice vlan oui-table add 000fe2 H3C_Aolynk______________
voice vlan oui-table add 001049 Shoretel________________
voice vlan oui-table add 0060b9 Philips_and_NEC_AG_phone
voice vlan oui-table add 00907a Polycom/Veritel_phone___
voice vlan oui-table add 00e0bb 3Com_phone______________
!
interface vlan 5
 name "Vlan5"
!
interface vlan 8
 name "vlan8"
!
interface vlan 9
 name "vlan9"
!
interface vlan 10
 name "vlan10"
!
interface vlan 11
 name "vlan11"
!
interface vlan 12
 name "vlan12"
!
interface vlan 82
 name "vlan82"
!
interface vlan 108
 name "vlan108"
!
interface vlan 120
 name "vlan120"
!
interface gigabitethernet0/1
 channel-group 1 mode auto
 switchport mode trunk
 switchport trunk native vlan 10
!
interface gigabitethernet0/2
 mdix on
 channel-group 1 mode auto
 switchport mode trunk
 switchport trunk native vlan 10
!
interface gigabitethernet1/1
 channel-group 1 mode auto
!
interface gigabitethernet1/2
 channel-group 1 mode auto
!
interface gigabitethernet1/3
 channel-group 1 mode auto
!
interface gigabitethernet1/4
 channel-group 1 mode auto
!
interface Port-channel1
 switchport mode trunk
 switchport trunk native vlan 10
 switchport trunk allowed vlan remove 2-4,6-7,13-81,83-107,109-119
 switchport trunk allowed vlan remove 121-4094
!
interface oob
 ip address 192.168.10.156 255.255.255.0
 no ip address dhcp
!
exit
ip default-gateway 192.168.10.254






Default settings:
Service tag:

SW version 2.0.0.57 (date  31-Dec-2015 time  13:42:46)

Gigabit Ethernet Ports
=============================
no shutdown
speed 1000
duplex full
negotiation
flow-control on
mdix auto
no back-pressure

interface vlan 1
interface port-channel 1 - 32

spanning-tree
spanning-tree mode RSTP

qos basic
qos trust cos
eee enable
console#

I made the text blue in the cisco config where the port channel stuff is used.

config looks ok , I would check the teaming as the Cisco output is saying it cant aggregate with (w) , have you tried changing to diff types of lag on server side instead of dynamic ?

http://de.community.dell.com/techcenter/os-applications/w/wiki/812.how-to-create-integrated-nic-teaming-with-windows-server-2012-via-gui


Temp-Switch# sh etherchannel detail
Channel-group listing:
----------------------

Group: 1
----------
Group state = L2
Ports: 2 Maxports = 16
Port-channels: 1 Max Port-channels = 16
Protocol: LACP
Minimum Links: 0
Ports in the group:
-------------------
Port: Gi0/1
------------

Port state = Up Mstr Assoc Not-in-Bndl
Channel group = 1 Mode = Active Gcchange = -
Port-channel = Po1 GC = - Pseudo port-channel = Po1
Port index = 0 Load = 0x00 Protocol = LACP

Flags: S - Device is sending Slow LACPDUs F - Device is sending fast LACPDUs.
A - Device is in active mode. P - Device is in passive mode.

Local information:
LACP port Admin Oper Port Port
Port Flags State Priority Key Key Number State
Gi0/1 SA bndl 32768 0x1 0x1 0x102 0xD

Partner's information:

LACP port Admin Oper Port Port
Port Flags Priority Dev ID Age key Key Number State
Gi0/1 SA 1 f48e.383b.d527 2s 0x0 0x3E8 0x1 0x5

Age of the port in the current state: 0d:02h:16m:28s

Port: Gi0/2
------------

Port state = Up Mstr Assoc Not-in-Bndl
Channel group = 1 Mode = Active Gcchange = -
Port-channel = Po1 GC = - Pseudo port-channel = Po1
Port index = 0 Load = 0x00 Protocol = LACP

Flags: S - Device is sending Slow LACPDUs F - Device is sending fast LACPDUs.
A - Device is in active mode. P - Device is in passive mode.

Local information:
LACP port Admin Oper Port Port
Port Flags State Priority Key Key Number State
Gi0/2 SA bndl 32768 0x1 0x1 0x103 0xD

Partner's information:

LACP port Admin Oper Port Port
Port Flags Priority Dev ID Age key Key Number State
Gi0/2 SA 1 f48e.383b.d527 11s 0x0 0x3E8 0x2 0x5

Age of the port in the current state: 0d:02h:16m:28s

Port-channels in the group:
---------------------------

Port-channel: Po1 (Primary Aggregator)

------------

Age of the Port-channel = 0d:18h:35m:14s
Logical slot/port = 2/1 Number of ports = 2
HotStandBy port = null
Port state = Port-channel Ag-Inuse
Protocol = LACP
Port security = Disabled

Ports in the Port-channel:

Index Load Port EC state No of bits
------+------+------+------------------+-----------
0 00 Gi0/1 Active 0
0 00 Gi0/2 Active 0

Time since last port bundled: 0d:02h:16m:37s Gi0/2
Time since last port Un-bundled: 0d:02h:18m:05s Gi0/2

Temp-Switch#sh etherchannel sum
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator

M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port


Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) LACP Gi0/1(w) Gi0/2(w)

I just cant seam to figure out how to make this work.

Since nothing seems to work, you might as well try the weird and unlogical, such as setting your trunks ports on the Cisco to 'switchport mode trunk dynamic desirable' or 'switchport mode trunk dynamic auto'. Or try and change the channel ports on the Dell to two of the other external ports, 3 thru 8 instead of 1 and 2.

Well I rebooted the server that the internal Lag was connected to in the VRTX. and for some reason when I did that. it made the LACP channels  active. but I could never get the servers to see the vlans or access the network. I tried many things to reconfig to make it work and nothing works. So I guess I just need to get some help from some where to figure it out.

I was wondering: can you get the trunks up separately, that is,not in a port channel ? Maybe you can try to bring them up one by one and then join them into the port channel ?

Temp-Switch#sh etherchannel sum
Flags:  D - down        P - bundled in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator

        M - not in use, minimum links not met
        u - unsuitable for bundling
        w - waiting to be aggregated
        d - default port


Number of channel-groups in use: 1
Number of aggregators:           1

Group  Port-channel  Protocol    Ports
------+-------------+-----------+-----------------------------------------------
1      Po1(SU)         LACP      Gi0/1(w)    Gi0/2(w)

Temp-Switch# sh int gig0/1
GigabitEthernet0/1 is up, line protocol is down (notconnect)
  Hardware is Gigabit Ethernet, address is 1ce6.c7c0.b681 (bia 1ce6.c7c0.b681)
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Full-duplex, 1000Mb/s, link type is auto, media type is 10/100/1000BaseTX SFP
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:27, output 00:00:06, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     6486 packets input, 606556 bytes, 0 no buffer
     Received 6473 broadcasts (5921 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 5921 multicast, 0 pause input
     0 input packets with dribble condition detected
     61931 packets output, 5885349 bytes, 0 underruns
     0 output errors, 0 collisions, 4 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out
Temp-Switch#
Temp-Switch#sh int port-channel1
Port-channel1 is down, line protocol is down (notconnect)
  Hardware is EtherChannel, address is 1ce6.c7c0.b682 (bia 1ce6.c7c0.b682)
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed, link type is auto, media type is unknown
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 18:45:43, output 18:44:49, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     3322 packets input, 297938 bytes, 0 no buffer
     Received 6562 broadcasts (3254 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 3254 multicast, 0 pause input
     0 input packets with dribble condition detected
     125571 packets output, 11704387 bytes, 0 underruns
     0 output errors, 0 collisions, 3 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

have you set teaming on the server side correctly at the nic ?  the original config and the on mode should both work looking at docs , so original config should have worked too , something is blocking it from bonding correctly and the configs are correct

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card