cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
6104
Views
0
Helpful
4
Replies
Highlighted
Beginner

Net flow commands are not working in (IOS-XE 15.0(1r)SG6

Netflow commands are not working in

(IOS-XE 15.0(1r)SG6 )  cat4500e-universalk9.SPA.03.03.00.SG.151-1.SG.bin running on WS-C4500X-32 2 slot switch.

Please suggest on this.

Rgds,

Pandian.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Cisco Employee

Hi,

This switch supports Flexible Netflow, which config guidelines are explained here:

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/15.1/XE_330SG/configuration/guide/fnf.html

Kind Regards,

Ivan Shirshin

**Please grade this post if you find it useful.

Kind Regards,
Ivan

View solution in original post

Highlighted

Pandian / Sankar,

You need to use Flexible NetFlow on the new Cisco 4500 series. But the error you get with associating the ip flow monitor is a bug on the Cisco 4500. We have the details in our below blog:

http://blogs.manageengine.com/netflowanalyzer/2011/01/25/missing-out-traffic-with-cisco-4500/

Regards,

Don Thomas Jacob

www.netflowanalyzer.com

NOTE: Please rate posts and close questions if your query has been answered

Regards, Don Thomas Jacob http://www.solarwinds.com/netflow-traffic-analyzer.aspx Head Geek @ SolarWinds NOTE: Please rate and close questions if you found any of the answers helpful.

View solution in original post

4 REPLIES 4
Highlighted
Cisco Employee

Hi,

This switch supports Flexible Netflow, which config guidelines are explained here:

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/15.1/XE_330SG/configuration/guide/fnf.html

Kind Regards,

Ivan Shirshin

**Please grade this post if you find it useful.

Kind Regards,
Ivan

View solution in original post

Highlighted

Hi Ivan,

I tried the same, but i am getting the below error when i call the monitor in the interface( physical, vlan and portchannal )

% Flow Monitor: Flow Monitor 'm1'

intf output nf: cannot be supported as match field

and when i issue sh flow monitor m1 command, i am getting the below o/p, in this e1 is inactive, how to activate that???

Flow Monitor m1:

  Description:       User defined

  Flow Record:       r1

  Flow Exporter:     e1(inactive)

  Cache:

    Type:              normal

    Status:            not allocated

    Size:              1000 entries / 0 bytes

    Inactive Timeout:  30 secs

    Active Timeout:    60 secs

    Update Timeout:    1800 secs

By

Sankar V

Highlighted

Hi,

One more observation i found, In config terminal ip flow ingress & ip flow ingress layer2-switched are not available. I have enabled IP ROUTING in the global confguration.

Can any one suggest wat is the problem??

By

Sankar V

Highlighted

Pandian / Sankar,

You need to use Flexible NetFlow on the new Cisco 4500 series. But the error you get with associating the ip flow monitor is a bug on the Cisco 4500. We have the details in our below blog:

http://blogs.manageengine.com/netflowanalyzer/2011/01/25/missing-out-traffic-with-cisco-4500/

Regards,

Don Thomas Jacob

www.netflowanalyzer.com

NOTE: Please rate posts and close questions if your query has been answered

Regards, Don Thomas Jacob http://www.solarwinds.com/netflow-traffic-analyzer.aspx Head Geek @ SolarWinds NOTE: Please rate and close questions if you found any of the answers helpful.

View solution in original post

Content for Community-Ad