cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

243
Views
0
Helpful
4
Replies

New IOS Upgrade

Hi All,

I am going to upgrade our existing router's ios from  "c2951-universalk9-mz.SPA.150-1.M6.bin" to  c2951-universalk9-mz.SPA.152-4.M4.bin,

I would to check if the existing services will all be supported by the new ios and How about these

    6  -rw-     1697952  Jul 12 2011 15:09:30 +08:00  securedesktop-ios-3.1.1.4-5-k9.pkg

    7  -rw-      415956  Jul 12 2011 15:09:40 +08:00  sslclient-win-1.1.4.176.pkg.

I am not using them now, but i may be using them in future. In this case, my new ios support thesetwo or i have to upgrade them as well?

Thanks in advance.

Everyone's tags (1)
4 REPLIES 4
VIP Mentor

New IOS Upgrade

You should be fine with this upgrade as you planned. No need to worry about those specially if you are not using it. Upgraded image should have similar packages.

HTH

Rasika

Highlighted

New IOS Upgrade

No worries you are fine with the upgrade IOS, there are few new features added in that thats it.

http://tools.cisco.com/ITDIT/CFN/jsp/compareImages.jsp

Please rate the helpfull posts.

Naidu.

New IOS Upgrade

Hi Rasika & Letchum, Thanks for the reply. I am, actually, intersted in these two images:

  6  -rw-     1697952  Jul 12 2011 15:09:30 +08:00  securedesktop-ios-3.1.1.4-5-k9.pkg

  7  -rw-      415956  Jul 12 2011 15:09:40 +08:00  sslclient-win-1.1.4.176.pkg.

Does my  new ios support this above mentioned packages? if not, what is the compatible packages for the 15.2(4)M4

c2951-universalk9-mz.SPA.152-4.M4.bin15? Thanks in advance.

Best Regards

Ratnam

Hall of Fame Community Legend

New IOS Upgrade

Make sure you have enough DRAM and Flash.

CreatePlease to create content
Content for Community-Ad