ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
482
Views
15
Helpful
16
Replies
Highlighted
Beginner

Newbie trying to get 2 switches to talk to each other

Hi,

I have been a Systems Administrator for over 20 years so the network admin stuff is a bit challenging for me. I have two switches, a Cisco 2960 and a Cisco 3750. I wiped out the 2960 switch and configured it from scratch. Configured a hostname, IP address for VLAN 1, and a trunk port (mode trunk, switchport nonegotiate,trunk allowed vlan 34,110). I configured a trunk port on the 3750 in a similar way, allowing said vlans. On vlan 110 (3750) there is an ip address of 10.16.16.4. From my 2960 switch I cannot ping that address. Admittedly I am a little confused, I know I am missing something. I just want to know these 2 switches are talking. Essentially I want o be able go through our dev network through the 3750 to the 2960. And be able to manage the 2960 from our dev network on 10.16.16.x,

What could I be missing?

Everyone's tags (1)
16 REPLIES 16
Highlighted
VIP Mentor

Re: Newbie trying to get 2 switches to talk to each other

Hello,

 

hard to say what you are missing. Post the running configs of both switches...

Highlighted
Beginner

Re: Newbie trying to get 2 switches to talk to each other

Sorry, I knew I should have...

3750


Switch>en
Password:
Switch#sho run
Building configuration...

Current configuration : 8588 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service unsupported-transceiver
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret 5 $1$21Xk$3xraQYGsdr4YTHdiXs6PS/
!
!
!
no aaa new-model
switch 1 provision ws-c3750x-48
system mtu routing 1500
!
!
!
!
crypto pki trustpoint TP-self-signed-4091864448
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4091864448
revocation-check none
rsakeypair TP-self-signed-4091864448
!
!
crypto pki certificate chain TP-self-signed-4091864448
certificate self-signed 01
3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34303931 38363434 3438301E 170D3933 30333031 30303032
33385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30393138
36343434 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100EA7D 075D130B 92528624 B107DF6D 42ED47D1 A1B4F9D1 54B67FB8 715CC6AB
43B7B23F ABA174AF 1531D6C3 AC77E124 140EFB46 79F251CD 78A82F68 1A307D74
54769DB0 63EC74D4 4B0AE8B3 DB567210 885E86F9 A2FF4207 0D8163E8 3C8DECF9
97DABC05 7C86F69F 69509D2A FD8E063F 54FBB685 E82558AC 67E41837 C9EB6502
34FD0203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
551D1104 0B300982 07537769 7463682E 301F0603 551D2304 18301680 1469B325
B567C959 75BEB4A2 F58EAAA2 4248A6DF 27301D06 03551D0E 04160414 69B325B5
67C95975 BEB4A2F5 8EAAA242 48A6DF27 300D0609 2A864886 F70D0101 04050003
818100DC 009E2406 A4273326 C6877BF3 70932FF0 879803C6 221EE6EC 77682950
77F4E2BE 8825A748 D8CFD660 5D43E6EA 287C5C76 C79BD7CE D3CC7741 021192C1
9B1DC075 32A7556D BD51CC12 6F5E7916 4B5014BF 883587A8 67D5A4DB D4FB4F4D
675D13C2 23D97A8B 3DF52A1A 74A7FB86 49772268 DAA5F246 E22BD38A D58A9C98 DFD83F
quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
no errdisable detect cause gbic-invalid
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
no ip address
!
interface GigabitEthernet1/0/1
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/2
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/3
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/4
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/5
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/6
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/7
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/8
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/9
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/10
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/11
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/12
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/13
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/14
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/15
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/16
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/17
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/18
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/19
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/20
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/21
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/22
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/23
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/24
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/25
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/26
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/27
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/28
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/29
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/30
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/31
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/32
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/33
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/34
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/35
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/36
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/37
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/38
switchport access vlan 110
switchport mode access
!
interface GigabitEthernet1/0/39
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/40
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/41
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/42
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/43
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/44
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/45
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/46
switchport access vlan 110
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 34,110
switchport mode trunk
spanning-tree portfast
!
interface GigabitEthernet1/0/47
switchport access vlan 34
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/48
switchport access vlan 34
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/1/1
shutdown
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 34,110,234,600
switchport mode trunk
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
no ip address
!
interface Vlan34
description PALADIN-Lab-MGMT-NET
ip address 10.57.34.160 255.255.255.0
!
interface Vlan110
ip address 10.16.16.4 255.255.255.0
!
interface Vlan234
description PALADIN-LAB-Management-Servers-Network
no ip address
!
interface Vlan600
description HCI-ISCSI
ip address 10.200.200.6 255.255.255.0
!
ip http server
ip http secure-server
ip sla enable reaction-alerts
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end

Switch#

2960

PALADINSW#sho run
Building configuration...

Current configuration : 2383 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PALADINSW
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$mBe0$F5f0lWdW.83C6M5T7ehux/
enable password 1qaz2wsx!QAZ@WSX
!
!
!
no aaa new-model
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0
no ip address
shutdown
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
!
interface GigabitEthernet0/6
!
interface GigabitEthernet0/7
!
interface GigabitEthernet0/8
!
interface GigabitEthernet0/9
!
interface GigabitEthernet0/10
!
interface GigabitEthernet0/11
!
interface GigabitEthernet0/12
!
interface GigabitEthernet0/13
!
interface GigabitEthernet0/14
!
interface GigabitEthernet0/15
!
interface GigabitEthernet0/16
!
interface GigabitEthernet0/17
!
interface GigabitEthernet0/18
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
!
interface GigabitEthernet0/24
!
interface GigabitEthernet0/25
!
interface GigabitEthernet0/26
!
interface GigabitEthernet0/27
!
interface GigabitEthernet0/28
!
interface GigabitEthernet0/29
!
interface GigabitEthernet0/30
!
interface GigabitEthernet0/31
!
interface GigabitEthernet0/32
!
interface GigabitEthernet0/33
!
interface GigabitEthernet0/34
!
interface GigabitEthernet0/35
!
interface GigabitEthernet0/36
!
interface GigabitEthernet0/37
!
interface GigabitEthernet0/38
!
interface GigabitEthernet0/39
!
interface GigabitEthernet0/40
!
interface GigabitEthernet0/41
!
interface GigabitEthernet0/42
!
interface GigabitEthernet0/43
!
interface GigabitEthernet0/44
!
interface GigabitEthernet0/45
!
interface GigabitEthernet0/46
!
interface GigabitEthernet0/47
!
interface GigabitEthernet0/48
switchport trunk allowed vlan 34,110
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet0/49
!
interface GigabitEthernet0/50
!
interface Vlan1
ip address 10.16.16.55 255.255.255.0
!
ip default-gateway 10.16.16.1
ip http server
ip http secure-server
!
line con 0
line vty 0 4
password 12qwaszx!@QWASZX
login
line vty 5 15
password 12qwaszx!@QWASZX
login
!
end

PALADINSW#

 

Highlighted
VIP Advisor

Re: Newbie trying to get 2 switches to talk to each other

Hi @alanraczek11 

 

Try this

 

2960

interface vlan 1

no ip address

interface Vlan110
ip address 10.16.16.55 255.255.255.0

 

Make sure vlan 110 exists on both switches

 

 

Regards

 

 

Highlighted
VIP Mentor

Re: Newbie trying to get 2 switches to talk to each other

Hello,

 

unless your switches are Layer 3 switches with 'ip routing' configured, you can only have one active SVI (VLAN interface). Make sure the configs look like below:

 

Current configuration : 8588 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service unsupported-transceiver
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret 5 $1$21Xk$3xraQYGsdr4YTHdiXs6PS/
!
!
!
no aaa new-model
switch 1 provision ws-c3750x-48
system mtu routing 1500
!
!
!
!
crypto pki trustpoint TP-self-signed-4091864448
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4091864448
revocation-check none
rsakeypair TP-self-signed-4091864448
!
!
crypto pki certificate chain TP-self-signed-4091864448
certificate self-signed 01
3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34303931 38363434 3438301E 170D3933 30333031 30303032
33385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30393138
36343434 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100EA7D 075D130B 92528624 B107DF6D 42ED47D1 A1B4F9D1 54B67FB8 715CC6AB
43B7B23F ABA174AF 1531D6C3 AC77E124 140EFB46 79F251CD 78A82F68 1A307D74
54769DB0 63EC74D4 4B0AE8B3 DB567210 885E86F9 A2FF4207 0D8163E8 3C8DECF9
97DABC05 7C86F69F 69509D2A FD8E063F 54FBB685 E82558AC 67E41837 C9EB6502
34FD0203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
551D1104 0B300982 07537769 7463682E 301F0603 551D2304 18301680 1469B325
B567C959 75BEB4A2 F58EAAA2 4248A6DF 27301D06 03551D0E 04160414 69B325B5
67C95975 BEB4A2F5 8EAAA242 48A6DF27 300D0609 2A864886 F70D0101 04050003
818100DC 009E2406 A4273326 C6877BF3 70932FF0 879803C6 221EE6EC 77682950
77F4E2BE 8825A748 D8CFD660 5D43E6EA 287C5C76 C79BD7CE D3CC7741 021192C1
9B1DC075 32A7556D BD51CC12 6F5E7916 4B5014BF 883587A8 67D5A4DB D4FB4F4D
675D13C2 23D97A8B 3DF52A1A 74A7FB86 49772268 DAA5F246 E22BD38A D58A9C98 DFD83F
quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
no errdisable detect cause gbic-invalid
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
no ip address
!
interface GigabitEthernet1/0/1
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/2
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/3
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/4
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/5
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/6
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/7
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/8
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/9
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/10
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/11
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/12
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/13
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/14
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/15
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/16
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/17
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/18
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/19
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/20
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/21
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/22
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/23
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/24
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/25
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/26
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/27
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/28
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/29
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/30
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/31
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/32
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/33
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/34
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/35
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/36
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/37
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/38
switchport access vlan 110
switchport mode access
!
interface GigabitEthernet1/0/39
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/40
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/41
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/42
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/43
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/44
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/45
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/46
switchport access vlan 110
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 34,110
switchport mode trunk
spanning-tree portfast
!
interface GigabitEthernet1/0/47
switchport access vlan 34
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/48
switchport access vlan 34
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/1/1
shutdown
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 34,110,234,600
switchport mode trunk
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
no ip address
!
interface Vlan110
ip address 10.16.16.4 255.255.255.0
!
ip default-gateway 10.16.16.1
!
ip http server
ip http secure-server
ip sla enable reaction-alerts
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end

Switch#

2960

PALADINSW#sho run
Building configuration...

Current configuration : 2383 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PALADINSW
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$mBe0$F5f0lWdW.83C6M5T7ehux/
enable password 1qaz2wsx!QAZ@WSX
!
!
!
no aaa new-model
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0
no ip address
shutdown
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
!
interface GigabitEthernet0/6
!
interface GigabitEthernet0/7
!
interface GigabitEthernet0/8
!
interface GigabitEthernet0/9
!
interface GigabitEthernet0/10
!
interface GigabitEthernet0/11
!
interface GigabitEthernet0/12
!
interface GigabitEthernet0/13
!
interface GigabitEthernet0/14
!
interface GigabitEthernet0/15
!
interface GigabitEthernet0/16
!
interface GigabitEthernet0/17
!
interface GigabitEthernet0/18
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
!
interface GigabitEthernet0/24
!
interface GigabitEthernet0/25
!
interface GigabitEthernet0/26
!
interface GigabitEthernet0/27
!
interface GigabitEthernet0/28
!
interface GigabitEthernet0/29
!
interface GigabitEthernet0/30
!
interface GigabitEthernet0/31
!
interface GigabitEthernet0/32
!
interface GigabitEthernet0/33
!
interface GigabitEthernet0/34
!
interface GigabitEthernet0/35
!
interface GigabitEthernet0/36
!
interface GigabitEthernet0/37
!
interface GigabitEthernet0/38
!
interface GigabitEthernet0/39
!
interface GigabitEthernet0/40
!
interface GigabitEthernet0/41
!
interface GigabitEthernet0/42
!
interface GigabitEthernet0/43
!
interface GigabitEthernet0/44
!
interface GigabitEthernet0/45
!
interface GigabitEthernet0/46
!
interface GigabitEthernet0/47
!
interface GigabitEthernet0/48
switchport trunk allowed vlan 34,110
switchport mode trunk
switchport nonegotiate
!
interface GigabitEthernet0/49
!
interface GigabitEthernet0/50
!
interface Vlan110
ip address 10.16.16.55 255.255.255.0
!
ip default-gateway 10.16.16.1
ip http server
ip http secure-server
!
line con 0
line vty 0 4
password 12qwaszx!@QWASZX
login
line vty 5 15
password 12qwaszx!@QWASZX
login
!
end

 

 

Highlighted
VIP Advisor

Re: Newbie trying to get 2 switches to talk to each other

Hi there,

On the 2960 try:

! 
interface Vlan1
  no ip address 10.16.16.55 255.255.255.0
!
int vlan 110
  ip address 10.16.16.55 255.255.255.0
!

cheers,

Seb.

 

Highlighted
Beginner

Re: Newbie trying to get 2 switches to talk to each other

Hi Mr. @alanraczek11 ,

I my opinion you should do this:

 

1. Check if both interface vlan 100 are up. You can check using the command Switch# show ip interface brief | include 100

For example:

 

3750


Switch>enable
Switch#show ip interface brief | include 100
Interface    IP-Address     OK?   Method    Status Protocol
Vlan100     10.16.16.4     YES    manual       up       up

2960


PALADINSW>enable
PALADINSW#show ip interface brief | include 100
Interface    IP-Address    OK?    Method    Status    Protocol
Vlan100    10.16.16.55    YES    manual      up            up

 

As you can see we want both ¨status¨ and ¨protocol¨ in an Up state, if this is not the case check this:

 

Status: Down Protocol: Down In this case, you should check if there is at least one interface in vlan 100 and it needs at least one host connected to it:

 

For example:

The switch 2960 doesn´t have at least one host connected to vlan 100. You can solve this by connecting a host to any interface configured with vlan 100.

Lets say that we connect a PC witch IP 10.16.16.20 255.255.255.0 GW 10.16.16.1 to the interface GigabitEthernet0/1 and the interface GigabitEthernet should be configured like this:

PALADINSW>enable
PALADINSW#configure terminal
PALADINSW(config)#interface gigabitethernet0/1
PALADINSW(config-if)#switchport mode access
PALADINSW(config-if)#switchport access vlan 100


2. Check the ip configuration of the interfaces using the command Switch# show ip interface brief. For this case check the post of @luis_cordova 


Hope this helps !

Highlighted
Beginner

Re: Newbie trying to get 2 switches to talk to each other

Thank you, still not working. I did the 'sho ip interface brief' and I see down down for vlan 110. I configured a laptop with the 10.16.16.x address in the same subnet, even did no shut on the port but the laptop port stays amber and I still have 'down down'.

Getting a little frustrated here. I must still be missing something.

 

..ar

 

Highlighted
Beginner

Re: Newbie trying to get 2 switches to talk to each other

Sorry,

 

I also moved the ip address as previously suggested to interface VLAN 110.

Highlighted
VIP Mentor

Re: Newbie trying to get 2 switches to talk to each other

Hello,

 

post the current running configurations of both switches again, I am pretty sure you are missing something basic...

Highlighted
Beginner

Re: Newbie trying to get 2 switches to talk to each other

Switch config as of now:

 

Switch#
Switch#sho run
Building configuration...

Current configuration : 8588 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service unsupported-transceiver
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret 5 $1$21Xk$3xraQYGsdr4YTHdiXs6PS/
!
!
!
no aaa new-model
switch 1 provision ws-c3750x-48
system mtu routing 1500
!
!
!
!
crypto pki trustpoint TP-self-signed-4091864448
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4091864448
revocation-check none
rsakeypair TP-self-signed-4091864448
!
!
crypto pki certificate chain TP-self-signed-4091864448
certificate self-signed 01
3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34303931 38363434 3438301E 170D3933 30333031 30303032
33385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30393138
36343434 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100EA7D 075D130B 92528624 B107DF6D 42ED47D1 A1B4F9D1 54B67FB8 715CC6AB
43B7B23F ABA174AF 1531D6C3 AC77E124 140EFB46 79F251CD 78A82F68 1A307D74
54769DB0 63EC74D4 4B0AE8B3 DB567210 885E86F9 A2FF4207 0D8163E8 3C8DECF9
97DABC05 7C86F69F 69509D2A FD8E063F 54FBB685 E82558AC 67E41837 C9EB6502
34FD0203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
551D1104 0B300982 07537769 7463682E 301F0603 551D2304 18301680 1469B325
B567C959 75BEB4A2 F58EAAA2 4248A6DF 27301D06 03551D0E 04160414 69B325B5
67C95975 BEB4A2F5 8EAAA242 48A6DF27 300D0609 2A864886 F70D0101 04050003
818100DC 009E2406 A4273326 C6877BF3 70932FF0 879803C6 221EE6EC 77682950
77F4E2BE 8825A748 D8CFD660 5D43E6EA 287C5C76 C79BD7CE D3CC7741 021192C1
9B1DC075 32A7556D BD51CC12 6F5E7916 4B5014BF 883587A8 67D5A4DB D4FB4F4D
675D13C2 23D97A8B 3DF52A1A 74A7FB86 49772268 DAA5F246 E22BD38A D58A9C98 DFD83F
quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
no errdisable detect cause gbic-invalid
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
no ip address
!
interface GigabitEthernet1/0/1
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/2
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/3
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/4
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/5
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/6
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/7
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/8
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/9
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/10
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/11
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/12
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/13
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/14
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/15
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/16
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/17
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/18
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/19
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/20
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/21
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/22
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/23
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/24
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/25
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/26
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/27
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/28
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/29
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/30
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/31
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/32
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/33
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/34
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/35
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/36
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/37
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/38
switchport access vlan 110
switchport mode access
!
interface GigabitEthernet1/0/39
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/40
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/41
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/42
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/43
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/44
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/45
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/46
switchport access vlan 110
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 34,110
switchport mode trunk
spanning-tree portfast
!
interface GigabitEthernet1/0/47
switchport access vlan 34
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/48
switchport access vlan 34
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/1/1
shutdown
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 34,110,234,600
switchport mode trunk
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
no ip address
!
interface Vlan34
description PALADIN-Lab-MGMT-NET
ip address 10.57.34.160 255.255.255.0
!
interface Vlan110
ip address 10.16.16.4 255.255.255.0
!
interface Vlan234
description PALADIN-LAB-Management-Servers-Network
no ip address
!
interface Vlan600
description HCI-ISCSI
ip address 10.200.200.6 255.255.255.0
!
ip http server
ip http secure-server
ip sla enable reaction-alerts
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end

Switch#

Highlighted
VIP Mentor

Re: Newbie trying to get 2 switches to talk to each other

Hello,

 

try the below config. Make sure that everything is matched exactly (no additional Vlan interfaces). When you have configured the switch with the config below, post it here again so we can double check...

 

Current configuration : 8588 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service unsupported-transceiver
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret 5 $1$21Xk$3xraQYGsdr4YTHdiXs6PS/
!
!
!
no aaa new-model
switch 1 provision ws-c3750x-48
system mtu routing 1500
!
!
!
!
crypto pki trustpoint TP-self-signed-4091864448
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4091864448
revocation-check none
rsakeypair TP-self-signed-4091864448
!
!
crypto pki certificate chain TP-self-signed-4091864448
certificate self-signed 01
3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34303931 38363434 3438301E 170D3933 30333031 30303032
33385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30393138
36343434 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100EA7D 075D130B 92528624 B107DF6D 42ED47D1 A1B4F9D1 54B67FB8 715CC6AB
43B7B23F ABA174AF 1531D6C3 AC77E124 140EFB46 79F251CD 78A82F68 1A307D74
54769DB0 63EC74D4 4B0AE8B3 DB567210 885E86F9 A2FF4207 0D8163E8 3C8DECF9
97DABC05 7C86F69F 69509D2A FD8E063F 54FBB685 E82558AC 67E41837 C9EB6502
34FD0203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
551D1104 0B300982 07537769 7463682E 301F0603 551D2304 18301680 1469B325
B567C959 75BEB4A2 F58EAAA2 4248A6DF 27301D06 03551D0E 04160414 69B325B5
67C95975 BEB4A2F5 8EAAA242 48A6DF27 300D0609 2A864886 F70D0101 04050003
818100DC 009E2406 A4273326 C6877BF3 70932FF0 879803C6 221EE6EC 77682950
77F4E2BE 8825A748 D8CFD660 5D43E6EA 287C5C76 C79BD7CE D3CC7741 021192C1
9B1DC075 32A7556D BD51CC12 6F5E7916 4B5014BF 883587A8 67D5A4DB D4FB4F4D
675D13C2 23D97A8B 3DF52A1A 74A7FB86 49772268 DAA5F246 E22BD38A D58A9C98 DFD83F
quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
no errdisable detect cause gbic-invalid
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0
no ip address
!
interface GigabitEthernet1/0/1
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/2
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/3
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/4
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/5
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/6
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/7
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/8
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/9
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/10
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/11
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/12
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/13
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/14
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/15
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/16
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/17
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/18
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/19
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/20
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/21
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/22
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/23
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/24
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/25
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/26
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/27
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/28
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/29
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/30
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/31
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/32
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/33
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/34
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/35
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/36
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/37
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/38
switchport access vlan 110
switchport mode access
!
interface GigabitEthernet1/0/39
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/40
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/41
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/42
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/43
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/44
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/45
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/46
switchport access vlan 110
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 34,110
switchport mode trunk
spanning-tree portfast
!
interface GigabitEthernet1/0/47
switchport access vlan 34
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/48
switchport access vlan 34
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/1/1
shutdown
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 34,110,234,600
switchport mode trunk
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
no ip address
!
interface Vlan110
ip address 10.16.16.4 255.255.255.0
!
ip default-gateway 10.16.16.1
!
ip http server
ip http secure-server
ip sla enable reaction-alerts
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end

Highlighted
Beginner

Re: Newbie trying to get 2 switches to talk to each other

George-

I see the only addition is the default gateway, correct? SO if I understand it we are enabling routing on the layer 3 switch(3750), between vlans? Just want to know the 'why' of the things I am doing. Also the 3570 switch is in use and I want to be sure i am not screwing something up making this change.

 

At the end of all this I need to sum up the why's and wherefore's.

Thanks in advance.

Highlighted
Beginner

Re: Newbie trying to get 2 switches to talk to each other

Okay here is the config with gateway added on 3750.Note there is another switch off of a trunk port here that works fine.

interface Vlan1
no ip address
!
interface Vlan34
description PALADIN-Lab-MGMT-NET
ip address 10.57.34.160 255.255.255.0
!
interface Vlan110
ip address 10.16.16.4 255.255.255.0
!
interface Vlan234
description PALADIN-LAB-Management-Servers-Network
no ip address
!
interface Vlan600
description HCI-ISCSI
ip address 10.200.200.6 255.255.255.0
!
ip http server
ip http secure-server
ip sla enable reaction-alerts
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end

Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#ip default-gateway 10.16.16.1
Switch(config)#exit
Switch#wr
Building configuration...
[OK]
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#exit
Switch#cls
Translating "cls"...domain server (255.255.255.255)
% Unknown command or computer name, or unable to find computer address
Switch#sho run
Building configuration...

Current configuration : 8835 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service unsupported-transceiver
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret 5 $1$21Xk$3xraQYGsdr4YTHdiXs6PS/
!
!
!
no aaa new-model
switch 1 provision ws-c3750x-48
system mtu routing 1500
!
!
vtp mode transparent
!
!
crypto pki trustpoint TP-self-signed-4091864448
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4091864448
revocation-check none
rsakeypair TP-self-signed-4091864448
!
!
crypto pki certificate chain TP-self-signed-4091864448
certificate self-signed 01
3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34303931 38363434 3438301E 170D3933 30333031 30303032
33385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30393138
36343434 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100EA7D 075D130B 92528624 B107DF6D 42ED47D1 A1B4F9D1 54B67FB8 715CC6AB
43B7B23F ABA174AF 1531D6C3 AC77E124 140EFB46 79F251CD 78A82F68 1A307D74
54769DB0 63EC74D4 4B0AE8B3 DB567210 885E86F9 A2FF4207 0D8163E8 3C8DECF9
97DABC05 7C86F69F 69509D2A FD8E063F 54FBB685 E82558AC 67E41837 C9EB6502
34FD0203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
551D1104 0B300982 07537769 7463682E 301F0603 551D2304 18301680 1469B325
B567C959 75BEB4A2 F58EAAA2 4248A6DF 27301D06 03551D0E 04160414 69B325B5
67C95975 BEB4A2F5 8EAAA242 48A6DF27 300D0609 2A864886 F70D0101 04050003
818100DC 009E2406 A4273326 C6877BF3 70932FF0 879803C6 221EE6EC 77682950
77F4E2BE 8825A748 D8CFD660 5D43E6EA 287C5C76 C79BD7CE D3CC7741 021192C1
9B1DC075 32A7556D BD51CC12 6F5E7916 4B5014BF 883587A8 67D5A4DB D4FB4F4D
675D13C2 23D97A8B 3DF52A1A 74A7FB86 49772268 DAA5F246 E22BD38A D58A9C98 DFD83F
quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
no errdisable detect cause gbic-invalid
!
vlan internal allocation policy ascending
!
vlan 34
name PALADIN-Lab-MGMT-NET
!
vlan 50
name Doamin6-US
!
vlan 80,110
!
vlan 234
name LAB-MGMT-SERVER-NET
!
vlan 277
name Domain6-UK
!
vlan 444
name COMCAST
!
vlan 600
name HCI-ISCSI
!
!
!
interface FastEthernet0
no ip address
!
interface GigabitEthernet1/0/1
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/2
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/3
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/4
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/5
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/6
description Domain 6
switchport access vlan 50
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/7
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/8
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/9
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/10
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/11
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/12
description Domain 6
switchport access vlan 277
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/13
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/14
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/15
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/16
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/17
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/18
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/19
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/20
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/21
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/22
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/23
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/24
switchport access vlan 444
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/25
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/26
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/27
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/28
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/29
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/30
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/31
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/32
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/33
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/34
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/35
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/36
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/37
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/38
switchport access vlan 110
switchport mode access
!
interface GigabitEthernet1/0/39
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/40
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/41
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/42
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/43
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/44
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/45
switchport access vlan 110
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/46
switchport access vlan 110
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 34,110
switchport mode trunk
spanning-tree portfast
!
interface GigabitEthernet1/0/47
switchport access vlan 34
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/48
switchport access vlan 34
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/1/1
shutdown
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 34,110,234,600
switchport mode trunk
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
no ip address
!
interface Vlan34
description PALADIN-Lab-MGMT-NET
ip address 10.57.34.160 255.255.255.0
!
interface Vlan110
ip address 10.16.16.4 255.255.255.0
!
interface Vlan234
description PALADIN-LAB-Management-Servers-Network
no ip address
!
interface Vlan600
description HCI-ISCSI
ip address 10.200.200.6 255.255.255.0
!
ip default-gateway 10.16.16.1
ip http server
ip http secure-server
ip sla enable reaction-alerts
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end

Switch#

Highlighted
Beginner

Re: Newbie trying to get 2 switches to talk to each other

Add Vlan 110 to one of your interfaces as an access vlan.


***Please Mark and Rate helpful posts***
Content for Community-Ad