cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
314
Views
0
Helpful
2
Replies

Nexus 2224 TP 1 GE FE to nexus 5000 connexion

gmartial1
Beginner
Beginner

hello Team;

i urgently need support (sorry for my english, i'm speaking usually french), i want to connect one Nexus 2224 to 2 nexus 5000 ( vpc configured); i connect the two uplinks ports on the two nexus 5000, i enabled feature fex on the two nexus 5000  but the nexus 2000 is discovered on only one nexus, when i do "sh flex" on the second, anything.. can you help me please.

2 Replies 2

Reza Sharifi
Hall of Fame Master Hall of Fame Master
Hall of Fame Master

Hi,

Since you are connecting the 2224 to 2 5k switches, they both need to have identical configs.

Can you post the relevant configs from both 5ks?

What is the output of "sh vpc"?

HTH

hello Reza;

thank you for the feedback; find below the config and the sh vpc:

 

 

***************************************first switch***************************************************************

!Command: show running-config
!Time: Fri May 15 08:13:01 2009

version 5.2(1)N1(4)
hostname SWX_DC_ECI_HQ_02

feature telnet
feature vrrp
feature tacacs+
cfs eth distribute
feature ospf
feature bgp
feature interface-vlan
feature lacp
feature vpc
feature lldp
feature fex

username admin password 5 $1$c/ldwUKn$0NwjgtFXyC4uHYqHJxyhW/  role network-admin

banner motd #Nexus 5000 Switch
#

ip domain-lookup
class-map type qos class-fcoe
class-map type queuing class-fcoe
  match qos-group 1
class-map type queuing class-all-flood
  match qos-group 2
class-map type queuing class-ip-multicast
  match qos-group 2
class-map type network-qos class-fcoe
  match qos-group 1
class-map type network-qos class-all-flood
  match qos-group 2
class-map type network-qos class-ip-multicast
  match qos-group 2
snmp-server user admin network-admin auth md5 0x9535bd6d9d844430030ca101bbfb34bd
 priv 0x9535bd6d9d844430030ca101bbfb34bd localizedkey

vrf context management
vlan 1,98,107,117,300,328,349-350
vpc domain 1
  peer-keepalive destination 10.16.117.10 source 10.16.117.11
  delay restore 150
port-profile default max-ports 512


interface Vlan1

interface port-channel10
  switchport mode trunk
  switchport trunk allowed vlan 98,117,300,328,349-350
  spanning-tree port type network
  speed 10000
  vpc peer-link

interface Ethernet1/1

interface Ethernet1/2

interface Ethernet1/3

interface Ethernet1/4

interface Ethernet1/5

interface Ethernet1/6

interface Ethernet1/7

interface Ethernet1/8

interface Ethernet1/9

interface Ethernet1/10

interface Ethernet1/11

interface Ethernet1/12

interface Ethernet1/13

interface Ethernet1/14

interface Ethernet1/15

interface Ethernet1/16

interface Ethernet1/17

interface Ethernet1/18

interface Ethernet1/19

interface Ethernet1/20

interface Ethernet1/21

interface Ethernet1/22

interface Ethernet1/23

interface Ethernet1/24

interface Ethernet1/25

interface Ethernet1/26

interface Ethernet1/27

interface Ethernet1/28

interface Ethernet1/29

interface Ethernet1/30

interface Ethernet1/31
  switchport mode trunk
  switchport trunk allowed vlan 98,117,300,328,349-350
  channel-group 10 mode active

interface Ethernet1/32
  switchport mode trunk
  switchport trunk allowed vlan 98,117,300,328,349-350
  channel-group 10 mode active

interface mgmt0
  ip address 10.16.117.11/24
line console
line vty
boot kickstart bootflash:/n5000-uk9-kickstart.5.2.1.N1.4.bin
boot system bootflash:/n5000-uk9.5.2.1.N1.4.bin


SWX_DC_ECI_HQ_02#


*******************************second swich***************************************

!Time: Fri May 15 08:00:03 2009

version 5.2(1)N1(4)
hostname SWX_DC_ECI_HQ_01

feature telnet
feature vrrp
feature tacacs+
cfs eth distribute
feature ospf
feature bgp
feature interface-vlan
feature lacp
feature vpc
feature lldp
feature fex

username admin password 5 $1$mH9pXqtN$01D5BqiMxWztF160H54op.  role network-admin

banner motd #Nexus 5000 Switch
#

ip domain-lookup
class-map type qos class-fcoe
class-map type queuing class-fcoe
  match qos-group 1
class-map type queuing class-all-flood
  match qos-group 2
class-map type queuing class-ip-multicast
  match qos-group 2
class-map type network-qos class-fcoe
  match qos-group 1
class-map type network-qos class-all-flood
  match qos-group 2
class-map type network-qos class-ip-multicast
  match qos-group 2
snmp-server user admin network-admin auth md5 0xf8cd973e977f29f89c95d33acde17c82
 priv 0xf8cd973e977f29f89c95d33acde17c82 localizedkey

vrf context management
vlan 1
vlan 98
  name MIRROIR
vlan 107
  name NetworKMgmt
vlan 117
vlan 300
  name BusinessApp
vlan 328
  name InfraApp
vlan 349
  name UCVoice
vlan 350
  name Managment
vpc domain 1
  peer-keepalive destination 10.16.117.11 source 10.16.117.10
  delay restore 150
port-profile default max-ports 512


interface Vlan1

interface port-channel20
  switchport mode trunk
  switchport trunk allowed vlan 98,117,300,328,349-350
  spanning-tree port type network
  speed 10000
  vpc peer-link

interface Ethernet1/1

interface Ethernet1/2

interface Ethernet1/3

interface Ethernet1/4

interface Ethernet1/5

interface Ethernet1/6

interface Ethernet1/7

interface Ethernet1/8

interface Ethernet1/9

interface Ethernet1/10

interface Ethernet1/11

interface Ethernet1/12

interface Ethernet1/13

interface Ethernet1/14

interface Ethernet1/15

interface Ethernet1/16

interface Ethernet1/17

interface Ethernet1/18

interface Ethernet1/19

interface Ethernet1/20

interface Ethernet1/21

interface Ethernet1/22

interface Ethernet1/23

interface Ethernet1/24

interface Ethernet1/25

interface Ethernet1/26

interface Ethernet1/27

interface Ethernet1/28

interface Ethernet1/29

interface Ethernet1/30

interface Ethernet1/31
  switchport mode trunk
  switchport trunk allowed vlan 98,117,300,328,349-350
  channel-group 20 mode active

interface Ethernet1/32
  switchport mode trunk
  switchport trunk allowed vlan 98,117,300,328,349-350
  channel-group 20 mode active

interface mgmt0
  ip address 10.16.117.10/24
line console
line vty
boot kickstart bootflash:/n5000-uk9-kickstart.5.2.1.N1.4.bin
boot system bootflash:/n5000-uk9.5.2.1.N1.4.bin


SWX_DC_ECI_HQ_01#
***********************************sh vpc output****************************************************

WX_DC_ECI_HQ_02# sh vpc
Legend:
                (*) - local vPC is down, forwarding via vPC peer-link

vPC domain id                     : 1
Peer status                       : peer adjacency formed ok
vPC keep-alive status             : peer is alive
Configuration consistency status  : success
Per-vlan consistency status       : success
Type-2 consistency status         : success
vPC role                          : primary
Number of vPCs configured         : 0
Peer Gateway                      : Disabled
Dual-active excluded VLANs        : -
Graceful Consistency Check        : Enabled
Auto-recovery status              : Disabled

vPC Peer-link status
---------------------------------------------------------------------
id   Port   Status Active vlans
--   ----   ------ --------------------------------------------------
1    Po10   up     98,117,300,328,349-350
SWX_DC_ECI_HQ_02#

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers