cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
288
Views
0
Helpful
2
Replies
FashionNStyle
Beginner

nexus 3132 to SG500X link issue

hello I have issues bringing the link up between Nexus 3132Q and Cisco SG500X-48 I use 40G to 4x10G break out cable both sites are cisco transceivers on nexus 3132Q - Transceiver QSFP-40G-SR4 on SG500X-48 - SFP-10G-SR transceiver Break out cable 2x10G are connected to SG500X cable 1 and cable 2 I can't bring the link up I had it to work before because I had server with 2x10G adapter and I used 2x10G cable 2 and 3 on it but I moved the server to an other rack and after I disconnected I left the SG500X on cable 1 and 2 and the transceivers went off since then I can't make them to work. I've reset the SG500X to factory I even reset the 3132Q to factory reconfigured the both switches as they were before still nothing, but I thing is not a configuration issue I've changed the transceivers still nothing any help please Thank you

2 REPLIES 2
nazimkha
Enthusiast

Can you share the config of the Nexus 3132Q switch. Also out of show ip int brief

hello

 

Sure

switch# show ip int brief
IP Interface Status for VRF "default"(1)
Interface            IP Address      Interface Status

 

 

 

switch# sh running-config

!Command: show running-config
!Time: Mon Nov 12 15:53:10 2018

version 6.0(2)U6(3a)
hostname switch

no feature telnet
feature lacp
feature lldp

username admin password 5 ************************  role network-admin

banner motd

ssh key rsa 2048
ip domain-lookup
system default switchport shutdown
ip access-list copp-system-acl-eigrp
  10 permit eigrp any 224.0.0.10/32
ipv6 access-list copp-system-acl-eigrp6
  10 permit 88 any ff02::000a/128
ip access-list copp-system-acl-icmp
  10 permit icmp any any
ip access-list copp-system-acl-igmp
  10 permit igmp any any
ip access-list copp-system-acl-ntp
  10 permit udp any any eq ntp
  20 permit udp any eq ntp any
ip access-list copp-system-acl-pimreg
  10 permit pim any any
ip access-list copp-system-acl-ping
  10 permit icmp any any echo
  20 permit icmp any any echo-reply
ip access-list copp-system-acl-routingproto1
  10 permit tcp any gt 1024 any eq bgp
  20 permit tcp any eq bgp any gt 1024
  30 permit udp any 224.0.0.0/24 eq rip
  40 permit tcp any gt 1024 any eq 639
  50 permit tcp any eq 639 any gt 1024
  70 permit ospf any any
  80 permit ospf any 224.0.0.5/32
  90 permit ospf any 224.0.0.6/32
ip access-list copp-system-acl-routingproto2
  10 permit udp any 224.0.0.0/24 eq 1985
  20 permit 112 any 224.0.0.0/24
ip access-list copp-system-acl-snmp
  10 permit udp any any eq snmp
  20 permit udp any any eq snmptrap
ip access-list copp-system-acl-ssh
  10 permit tcp any any eq 22
  20 permit tcp any eq 22 any
ip access-list copp-system-acl-stftp
  10 permit udp any any eq tftp
  20 permit udp any any eq 1758
  30 permit udp any eq tftp any
  40 permit udp any eq 1758 any
  50 permit tcp any any eq 115
  60 permit tcp any eq 115 any
ip access-list copp-system-acl-tacacsradius
  10 permit tcp any any eq tacacs
  20 permit tcp any eq tacacs any
  30 permit udp any any eq 1812
  40 permit udp any any eq 1813
  50 permit udp any any eq 1645
  60 permit udp any any eq 1646
  70 permit udp any eq 1812 any
  80 permit udp any eq 1813 any
  90 permit udp any eq 1645 any
  100 permit udp any eq 1646 any
ip access-list copp-system-acl-telnet
  10 permit tcp any any eq telnet
  20 permit tcp any any eq 107
  30 permit tcp any eq telnet any
  40 permit tcp any eq 107 any
ipv6 access-list copp-system-acl-v6routingProto2
  10 permit udp any ff02::0066/128 eq 2029
  20 permit udp any ff02::00fb/128 eq 5353
  30 permit 112 any ff02::0012/128
ipv6 access-list copp-system-acl-v6routingproto1
  10 permit 89 any ff02::0005/128
  20 permit 89 any ff02::0006/128
  30 permit udp any ff02::0009/128 eq 521
ip access-list copp-system-dhcp-relay
  10 permit udp any eq bootps any eq bootps
class-map type control-plane match-any copp-icmp
  match access-group name copp-system-acl-icmp
class-map type control-plane match-any copp-ntp
  match access-group name copp-system-acl-ntp
class-map type control-plane match-any copp-s-arp
class-map type control-plane match-any copp-s-bfd
class-map type control-plane match-any copp-s-bpdu
class-map type control-plane match-any copp-s-dai
class-map type control-plane match-any copp-s-default
class-map type control-plane match-any copp-s-dhcpreq
class-map type control-plane match-any copp-s-dhcpresp
  match access-group name copp-system-dhcp-relay
class-map type control-plane match-any copp-s-dpss
class-map type control-plane match-any copp-s-eigrp
  match access-group name copp-system-acl-eigrp
  match access-group name copp-system-acl-eigrp6
class-map type control-plane match-any copp-s-glean
class-map type control-plane match-any copp-s-igmp
  match access-group name copp-system-acl-igmp
class-map type control-plane match-any copp-s-ipmcmiss
class-map type control-plane match-any copp-s-l2switched
class-map type control-plane match-any copp-s-l3destmiss
class-map type control-plane match-any copp-s-l3mtufail
class-map type control-plane match-any copp-s-l3slowpath
class-map type control-plane match-any copp-s-mpls
class-map type control-plane match-any copp-s-pimautorp
class-map type control-plane match-any copp-s-pimreg
  match access-group name copp-system-acl-pimreg
class-map type control-plane match-any copp-s-ping
  match access-group name copp-system-acl-ping
class-map type control-plane match-any copp-s-ptp
class-map type control-plane match-any copp-s-routingProto1
  match access-group name copp-system-acl-routingproto1
  match access-group name copp-system-acl-v6routingproto1
class-map type control-plane match-any copp-s-routingProto2
  match access-group name copp-system-acl-routingproto2
class-map type control-plane match-any copp-s-selfIp
class-map type control-plane match-any copp-s-ttl1
class-map type control-plane match-any copp-s-v6routingProto2
  match access-group name copp-system-acl-v6routingProto2
class-map type control-plane match-any copp-s-vxlan
class-map type control-plane match-any copp-snmp
  match access-group name copp-system-acl-snmp
class-map type control-plane match-any copp-ssh
  match access-group name copp-system-acl-ssh
class-map type control-plane match-any copp-stftp
  match access-group name copp-system-acl-stftp
class-map type control-plane match-any copp-tacacsradius
  match access-group name copp-system-acl-tacacsradius
class-map type control-plane match-any copp-telnet
  match access-group name copp-system-acl-telnet
policy-map type control-plane copp-system-policy
  class copp-s-selfIp
    police pps 500
  class copp-s-default
    police pps 400
  class copp-s-l2switched
    police pps 200
  class copp-s-ping
    police pps 100
  class copp-s-l3destmiss
    police pps 100
  class copp-s-glean
    police pps 500
  class copp-s-l3mtufail
    police pps 100
  class copp-s-ttl1
    police pps 100
  class copp-s-ipmcmiss
    police pps 400
  class copp-s-l3slowpath
    police pps 100
  class copp-s-dhcpreq
    police pps 300
  class copp-s-dhcpresp
    police pps 300
  class copp-s-dai
    police pps 300
  class copp-s-igmp
    police pps 400
  class copp-s-eigrp
    police pps 200
  class copp-s-pimreg
    police pps 200
  class copp-s-pimautorp
    police pps 200
  class copp-s-routingProto2
    police pps 1300
  class copp-s-v6routingProto2
    police pps 1300
  class copp-s-routingProto1
    police pps 1000
  class copp-s-arp
    police pps 200
  class copp-s-ptp
    police pps 1000
  class copp-s-vxlan
    police pps 1000
  class copp-s-bfd
    police pps 900
  class copp-s-bpdu
    police pps 12000
  class copp-s-dpss
    police pps 1000
  class copp-s-mpls
    police pps 100
  class copp-icmp
    police pps 200
  class copp-telnet
    police pps 500
  class copp-ssh
    police pps 500
  class copp-snmp
    police pps 500
  class copp-ntp
    police pps 100
  class copp-tacacsradius
    police pps 400
  class copp-stftp
    police pps 400
control-plane
  service-policy input copp-system-policy
hardware profile portmode 32x40G

hardware profile front portmode qsfp
snmp-server user ***************************************************************
snmp-server enable traps bridge newroot
snmp-server enable traps bridge topologychange
snmp-server enable traps stpx inconsistency
snmp-server enable traps stpx root-inconsistency
snmp-server enable traps stpx loop-inconsistency

vlan 1
vlan 2
  name VLAN2
vlan 3
  name VLAN3
vlan 4
  name VLAN4
vlan 5
  name VLAN5
vlan 6
  name VLAN6
vlan 7
  name VLAN7
vlan 10
  name VLAN10
vlan 11
  name VLAN11
vlan 12
  name VLAN12
vlan 15
  name VLAN15
vlan 18
  name VLAN18
vlan 19
  name VLAN19
vlan 20
  name VLAN20
vlan 30
  name VLAN30
vlan 40
  name VLAN40
vlan 50
  name VLAN50
vlan 60
  name VLAN60
vlan 70
  name VLAN70
vlan 71
  name VLAN71
vlan 80
  name VLAN80
vlan 100
  name VLAN100
vlan 120
  name VLAN120
vlan 254
  name VLAN254
vrf context management
  ip route 0.0.0.0/0 10.11.0.1

interface port-channel2526
  description CH_PFLO
  switchport mode trunk
  no negotiate auto

interface Ethernet1/1

interface Ethernet1/2/1
  speed 10000
  description TRUNK_SG500X
  switchport mode trunk
  no shutdown

interface Ethernet1/2/2
  description TRUNK_SG500X
  switchport mode trunk
  no shutdown

interface Ethernet1/2/3
  shutdown

interface Ethernet1/2/4
  shutdown

interface Ethernet1/3

interface Ethernet1/4

interface Ethernet1/5

interface Ethernet1/6

interface Ethernet1/7

interface Ethernet1/8

interface Ethernet1/9

interface Ethernet1/10

interface Ethernet1/11

interface Ethernet1/12

interface Ethernet1/13

interface Ethernet1/14

interface Ethernet1/15

interface Ethernet1/16

interface Ethernet1/17

interface Ethernet1/18/1
  speed 10000
  description TRUNK_7048P
  switchport mode trunk
  no shutdown

interface Ethernet1/18/2
  description TRUNK_7048P
  switchport mode trunk
  no shutdown

interface Ethernet1/18/3
  description TRUNK_7048P
  switchport mode trunk
  no shutdown

interface Ethernet1/18/4
  description TRUNK_7048P
  switchport mode trunk
  no shutdown

interface Ethernet1/19

interface Ethernet1/20

interface Ethernet1/21

interface Ethernet1/22

interface Ethernet1/23

interface Ethernet1/24

interface Ethernet1/25
  lacp rate fast
  description UP_PFLO
  switchport mode trunk
  channel-group 2526 mode active
  no shutdown

interface Ethernet1/26
  lacp rate fast
  description UP_PFLO
  switchport mode trunk
  channel-group 2526 mode active
  no shutdown

interface Ethernet1/27

interface Ethernet1/28

interface Ethernet1/29

interface Ethernet1/30

interface Ethernet1/31

interface Ethernet1/32

interface mgmt0
  description MGMT_P
  vrf member management
  ip address 10.11.40.1/16
line console
line vty
boot kickstart bootflash:/n3000-uk9-kickstart.6.0.2.U6.3a.bin
boot system bootflash:/n3000-uk9.6.0.2.U6.3a.bin