cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2704
Views
0
Helpful
19
Replies

Nexus 5548 connected to a WS-C3750-24FS-S

George Deanda
Beginner
Beginner

we are having trouble with the VPC, and etherchannel ? looked at many forums not to clear on wich one to use, this is are config, we have been getting alot of loops and kills are entire network, please help

nexus switch config,

this is on both nexus we have 2 of them at this site, that talk back to 2 other ones back to another site

pd554801

interface port-channel9

  description *PD3750_Fiber01 network rack*

  switchport mode trunk

  speed 1000

  duplex full

  vpc 9

interface Ethernet1/4

  description *PD3750_Fiber01 network rack*

  switchport mode trunk

  speed 1000

  duplex full

  channel-group 9

pd554802

interface port-channel9

  description *PD3750_Fiber01 network rack*

  switchport mode trunk

  speed 1000

  duplex full

  vpc 9

interface Ethernet1/4

  description *PD3750_Fiber01 network rack*

  switchport mode trunk

  speed 1000

  duplex full

  channel-group 9

***************************************************************************

3750 switch config

interface Port-channel9

description *port channel to pd3750_Fiber_01*

switchport trunk encapsulation dot1q

switchport mode trunk

duplex full

interface GigabitEthernet1/0/1

description *PD554801/p4 TRK*

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 9 mode on

!

interface GigabitEthernet1/0/2

description *PD554802/P4 trunk port*

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 9 mode on

19 Replies 19

should we be putting spanning-tree-portfast on these intfaces?

With possibly a few rare exceptions, and only those if you really know your way around spanning tree and how it will behave. You should never put portfast on any port not directly connected to a host (workstation/server).

makes since, thanks alot for your input, and help. i got way more help here than any other consultans thanks again

after the new configs, everything is working, but i noticed that im seeing alot of  counter errors from the 3750 side?

Port        Align-Err     FCS-Err    Xmit-Err     Rcv-Err  UnderSize  OutDiscards

Fa1/0/23            0           0           0           0          0       273097

Fa1/0/24            0           0           0           0          0       276508

Gi1/0/1             0        4680           0        4680          0            0

Gi1/0/2             0           0           0           0          0            0

Po9                 0        4680           0        4680          0            0

is this normal?

this is my config i have in  the 3750 side

interface Port-channel9

description *port channel to pd3750_Fiber_01*

switchport trunk encapsulation dot1q

switchport mode trunk

duplex full

interface FastEthernet1/0/23

description *2ndFlr  trunk port*

switchport trunk encapsulation dot1q

switchport mode trunk

duplex full

!

interface FastEthernet1/0/24

description *2ndFlr  Trunk Port*

switchport trunk encapsulation dot1q

switchport mode trunk

duplex full

!

interface GigabitEthernet1/0/1

description *PD554801/p4 TRK*

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 9 mode active

!

interface GigabitEthernet1/0/2

description *PD554802/P4 trunk port*

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 9 mode active

George Deanda
Beginner
Beginner

any idea on the error counts, we are getting alot of  discards erroros rates from switches that have ether-channel set up to the nexus switches, is this normal.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: