cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
382
Views
0
Helpful
0
Replies
Highlighted

Nexus 5k fail over problem

Hi I have implemented nexus5k on failover ,when am doing testing am facing this pblm,

1.core 1 is up core2 is down everything is working fine.

2.core2 is up core 1 is down nothing is working.

Kindly find the attached logs

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2012.09.05 13:39:01 =~=~=~=~=~=~=~=~=~=~=~=

!Command: show running-config

!Time: Thu Apr  2 08:08:42 2009

version 5.1(3)N1(1a)

hostname Core1

feature telnet

no feature http-server

cfs eth distribute

feature interface-vlan

feature hsrp

feature lacp

feature vpc

feature lldp

feature fex

username admin password 5 $1$VYgbo.p4$tpYWJXRxnU0rXPjC3.ahf/  role network-admin

no password strength-check

banner motd #Nexus 5000 Switch

#

[7m--More-- [m

ip domain-lookup

logging event link-status default

class-map type qos class-fcoe

class-map type queuing class-fcoe

  match qos-group 1

class-map type queuing class-all-flood

  match qos-group 2

class-map type queuing class-ip-multicast

  match qos-group 2

class-map type network-qos class-fcoe

  match qos-group 1

class-map type network-qos class-all-flood

  match qos-group 2

class-map type network-qos class-ip-multicast

  match qos-group 2

fex 100

  pinning max-links 1

  description "***FEX-100***"

fex 101

  pinning max-links 1

  description "***FEX-101***"

snmp-server user admin network-admin auth md5 0xaa5136677da0ef92b258b8815d9efeef

priv 0xaa5136677da0ef92b258b8815d9efeef localizedkey

[7m--More-- [m

[K

vrf context management

vlan 1

vlan 2

  name server

vlan 3

  name ILO

vlan 4

  name clusters

vlan 5

  name Inside

vlan 7

  name 10GFiber

vlan 10

vpc domain 10

  role priority 90

  peer-keepalive destination 1.1.1.1

  peer-config-check-bypass

interface Vlan1

interface Vlan2

  no shutdown

[7m--More-- [m

  description ***Server***

  ip address x.x.x.x24

  hsrp 1

    preempt

    priority 120

    ip x.x.x.x

interface Vlan3

  no shutdown

  ip address x.x.x.x/24

  hsrp 1

    preempt

    priority 120

    ip x.x.x.x

interface Vlan5

  no shutdown

  ip address x.x.x.x/29

  hsrp 1

    preempt

    priority 120

    ip x.x.x.x

interface Vlan7

  no shutdown

  description ***10-G-Fiber***

  ip address x.x.x.x/24

  hsrp 1

    preempt

    priority 120

    ip x.x.x.x

interface Vlan10

  no shutdown

  ip address x.x.x.x/24

  hsrp 1

    preempt

    priority 120

    ip x.x.x.x

interface port-channel10

  switchport mode trunk

  spanning-tree port type network

  vpc peer-link

interface port-channel100

[7m--More-- [m

  switchport mode fex-fabric

  fex associate 100

  vpc 100

interface port-channel101

  switchport mode fex-fabric

  fex associate 101

  vpc 101

interface Ethernet1/1

  switchport access vlan 7

interface Ethernet1/2

  switchport access vlan 7

interface Ethernet1/3

  switchport access vlan 7

interface Ethernet1/4

  switchport access vlan 7

interface Ethernet1/5

  switchport access vlan 7

[7m--More-- [m

[K

interface Ethernet1/6

  switchport access vlan 7

interface Ethernet1/7

  switchport access vlan 7

interface Ethernet1/8

  switchport access vlan 7

interface Ethernet1/9

  switchport access vlan 7

interface Ethernet1/10

interface Ethernet1/11

interface Ethernet1/12

interface Ethernet1/13

interface Ethernet1/14

[7m--More-- [m

interface Ethernet1/15

interface Ethernet1/16

interface Ethernet1/17

interface Ethernet1/18

interface Ethernet1/19

interface Ethernet1/20

interface Ethernet1/21

interface Ethernet1/22

interface Ethernet1/23

interface Ethernet1/24

interface Ethernet1/25

interface Ethernet1/26

[7m--More-- [m

[K

interface Ethernet1/27

  no cdp enable

interface Ethernet1/28

  switchport mode fex-fabric

  fex associate 101

  channel-group 101

interface Ethernet1/29

  switchport mode fex-fabric

  fex associate 100

  channel-group 100

interface Ethernet1/30

  switchport mode fex-fabric

  fex associate 101

  channel-group 101

interface Ethernet1/31

  switchport mode trunk

  channel-group 10

[7m--More-- [m

interface Ethernet1/32

  switchport mode trunk

  channel-group 10

interface mgmt0

  ip address 1.1.1.2/30

  ip directed-broadcast

interface Ethernet100/1/1

  switchport access vlan 2

interface Ethernet100/1/2

  switchport access vlan 2

interface Ethernet100/1/3

  switchport access vlan 2

interface Ethernet100/1/4

  switchport access vlan 2

interface Ethernet100/1/5

  switchport access vlan 2

interface Ethernet100/1/6

  switchport access vlan 2

interface Ethernet100/1/7

  switchport access vlan 2

interface Ethernet100/1/8

  switchport access vlan 2

interface Ethernet100/1/9

  switchport access vlan 2

interface Ethernet100/1/10

  switchport access vlan 2

interface Ethernet100/1/11

  switchport access vlan 2

interface Ethernet100/1/12

  switchport access vlan 2

interface Ethernet100/1/13

  switchport access vlan 2

[7m--More-- [m

[K

interface Ethernet100/1/14

  switchport access vlan 2

interface Ethernet100/1/15

  switchport access vlan 2

interface Ethernet100/1/16

  switchport access vlan 2

interface Ethernet100/1/17

  switchport access vlan 2

interface Ethernet100/1/18

  switchport access vlan 2

interface Ethernet100/1/19

  switchport access vlan 2

interface Ethernet100/1/20

  switchport access vlan 2

interface Ethernet100/1/21

[7m--More-- [m

  switchport access vlan 2

interface Ethernet100/1/22

  switchport access vlan 2

interface Ethernet100/1/23

  switchport access vlan 2

interface Ethernet100/1/24

  switchport access vlan 2

interface Ethernet100/1/25

  switchport access vlan 3

interface Ethernet100/1/26

  switchport access vlan 3

interface Ethernet100/1/27

  switchport access vlan 3

interface Ethernet100/1/28

  switchport access vlan 3

interface Ethernet100/1/29

  switchport access vlan 3

interface Ethernet100/1/30

  switchport access vlan 3

interface Ethernet100/1/31

  switchport access vlan 3

interface Ethernet100/1/32

  switchport access vlan 3

interface Ethernet100/1/33

  switchport access vlan 3

interface Ethernet100/1/34

  switchport access vlan 3

interface Ethernet100/1/35

  switchport access vlan 3

interface Ethernet100/1/36

  switchport access vlan 3

[7m--More-- [m

[K

interface Ethernet100/1/37

  switchport access vlan 3

interface Ethernet100/1/38

  switchport access vlan 3

interface Ethernet100/1/39

  switchport access vlan 3

interface Ethernet100/1/40

  switchport access vlan 3

interface Ethernet100/1/41

  switchport access vlan 5

interface Ethernet100/1/42

  switchport access vlan 5

interface Ethernet100/1/43

  switchport access vlan 5

interface Ethernet100/1/44

  switchport access vlan 5

interface Ethernet100/1/45

  switchport access vlan 10

interface Ethernet100/1/46

  switchport access vlan 10

interface Ethernet100/1/47

  switchport access vlan 10

interface Ethernet100/1/48

  switchport access vlan 10

interface Ethernet101/1/1

  switchport access vlan 2

interface Ethernet101/1/2

  switchport access vlan 2

interface Ethernet101/1/3

  switchport access vlan 2

interface Ethernet101/1/4

  switchport access vlan 2

interface Ethernet101/1/5

  switchport access vlan 2

interface Ethernet101/1/6

  switchport access vlan 2

interface Ethernet101/1/7

  switchport access vlan 2

interface Ethernet101/1/8

  switchport access vlan 2

interface Ethernet101/1/9

  switchport access vlan 2

interface Ethernet101/1/10

  switchport access vlan 2

interface Ethernet101/1/11

  switchport access vlan 2

[7m--More-- [m

[K

interface Ethernet101/1/12

  switchport access vlan 2

interface Ethernet101/1/13

  switchport access vlan 2

interface Ethernet101/1/14

  switchport access vlan 2

interface Ethernet101/1/15

  switchport access vlan 2

interface Ethernet101/1/16

  switchport access vlan 2

interface Ethernet101/1/17

  switchport access vlan 2

interface Ethernet101/1/18

  switchport access vlan 2

interface Ethernet101/1/19

[7m--More-- [m

  switchport access vlan 2

interface Ethernet101/1/20

  switchport access vlan 2

interface Ethernet101/1/21

  switchport access vlan 2

interface Ethernet101/1/22

  switchport access vlan 2

interface Ethernet101/1/23

  switchport access vlan 2

interface Ethernet101/1/24

  switchport access vlan 2

interface Ethernet101/1/25

  switchport access vlan 3

interface Ethernet101/1/26

  switchport access vlan 3

[7m--More-- [m

interface Ethernet101/1/27

  switchport access vlan 3

interface Ethernet101/1/28

  switchport access vlan 3

interface Ethernet101/1/29

  switchport access vlan 3

interface Ethernet101/1/30

  switchport access vlan 3

interface Ethernet101/1/31

  switchport access vlan 3

interface Ethernet101/1/32

  switchport access vlan 3

interface Ethernet101/1/33

  switchport access vlan 3

interface Ethernet101/1/34

  switchport access vlan 3

[7m--More-- [m

[K

interface Ethernet101/1/35

  switchport access vlan 3

interface Ethernet101/1/36

  switchport access vlan 3

interface Ethernet101/1/37

  switchport access vlan 3

interface Ethernet101/1/38

  switchport access vlan 3

interface Ethernet101/1/39

  switchport access vlan 3

interface Ethernet101/1/40

  switchport access vlan 3

interface Ethernet101/1/41

  switchport access vlan 5

interface Ethernet101/1/42

[7m--More-- [m

  switchport access vlan 5

interface Ethernet101/1/43

  switchport access vlan 5

interface Ethernet101/1/44

  switchport access vlan 5

interface Ethernet101/1/45

  switchport access vlan 10

interface Ethernet101/1/46

  switchport access vlan 10

interface Ethernet101/1/47

  switchport access vlan 10

interface Ethernet101/1/48

  switchport access vlan 10

line console

line vty

boot kickstart bootflash:/n5000-uk9-kickstart.5.1.3.N1.1a.bin

boot system bootflash:/n5000-uk9.5.1.3.N1.1a.bin

[7m--More-- [m

ip route 0.0.0.0/0 1.1.1.1

ip route 0.0.0.0/0 x.x.x.x

core 2.

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2012.09.05 13:39:50 =~=~=~=~=~=~=~=~=~=~=~=

!Command: show running-config

!Time: Thu Apr  2 08:08:33 2009

version 5.1(3)N1(1a)

hostname cisco

feature telnet

no feature http-server

cfs eth distribute

feature interface-vlan

feature hsrp

feature lacp

feature vpc

feature lldp

feature fex

username admin password 5 $1$b1lq052j$s8MCuTaAyALON7b9UbOs./  role network-admin

no password strength-check

banner motd #Nexus 5000 Switch

#

[7m--More-- [m

ip domain-lookup

logging event link-status default

class-map type qos class-fcoe

class-map type queuing class-fcoe

  match qos-group 1

class-map type queuing class-all-flood

  match qos-group 2

class-map type queuing class-ip-multicast

  match qos-group 2

class-map type network-qos class-fcoe

  match qos-group 1

class-map type network-qos class-all-flood

  match qos-group 2

class-map type network-qos class-ip-multicast

  match qos-group 2

fex 100

  pinning max-links 1

  description "FEX100"

fex 101

  pinning max-links 1

  description "FEX101"

snmp-server user admin network-admin auth md5 0xc2298dd394351aff99c45e9f81241ba5

priv 0xc2298dd394351aff99c45e9f81241ba5 localizedkey

[7m--More-- [m

[K

vrf context management

vlan 1

vlan 2

  name Server

vlan 3

  name IL0

vlan 4

  name Cluster

vlan 5

  name Inside

vlan 7

  name 10GFiber

vlan 10

  name test

vpc domain 10

  role priority 100

  peer-keepalive destination 1.1.1.2

  peer-config-check-bypass

interface Vlan1

interface Vlan2

[7m--More-- [m

  no shutdown

  description "SERVER"

  ip address x.x.x.x/24

  hsrp 1

    preempt

    priority 110

    ip x.x.x.x

interface Vlan3

  no shutdown

  ip address x.x.x.x/29

  hsrp 1

    preempt

    priority 110

    ip x.x.x.x

interface Vlan5

  no shutdown

  ip address x.x.x.x/29

  hsrp 1

    preempt

    priority 110

    ip x.x.x.x

[7m--More-- [m

[K

interface Vlan7

  no shutdown

  description ***10-G-Fiber***

  ip address x.x.x.x/24

  hsrp 1

    preempt

    priority 110

    ip x.x.x.x

interface Vlan10

  no shutdown

  ip address x.x.x.x/24

  hsrp 1

    preempt

    priority 110

    ip x.x.x.x

interface port-channel10

  switchport mode trunk

  spanning-tree port type network

  vpc peer-link

[7m--More-- [m

interface port-channel100

  switchport mode fex-fabric

  fex associate 100

  vpc 100

interface port-channel101

  switchport mode fex-fabric

  fex associate 101

  vpc 101

interface Ethernet1/1

  switchport access vlan 7

interface Ethernet1/2

  switchport access vlan 7

interface Ethernet1/3

  switchport access vlan 7

interface Ethernet1/4

  switchport access vlan 7

interface Ethernet1/5

[7m--More-- [m

  switchport access vlan 7

interface Ethernet1/6

  switchport access vlan 7

interface Ethernet1/7

  switchport access vlan 7

interface Ethernet1/8

  switchport access vlan 7

interface Ethernet1/9

  switchport access vlan 7

interface Ethernet1/10

interface Ethernet1/11

interface Ethernet1/12

interface Ethernet1/13

interface Ethernet1/14

[7m--More-- [m

[K

interface Ethernet1/15

interface Ethernet1/16

interface Ethernet1/17

interface Ethernet1/18

interface Ethernet1/19

interface Ethernet1/20

interface Ethernet1/21

interface Ethernet1/22

interface Ethernet1/23

interface Ethernet1/24

interface Ethernet1/25

  switchport access vlan 5

[7m--More-- [m

[K

interface Ethernet1/26

  switchport access vlan 5

interface Ethernet1/27

interface Ethernet1/28

interface Ethernet1/29

  switchport mode fex-fabric

  fex associate 101

  channel-group 101

interface Ethernet1/30

  switchport mode fex-fabric

  fex associate 100

  channel-group 100

interface Ethernet1/31

  switchport mode trunk

  channel-group 10

interface Ethernet1/32

[7m--More-- [m

  switchport mode trunk

  channel-group 10

interface mgmt0

  ip address 1.1.1.1/30

  ip directed-broadcast

interface Ethernet100/1/1

  switchport access vlan 2

interface Ethernet100/1/2

  switchport access vlan 2

interface Ethernet100/1/3

  switchport access vlan 2

interface Ethernet100/1/4

  switchport access vlan 2

interface Ethernet100/1/5

  switchport access vlan 2

interface Ethernet100/1/6

[7m--More-- [m

  switchport access vlan 2

interface Ethernet100/1/7

  switchport access vlan 2

interface Ethernet100/1/8

  switchport access vlan 2

interface Ethernet100/1/9

  switchport access vlan 2

interface Ethernet100/1/10

  switchport access vlan 2

interface Ethernet100/1/11

  switchport access vlan 2

interface Ethernet100/1/12

  switchport access vlan 2

interface Ethernet100/1/13

  switchport access vlan 2

[7m--More-- [m

interface Ethernet100/1/14

  switchport access vlan 2

interface Ethernet100/1/15

  switchport access vlan 2

interface Ethernet100/1/16

  switchport access vlan 2

interface Ethernet100/1/17

  switchport access vlan 2

interface Ethernet100/1/18

  switchport access vlan 2

interface Ethernet100/1/19

  switchport access vlan 2

interface Ethernet100/1/20

  switchport access vlan 2

interface Ethernet100/1/21

  switchport access vlan 2

[7m--More-- [m

[K

interface Ethernet100/1/22

  switchport access vlan 2

interface Ethernet100/1/23

  switchport access vlan 2

interface Ethernet100/1/24

  switchport access vlan 2

interface Ethernet100/1/25

  switchport access vlan 3

interface Ethernet100/1/26

  switchport access vlan 3

interface Ethernet100/1/27

  switchport access vlan 3

interface Ethernet100/1/28

  switchport access vlan 3

interface Ethernet100/1/29

[7m--More-- [m

  switchport access vlan 3

interface Ethernet100/1/30

  switchport access vlan 3

interface Ethernet100/1/31

  switchport access vlan 3

interface Ethernet100/1/32

  switchport access vlan 3

interface Ethernet100/1/33

  switchport access vlan 3

interface Ethernet100/1/34

  switchport access vlan 3

interface Ethernet100/1/35

  switchport access vlan 3

interface Ethernet100/1/36

  switchport access vlan 3

[7m--More-- [m

interface Ethernet100/1/37

  switchport access vlan 3

interface Ethernet100/1/38

  switchport access vlan 3

interface Ethernet100/1/39

  switchport access vlan 3

interface Ethernet100/1/40

  switchport access vlan 3

interface Ethernet100/1/41

  switchport access vlan 5

interface Ethernet100/1/42

  switchport access vlan 5

interface Ethernet100/1/43

  switchport access vlan 5

interface Ethernet100/1/44

  switchport access vlan 5

[7m--More-- [m

[K

interface Ethernet100/1/45

  switchport access vlan 10

interface Ethernet100/1/46

  switchport access vlan 10

interface Ethernet100/1/47

  switchport access vlan 10

interface Ethernet100/1/48

  switchport access vlan 10

interface Ethernet101/1/1

  switchport access vlan 2

interface Ethernet101/1/2

  switchport access vlan 2

interface Ethernet101/1/3

  switchport access vlan 2

interface Ethernet101/1/4

[7m--More-- [m

  switchport access vlan 2

interface Ethernet101/1/5

  switchport access vlan 2

interface Ethernet101/1/6

  switchport access vlan 2

interface Ethernet101/1/7

  switchport access vlan 2

interface Ethernet101/1/8

  switchport access vlan 2

interface Ethernet101/1/9

  switchport access vlan 2

interface Ethernet101/1/10

  switchport access vlan 2

interface Ethernet101/1/11

  switchport access vlan 2

[7m--More-- [m

interface Ethernet101/1/12

  switchport access vlan 2

interface Ethernet101/1/13

  switchport access vlan 2

interface Ethernet101/1/14

  switchport access vlan 2

interface Ethernet101/1/15

  switchport access vlan 2

interface Ethernet101/1/16

  switchport access vlan 2

interface Ethernet101/1/17

  switchport access vlan 2

interface Ethernet101/1/18

  switchport access vlan 2

interface Ethernet101/1/19

  switchport access vlan 2

[7m--More-- [m

[K

interface Ethernet101/1/20

  switchport access vlan 2

interface Ethernet101/1/21

  switchport access vlan 2

interface Ethernet101/1/22

  switchport access vlan 2

interface Ethernet101/1/23

  switchport access vlan 2

interface Ethernet101/1/24

  switchport access vlan 2

interface Ethernet101/1/25

  switchport access vlan 3

interface Ethernet101/1/26

  switchport access vlan 3

interface Ethernet101/1/27

[7m--More-- [m

  switchport access vlan 3

interface Ethernet101/1/28

  switchport access vlan 3

interface Ethernet101/1/29

  switchport access vlan 3

interface Ethernet101/1/30

  switchport access vlan 3

interface Ethernet101/1/31

  switchport access vlan 3

interface Ethernet101/1/32

  switchport access vlan 3

interface Ethernet101/1/33

  switchport access vlan 3

interface Ethernet101/1/34

  switchport access vlan 3

[7m--More-- [m

interface Ethernet101/1/35

  switchport access vlan 3

interface Ethernet101/1/36

  switchport access vlan 3

interface Ethernet101/1/37

  switchport access vlan 3

interface Ethernet101/1/38

  switchport access vlan 3

interface Ethernet101/1/39

  switchport access vlan 3

interface Ethernet101/1/40

  switchport access vlan 3

interface Ethernet101/1/41

  switchport access vlan 5

interface Ethernet101/1/42

  switchport access vlan 5

[7m--More-- [m

[K

interface Ethernet101/1/43

  switchport access vlan 5

interface Ethernet101/1/44

  switchport access vlan 5

interface Ethernet101/1/45

  switchport access vlan 10

interface Ethernet101/1/46

  switchport access vlan 10

interface Ethernet101/1/47

  switchport access vlan 10

interface Ethernet101/1/48

  switchport access vlan 10

line console

line vty

boot kickstart bootflash:/n5000-uk9-kickstart.5.1.3.N1.1a.bin

boot system bootflash:/n5000-uk9.5.1.3.N1.1a.bin

ip route 0.0.0.0/0 1.1.1.2

[7m--More-- [m

ip route 0.0.0.0/0 x.x.x.x

please help on this on urgent basis                                  

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards