cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
3574
Views
0
Helpful
2
Replies
Ryan Curry
Beginner

Nexus 7010 OSPF "passive-interface default" not showing

Hi all, I'm currently working on a plan to migrate our 6500's over to our new 7010's.  At the time of the migration I want to tighten up our OSPF design and configure OSPF for "passive-interface default" then allow only those interfaces that should have OSPF neighbors to send the hellos.  The issue is that the command is not showing up under the OSPF process.  What's even more interesting is that the Nexus 5.x Unicast Routing Configuration Guide shows that the "passive-interface default" command should be an option to enter.

I'm currently running version 5.1(4) (though looking to upgrade to 5.2 during my migration testing) if that helps at all.  I would rather configure the passive-interface via the routing process versus having to enter it on every interface.

Thanks all!

1 ACCEPTED SOLUTION

Accepted Solutions
Reza Sharifi
Hall of Fame Expert

2 REPLIES 2
Reza Sharifi
Hall of Fame Expert

LMAO, I'm an idiot -- I didn't even think it would be an "added feature".  Oh well, this helps immensely, thank you Reza.