cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
505
Views
5
Helpful
5
Replies
Beginner

No connection between Cisco C3560 and Meraki MX250

Hello together :) 

 

So I will try to explain my problem with my bad English and hope that somebody can help me with that. 

 

I just bought a Meraki MX250 for our company to replace an older Firewall and I confugured it exactly like the old Firewall just with another public IP. So far so good. 

But when I try to connect the Meraki MX250 over the WAN port to the Cisco 3560 switch, nothing happens. I don't get any link and the port on the 3560 says that nothing is connected. 

I have resetted the port already, also the Firewall. But still nothing. 

 

When I connect the Firewall to another office Switch, it is working without any issues. 

The port on the 3560 is also not broken or something because when I connect something else on it, I got a link too.

 

So both connections are working with different devices. I can't just get it why I don't get any link when I connect the firewall to the 3560 switch. 

And yes, I need this switch, because it is the switch between our internet and the company network. 

 

So far

Daniel

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Advisor

Re: No connection between Cisco C3560 and Meraki MX250

Hello


@Lavundi wrote:

 

When I connect the Firewall to another office Switch, it is working without any issues. 

The port on the 3560 is also not broken or something because when I connect something else on it, I got a link too.

 

So both connections are working with different devices. I can't just get it why I don't get any link when I connect the firewall to the 3560 switch. 

 

 

media type is 10/100BaseTX


 

I on the understanding the Mx's use by default 1GB interconnects for its wan/internet ports so it is possible it cannot negotiate with the 3560 at 100mb.



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
5 REPLIES 5
VIP Advisor

Re: No connection between Cisco C3560 and Meraki MX250

Can you post the configuration of the port you connecting MX250

 

BB
*** Rate All Helpful Responses ***
Highlighted
Rising star

Re: No connection between Cisco C3560 and Meraki MX250

please,

share configuration of the ports on both devices.


Regards,
Jaderson Pessoa
*** Rate All Helpful Responses ***
Beginner

Re: No connection between Cisco C3560 and Meraki MX250

Oh yes, sorry forgot it: 

 

So I tried it on these 3 ports, without any result: 

 

FastEthernet0/1 is down, line protocol is down (notconnect)
Hardware is Fast Ethernet, address is 0024.98db.a483 (bia 0024.98db.a483)
Description: Meraki_MX250_WAN01
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, Auto-speed, media type is 10/100BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 2d01h, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
5 packets input, 620 bytes, 0 no buffer
Received 4 broadcasts (4 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 4 multicast, 0 pause input
0 input packets with dribble condition detected
37 packets output, 5860 bytes, 0 underruns
0 output errors, 0 collisions, 6 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out

 

____________________________________________________________

 

 

FastEthernet0/3 is down, line protocol is down (notconnect)
Hardware is Fast Ethernet, address is 0024.98db.a485 (bia 0024.98db.a485)
Description: Meraki_MX250_WAN02
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s, media type is 10/100BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out

 

 

_____________________________________________________________

 

 

FastEthernet0/5 is down, line protocol is down (notconnect)
Hardware is Fast Ethernet, address is 0024.98db.a487 (bia 0024.98db.a487)
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, Auto-speed, media type is 10/100BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 2d02h, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
1 packets output, 452 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out

 

 

Hope this helps. 

 

Thanks!

VIP Advisor

Re: No connection between Cisco C3560 and Meraki MX250

Hello


@Lavundi wrote:

 

When I connect the Firewall to another office Switch, it is working without any issues. 

The port on the 3560 is also not broken or something because when I connect something else on it, I got a link too.

 

So both connections are working with different devices. I can't just get it why I don't get any link when I connect the firewall to the 3560 switch. 

 

 

media type is 10/100BaseTX


 

I on the understanding the Mx's use by default 1GB interconnects for its wan/internet ports so it is possible it cannot negotiate with the 3560 at 100mb.



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
Beginner

Re: No connection between Cisco C3560 and Meraki MX250

Hi Paul.

Thank you for your fast help. Didn't realize that the 3560 is so old already with a maximum of 100Mbit/s.

Problem solved :)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards