cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1404
Views
0
Helpful
3
Replies
Highlighted

No DHCP snooping bindings appear in list.

We have WS-C3560V2-24TS with IOS 15.0(2)SE5.

I am configuring dhcp snooping.

dhcp snooping enabled globally, enabled for needed vlan, option 82 disabled, only incoming interface trusted.

Clients are getting ip addresses from DHCP normally, but i dhcp snooping bindings table is empty.

can't understand why that happens.

---

show ip dhcp snoo
Switch DHCP snooping is enabled
DHCP snooping is configured on following VLANs:
1-4000
DHCP snooping is operational on following VLANs:
1,9-10,581
Smartlog is configured on following VLANs:
none
Smartlog is operational on following VLANs:
none
DHCP snooping is configured on the following L3 Interfaces:

Insertion of option 82 is disabled
   circuit-id default format: vlan-mod-port
   remote-id: 5897.1eee.a900 (MAC)
Option 82 on untrusted port is not allowed
Verification of hwaddr field is enabled
Verification of giaddr field is enabled
DHCP snooping trust/rate is configured on the following Interfaces:

Interface                  Trusted    Allow option    Rate limit (pps)
-----------------------    -------    ------------    ----------------
GigabitEthernet0/1         yes        yes             unlimited
  Custom circuit-ids:
GigabitEthernet0/2         yes        yes             unlimited
  Custom circuit-ids:

----

Client interface:

!

interface FastEthernet0/1

switchport access vlan 581

switchport mode access

switchport nonegotiate

spanning-tree portfast

spanning-tree bpduguard enable

!

--

Incoming interface:

!

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

ip dhcp snooping trust

!

--

Bindings

show ip dhcp snoo bin

MacAddress          IpAddress        Lease(sec)  Type           VLAN  Interface

------------------  ---------------  ----------  -------------  ----  --------------------

Total number of bindings: 0

Everyone's tags (3)
3 REPLIES 3

No DHCP snooping bindings appear in list.

Anyone? Any ideas?

Still can't figure out...

Beginner

the version c2960s

I had the same problem, and the version c2960s-universalk9-mz.150-2.SE6.bin dor a 2960S or c2960-lanbasek9-mz.150-2.SE6.bin for a 2960 non S solves the problem too. I guess it would be solve for your hardware.

No DHCP snooping bindings appear in list.

rolled back to c3560-ipservicesk9-mz.122-58.SE2.bin

and problem resolved.

Thank you for lots of help.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards