cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

146
Views
0
Helpful
2
Replies
Beginner

NX-56128P-ISSU

When i do "show install all impact kickstart bootflash:n6000-uk9-kickstart.7.1.1.N1.1.bin system bootflash:n6000-uk9.7.1.1.N1.1.bin" , the result shows "DESRUPTIVE" 

 

switch# show install all impact kickstart bootflash:n6000-uk9-kickstart.7.1.1.N1.1.bin system bootflash:n6000-uk9.7.1.1.N1.1.bin

 

Verifying image bootflash:/n6000-uk9-kickstart.7.1.1.N1.1.bin for boot variable "kickstart".

[####################] 100% -- SUCCESS

 

Verifying image bootflash:/n6000-uk9.7.1.1.N1.1.bin for boot variable "system".

[####################] 100% -- SUCCESS

 

Verifying image type.

[####################] 100% -- SUCCESS

 

Extracting "system" version from image bootflash:/n6000-uk9.7.1.1.N1.1.bin.

[####################] 100% -- SUCCESS

 

Extracting "kickstart" version from image bootflash:/n6000-uk9-kickstart.7.1.1.N1.1.bin.

[####################] 100% -- SUCCESS

 

Extracting "bios" version from image bootflash:/n6000-uk9.7.1.1.N1.1.bin.

[####################] 100% -- SUCCESS

 

Performing module support checks.

[####################] 100% -- SUCCESS

 

Notifying services about system upgrade.

[####################] 100% -- SUCCESS

 

 

 

Compatibility check is done:

Module  bootable          Impact  Install-type  Reason

------  --------  --------------  ------------  ------

     1       yes      disruptive         reset  Non-disruptive install not supported if L3 was enabled

     3       yes      disruptive         reset  Non-disruptive install not supported if L3 was enabled

 

 

 

Images will be upgraded according to following table:

Module             Image         Running-Version             New-Version  Upg-Required

------  ----------------  ----------------------  ----------------------  ------------

     1            system            7.0(5)N1(1a)             7.1(1)N1(1)           yes

     1         kickstart            7.0(5)N1(1a)             7.1(1)N1(1)           yes

     1              bios      v2.7.0(03/12/2014)      v3.0.0(09/22/2014)           yes

     1         power-seq                    v1.0                    v1.0            no

     1  fabric-power-seq                    v2.0                    v2.0            no

     3         power-seq                    v5.0                    v2.0            no

     1   microcontroller               v0.0.0.44               v0.0.0.44            no

 

 

I believe there is no Layer 3 feature used in this switch. It is an Access switch and it shows as layer 3 not supported. I read other posts related to this. It was mentioned Layer 3 license should be disabled. If so how to disable layer 3 license and where to check whether layer 3 license is enabled or not. Please suggest. Thanks in advance. 

2 REPLIES 2
VIP Mentor

Re: NX-56128P-ISSU

Hi

couple of tips in this link , make sure no l3 features are enabled

https://www.packetmischief.ca/2015/12/15/avoiding-an-issue-on-the-nexus-5000/

 

i also ran through this with another user before maybe something in the post that could help

 

https://supportforums.cisco.com/t5/lan-switching-and-routing/license-feature-in-cisco-5672-up/td-p/2956035

VIP Expert

Re: NX-56128P-ISSU

After removing the layer-3 license, you have to reboot the chassis and so that will cause downtime anyway.  So, why not have a maintenance window and run the "install all" command and upgrade the box without disabling anything and be done with it?

HTH 

CreatePlease to create content
Content for Community-Ad