cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
480
Views
0
Helpful
0
Replies
Highlighted
Beginner

Output drops on only 1 member of etherchannel

Hi!

I have catalyst 3560G connected with 7609 via etherchannel (aggregated 2 fiber channels), in one Gi port I see rapid increase Ouput drops counters (on other port this counter stays almost zero), ~1500-2000 drops per second, ports are configured the same and not congested:

configs:

interface GigabitEthernet0/23

description Uplink

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 300,1011,3001,3002,3333

switchport mode trunk

load-interval 30

srr-queue bandwidth shape  0  0  0  0

mls qos trust dscp

arp timeout 900

channel-group 1 mode passive

end

interface GigabitEthernet0/24

description Uplink

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 300,1011,3001,3002,3333

switchport mode trunk

load-interval 30

srr-queue bandwidth shape  0  0  0  0

mls qos trust dscp

arp timeout 900

channel-group 1 mode passive

end

interface Port-channel1

description Uplink

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 300,1011,3001,3002,3333

switchport mode trunk

load-interval 30

arp timeout 900

end

#sh int gi0/23 | i rate

  Queueing strategy: fifo

  30 second input rate 7811000 bits/sec, 2988 packets/sec

  30 second output rate 567715000 bits/sec, 56973 packets/sec

#sh int gi0/24 | i rate

  Queueing strategy: fifo

  30 second input rate 12260000 bits/sec, 1537 packets/sec

  30 second output rate 389072000 bits/sec, 35609 packets/sec

#sh int gi0/23 | i drop

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 3744775

#sh int gi0/24 | i drop

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 2

i try to physically interchange patchcords with 23 and 24 ports -> the same, output drops increases on Gi0/23!

What may be the reason of this?

i have checked http://www.cisco.com/en/US/products/hw/routers/ps133/products_tech_note09186a0080094791.shtml
the main reason is ports congestion, its not my situation.

Best regards, Maxim.

Everyone's tags (2)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards