cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
878
Views
5
Helpful
12
Replies
Tiago Nunes
Beginner

Packet Loss - Cisco2960X with Port Macro

Hello everyone

 

I've had an issue with a few recently deployed stacked Cisco 2960X. The switches are running this version: 15.0(2)EX5

 

We've deployed 3 stacks:

- Stack 1 :6 switches

- Stack2: 4 switches

- Stack3: 3 Switches

 

After the deployment, about 3 months ago, the costumer reported a packet loss problem in one port from the Stack 1. When we connected a laptop, and tried to ping anything, we had like 90% packet loss and also, we could not have proper access to the network. The problem was solved by defaulting the port and applying the port macro again. This happened in two more ports during the following month. Again, resetting the port and applying the macro solved the issue. In the last month we haven't had any problems

However, the costumer wants an explanation for this issue and I'm not being able to find any bugs or other information about the problem

 

Here is part of the configuration:

 


version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service sequence-numbers
!

!
boot-start-marker
boot-end-marker
!

aaa new-model
!
!
aaa authentication login default local
aaa authorization console
aaa authorization exec default local 
aaa authorization commands 1 default local 
aaa authorization commands 15 default local 
!
!
!
!
!
!
aaa session-id common
switch 1 provision ws-c2960x-48lpd-l
switch 2 provision ws-c2960x-48lps-l
switch 3 provision ws-c2960x-48lps-l
switch 4 provision ws-c2960x-48lps-l
switch 5 provision ws-c2960x-48lps-l
switch 6 provision ws-c2960x-48lpd-l
!
!
ip dhcp snooping vlan 1-1000
no ip dhcp snooping information option
ip dhcp snooping
udld enable

!
mls qos map cos-dscp 0 8 16 24 32 46 48 56
mls qos srr-queue output cos-map queue 1 threshold 3 4 5
mls qos srr-queue output cos-map queue 2 threshold 1 2
mls qos srr-queue output cos-map queue 2 threshold 2 3
mls qos srr-queue output cos-map queue 2 threshold 3 6 7
mls qos srr-queue output cos-map queue 3 threshold 3 0
mls qos srr-queue output cos-map queue 4 threshold 3 1
mls qos srr-queue output dscp-map queue 1 threshold 3 32 33 40 41 42 43 44 45
mls qos srr-queue output dscp-map queue 1 threshold 3 46 47
mls qos srr-queue output dscp-map queue 2 threshold 1 16 17 18 19 20 21 22 23
mls qos srr-queue output dscp-map queue 2 threshold 1 26 27 28 29 30 31 34 35
mls qos srr-queue output dscp-map queue 2 threshold 1 36 37 38 39
mls qos srr-queue output dscp-map queue 2 threshold 2 24
mls qos srr-queue output dscp-map queue 2 threshold 3 48 49 50 51 52 53 54 55
mls qos srr-queue output dscp-map queue 2 threshold 3 56 57 58 59 60 61 62 63
mls qos srr-queue output dscp-map queue 3 threshold 3 0 1 2 3 4 5 6 7
mls qos srr-queue output dscp-map queue 4 threshold 1 8 9 11 13 15
mls qos srr-queue output dscp-map queue 4 threshold 2 10 12 14
mls qos queue-set output 1 threshold 1 100 100 50 200
mls qos queue-set output 1 threshold 2 125 125 100 400
mls qos queue-set output 1 threshold 3 100 100 100 400
mls qos queue-set output 1 threshold 4 60 150 50 200
mls qos queue-set output 1 buffers 15 25 40 20
mls qos
!
crypto pki trustpoint TP-self-signed-2416096384
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2416096384
 revocation-check none
 rsakeypair TP-self-signed-2416096384
!
!
crypto pki certificate chain TP-self-signed-2416096384
 certificate self-signed 01
        quit
!
spanning-tree mode rapid-pvst
spanning-tree portfast bpduguard default
spanning-tree extend system-id
!
!
!
!
!
port-channel load-balance src-dst-ip
!         
vlan internal allocation policy ascending
!
!
!
!
macro name PC_Avaya_P0
description PC_Avaya_P0
switchport access vlan 150
switchport mode access
switchport voice vlan 15
switchport port-security maximum 4
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
ip arp inspection limit rate 100
priority-queue out 
mls qos trust cos
spanning-tree portfast
no ip verify source
ip dhcp snooping limit rate 100
@
macro name PC_Avaya_P1
description PC_Avaya_P1
switchport access vlan 151
switchport mode access
switchport voice vlan 15
switchport port-security maximum 4
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
ip arp inspection limit rate 100
priority-queue out 
mls qos trust cos
spanning-tree portfast
no ip verify source
ip dhcp snooping limit rate 100
@
macro name PC_Cisco_P0
description PC_Cisco_P0
switchport access vlan 150
switchport mode access
switchport voice vlan 14
switchport port-security maximum 4
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
ip arp inspection limit rate 100
priority-queue out 
mls qos trust cos
spanning-tree portfast
no ip verify source
ip dhcp snooping limit rate 100
@
macro name PC_Cisco_P1
description PC_Cisco_P1
switchport access vlan 151
switchport mode access
switchport voice vlan 14
switchport port-security maximum 4
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
ip arp inspection limit rate 100
priority-queue out 
mls qos trust cos
spanning-tree portfast
no ip verify source
ip dhcp snooping limit rate 100
@
macro name CCTV
description CCTV
switchport access vlan 128
switchport mode access
switchport port-security maximum 2
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
ip arp inspection limit rate 100
priority-queue out 
mls qos trust cos
spanning-tree portfast
ip dhcp snooping limit rate 100
@
macro name Biometric
description Biometric
switchport access vlan 128
switchport mode access
switchport port-security maximum 2
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
ip arp inspection limit rate 100
priority-queue out 
mls qos trust cos
spanning-tree portfast
ip dhcp snooping limit rate 100
@
macro name Impressora
description Impressora
switchport access vlan 10
switchport mode access
switchport port-security maximum 2
switchport port-security
switchport port-security aging time 2
switchport port-security violation restrict
switchport port-security aging type inactivity
ip arp inspection limit rate 100
priority-queue out 
mls qos trust cos
spanning-tree portfast
no ip verify source
ip dhcp snooping limit rate 100
@
!
!
interface Port-channel1
 description LIGACAO_CORE_ETHERCHANNEL
 switchport mode trunk
 ip arp inspection trust
 logging event trunk-status
 logging event spanning-tree
 ip dhcp snooping trust
!
interface FastEthernet0
 no ip address
 shutdown
!
interface GigabitEthernet1/0/1
 description LIGACAO_AP
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/2
 description LIGACAO_AP
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/3
 description LIGACAO_AP
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/4
 description PC_Avaya_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P0 | PC_Avaya_P0 | PC_Avaya_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/5
 description PC_Avaya_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P0 | PC_Avaya_P0 | PC_Avaya_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/6
 description PC_Avaya_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P0 | PC_Avaya_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/7
 description PC_Avaya_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P0 | PC_Avaya_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/8
 description PC_Avaya_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/9
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/10
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/11
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/12
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/13
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/14
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/15
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/16
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/17
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/18
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/19
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/20
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/21
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/22
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/23
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/24
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/25
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/26
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!         
interface GigabitEthernet1/0/27
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/28
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/29
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/30
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/31
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/32
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/33
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/34
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/35
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/36
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/37
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/38
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/39
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/40
 description PC_Cisco_P0
 switchport access vlan 150
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/41
 description Biometric
 switchport access vlan 128
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P0 | Biometric
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/42
 description Biometric
 switchport access vlan 128
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description Biometric
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/43
 description Impressora
 switchport access vlan 10
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description Impressora
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/44
 description Impressora
 switchport access vlan 10
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description Biometric | Impressora
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/45
 description Biometric
 switchport access vlan 128
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description Biometric
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/46
 description Biometric
 switchport access vlan 128
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description Biometric
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/47
 description CCTV
 switchport access vlan 128
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description CCTV
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet1/0/48
 description CCTV
 switchport access vlan 128
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description CCTV
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
 ----------------- OUTPUT OMMITED ---------------------------------
!
interface GigabitEthernet6/0/1
 description LIGACAO_AP
 switchport access vlan 10
 switchport mode access
 power inline auto max 15400
!
interface GigabitEthernet6/0/2
 description LIGACAO_AP
 switchport access vlan 10
 switchport mode access
 power inline auto max 15400
!
interface GigabitEthernet6/0/3
 description LIGACAO_AP
 switchport access vlan 10
 switchport mode access
 power inline auto max 15400
!
interface GigabitEthernet6/0/4
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/5
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/6
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/7
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/8
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/9
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/10
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/11
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/12
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/13
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/14
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/15
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!         
interface GigabitEthernet6/0/16
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/17
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/18
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1 | PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/19
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/20
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/21
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/22
 description PC_Avaya_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 15
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Avaya_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/23
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/24
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/25
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/26
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/27
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/28
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/29
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/30
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/31
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/32
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/33
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/34
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/35
 power inline auto max 15400
!
interface GigabitEthernet6/0/36
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/37
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/38
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/39
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/40
 description PC_Cisco_P1
 switchport access vlan 151
 switchport mode access
 switchport voice vlan 14
 switchport port-security maximum 4
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description PC_Cisco_P1
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/41
 description Impressora
 switchport access vlan 10
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description Impressora
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/42
 description Impressora
 switchport access vlan 10
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description Impressora
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/43
 description Biometric
 switchport access vlan 128
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description Biometric
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/44
 description Biometric
 switchport access vlan 128
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 priority-queue out 
 mls qos trust cos
 macro description Biometric
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/45
 description Biometric
 switchport access vlan 128
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description Biometric
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/46
 description Biometric
 switchport access vlan 128
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description Biometric
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/47
 description CCTV
 switchport access vlan 128
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description CCTV
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/48
 description CCTV
 switchport access vlan 128
 switchport mode access
 switchport port-security maximum 2
 switchport port-security
 switchport port-security aging time 2
 switchport port-security violation restrict
 switchport port-security aging type inactivity
 ip arp inspection limit rate 100
 power inline auto max 15400
 priority-queue out 
 mls qos trust cos
 macro description CCTV
 spanning-tree portfast
 ip dhcp snooping limit rate 100
!
interface GigabitEthernet6/0/49
!
interface GigabitEthernet6/0/50
!
interface TenGigabitEthernet6/0/1
!
interface TenGigabitEthernet6/0/2
 description Te6/0/2_Te2/1/4_Po2
 switchport mode trunk
 ip arp inspection trust
 logging event trunk-status
 logging event bundle-status
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust cos
 auto qos trust 
 channel-protocol lacp
 channel-group 1 mode active
 ip dhcp snooping trust
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan10
 ip address 10.15.0.2 255.255.255.128
!
ip default-gateway 10.15.0.1
no ip http server
no ip http secure-server

---------- OUTPUT OMMITED -------------

 

Thank you very much

 

Regards

 

12 REPLIES 12
Joseph W. Doherty
Hall of Fame Expert

Have you contacted Cisco's TAC?

Hi

 

Nope, I was trying to understand the situation before calling TAC

Leo Laohoo
VIP Community Legend

The switches are running this version: 15.0(2)EX5

Let me hazard a guess:  All the port drops are on the fibre optic ports of the 2960X?

c2960x-universalk9-mz.150-2.EX5 has a few bugs and as Leo has said it in the past, this IOS is like a landmine.

We have had our share of problems with this version and had to upgrade to

"c2960x-universalk9-mz.150-2a.EX5.bin" for now and keep an eye on the switches and see what happens next. 

Here is one bug Id and link to it

BTW, see the workaround solution for this bug

CSCur56395

https://tools.cisco.com/bugsearch/bug/CSCur56395/?reffering_site=dumpcr

HTH

 

 

 

BTW, see the workaround solution for this bug

OMFG, that's NOT an acceptable "workaround".  

 

Leo,

LOL :-)

This was me Friday Feb 27, when all uplinks/Portchannels on the 2960s stop working, caused complete outage and we were trying to figure out what the hell is going on.

Reza

Reza,

We hit this bug several times in a new deployment of several stacks of 2960x's as part of a closet upgrade cycle. Some of the stacks received 15.0(2)EX5 and others received 15.2E3 (horrible idea on my part).  A few days in to the operation of these newly deployed switches, we ended up hitting the bug you listed above bug (also hits GLC-SX-MM).  Eventually, TAC recommended 15.0(2a)EX5 and it looks like all is well for us. Currently, the first round of closets that have been running 15.0(2a)EX5 on stacks ranging from single switch all the way through 6 switch stacks have not hit the OIR bug (CSCur56395).  

 

On a side note with the new IOS,  I noticed that if a switch was effected by the bug and you did a archive-download sw /overwrite /reload upgrade to the switch, you would still be effected by the bug post upgrade. I guess power cycle in Cisco bug tool language is equivalent to cold boot. 

Hi

 

Nope, the drops happen in the copper ports....

Leo Laohoo
VIP Community Legend

This happened in two more ports during the following month. Again, resetting the port and applying the macro solved the issue. In the last month we haven't had any problems

Well Tiago, you're in a dilemma.  Cisco recently announced the EoS for the 2960S.  This means that the 2960X cannot run a more stable IOS, like 12.2(55)SE9 or 15.0(2)SE4, but I do know is that there's a move within Cisco to significantly improve the performance of the 2960X IOS.  This means that the developers have "opened their doors" to any (violent) comments/reactions.  

 

Contact your SE and, as Americans like to say, "let them have it".  All of it.  

 

I know what I'm saying because some 2960X-related team has been listen to my complaint about the lack of performance of TDR for the 2960X.  The supporting documents about this topic were quickly knocked up by Cisco and move is underway.  If my issue is that small, your issue is bigger and will get more attention.

 

 

Well said Leo +5

I have already put my other 2960X orders on hold until Cisco can figure this out and produce a version of IOS that actually works.

Reza

 

Thanks Reza.

Tiago Nunes
Beginner

Well...had a few more of these in the last months

Recently we've deployed 500 new Cisco IP phones in thist customer and, for some reason, about 100 of them were not registering. We defaulted the port and applie the same configuration without the macro command...and the phones started registering

For now, we updated one of the stacks for the 152-2.E3 version 

We'll wait to see what happens...