cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
2601
Views
15
Helpful
5
Replies
fanofdark
Beginner

packet tracer UI is too large to work

Hello Everyone,

I recently installed packet tracer 8.0 in a 14 inch windows 10 laptop,

The icons, sub-windows everything are too big and non minimizable , its too uncomfortable to work and even to close the opened sub-windows inside although I haven't changed any setting.

currently, I am using this in a ubuntu VM but I am more comfortable to work in host system.

I tried re-installing, but still the problem is active.

I am not getting what was wrong!, Please help me.

Thanking you in advance.

Look , how big they are!!Look , how big they are!!

1 ACCEPTED SOLUTION

Accepted Solutions

Had the exact same issue, tried the following steps in Windows 10:

 

  • Right-click on Packet Tracer Icon (on Desktop/startup menu) and select "Properties".
  • In the "Compatibility" section, select "Change high DPI settings".
  • Mark on "Override high DPI scaling behaviour."
  • Under the "Scaling performed by:" drop-down list, select "System(Enhanced)"
  • Apply this change and try opening the packet-tracer again.

 

This fixed the issue for me

View solution in original post

5 REPLIES 5
Martin L
VIP Advocate

You are not only one; same or similar issues have been reported; it seems that only Windows OS has no issues;

MAC OS and Ubuntu have some issues when running PT.  Not sure how to help you besides reporting issues to PT people. You can use link from PT Help menu > Report an issue. or this link

https://app.smartsheet.com/b/form/e8051c092e07401aa7d50ec2424a6e1c

 

Regards, ML
**Please Rate All Helpful Responses **

How can i fix this UI issue,I am using windows 10 64 bits. so annoying this thing

Had the exact same issue, tried the following steps in Windows 10:

 

  • Right-click on Packet Tracer Icon (on Desktop/startup menu) and select "Properties".
  • In the "Compatibility" section, select "Change high DPI settings".
  • Mark on "Override high DPI scaling behaviour."
  • Under the "Scaling performed by:" drop-down list, select "System(Enhanced)"
  • Apply this change and try opening the packet-tracer again.

 

This fixed the issue for me

View solution in original post

Thanks

It works.

Thank you for sharing the solution @patrickolvera