cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
635
Views
0
Helpful
0
Replies
Highlighted
Beginner

PBR problem on 3750X

HI.

I have a stack of two 3750X, ver 12.2(55)SE3, IPSERVICES license.

SDM prefer configured for routing.

The following configuration is configured on the switch:

switch 1 provision ws-c3750x-48

switch 2 provision ws-c3750x-48

system mtu routing 1500

ip routing

....

ip multicast-routing distributed

....

interface GigabitEthernet1/0/38

switchport access vlan 21

switchport mode access

spanning-tree portfast

....

....

interface Vlan19

ip address 10.1.19.253 255.255.255.0

ip pim dense-mode

interface Vlan21

ip address 10.1.21.254 255.255.255.0

ip pim dense-mode

ip policy route-map DATALINKS

....

interface Vlan77

ip address 7.7.7.1 255.255.255.0

....

interface Vlan88

ip address 8.8.8.1 255.255.255.0

....

ip access-list extended HDRM

permit tcp any any eq 6000

permit udp any any eq 6000

ip access-list extended LDRM

permit udp any any eq 5000

permit tcp any any eq 5000

permit udp any any eq 1967

permit udp any any eq 20301

ip access-list extended SCOM

permit udp any any eq 9000

permit tcp any any eq 9000

....

route-map DATALINKS permit 10

match ip address SCOM

set ip next-hop 10.1.19.254

!

route-map DATALINKS permit 20

match ip address HDRM

set ip next-hop 8.8.8.2

!

route-map DATALINKS permit 30

match ip address LDRM

set ip next-hop 7.7.7.2

....

The problem is that when I am sending a file from LAN (Source is 10.1.21.1) to LAN only the first "route-map DATALINKS permit 10" is working fine.

The other two "route-map DATALINKS permit 20" and "route-map DATALINKS permit 30" allows to pass data which is only up to the MTU  size

(1472 Byte payload). Above MTU size I am losing data.

If I am changing the order of the entries in the route-map, the first is OK and the other lose data.

Any idea how to solve the problem?

Thanks,

Danny.

0 REPLIES 0
Content for Community-Ad