cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
543
Views
0
Helpful
5
Replies
Highlighted
Beginner

ping error between two 6504 trunking switch

We have network topo ( attach file)

Two switch run VRRP, if I ping 10.0.10.3 from switch SW-6504-01 with source 10.0.10.2, ping lost one packet  every 10 packets.

We have other interface vlan with same problem

Could you guide me what happen ?

this is some config:

!

interface Port-channel1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

!

interface GigabitEthernet3/47

switchport

switchport mode trunk

no ip address

channel-group 1 mode on

!

interface GigabitEthernet3/48

switchport

switchport mode trunk

no ip address

channel-group 1 mode on

!

interface Vlan10

ip address 10.0.10.2 255.255.255.0

ip accounting output-packets

ip flow ingress

ip route-cache flow

vrrp 10 ip 10.0.10.1

vrrp 10 authentication text cisco123

5 REPLIES 5
Contributor

Re: ping error between two 6504 trunking switch

Have you checked from Hardware side (cable,port etc..,,,)

Is it a cat5 or cat6?

is it company crimped or hand crimped?.

If everything is ok can you please share output of ( pinging from 10.0.10.2 and 10.0.10.3 as a source.)

ping with some load upon it like 2Mbps atleast.

and ping 10.0.10.3 from switch SW-6504-01 with source 10.0.10.2 with same load

Regards
Thanveer
"Everybody is genius. But if you judge a fish by its ability to climb a tree, it will live its whole life believing that it is a stupid."

Beginner

ping error between two 6504 trunking switch

Thank Thanveer,

I dont think we get hardwar problem.

Thats cat6 cable and company crimped.

Pinging 10.0.10.3 with source 10.0.10.2 on SW-6504-01 has result like this :

!!!!!!!!!.!!!!!!!!!.!!!!!!!!.            (drop a packet every 10 packets )

If we have add port 3/45 and 3/46 to port-channel1  and remove (3/47, 3/48) from the channel, the problem still happen

Cisco Employee

ping error between two 6504 trunking switch

Do you have any service-policy or rate limters configured?

first check in which direction we have the problem

Apply an ACL on the other side andsend 50 pings and check the hit count on the acl to see if the other side is receving all packets

access-list 101 permit icmp host 10.10.10.2 host 10.10.10.3

Access-list 101 permit ip any any

Raju

Beginner

Re: ping error between two 6504 trunking switch

I see some default config : (refer to  https://supportforums.cisco.com/thread/15281 ):

mls ip multicast flow-stat-timer 9

no mls flow ipv6

mls cef error action freeze

And we have an acl apply to one interface vlan, no other thing special.

Here the test result, we have done by ping from SW-6504-01 and apply the following  ACL on SW-6504-02:

access-list 150 permit ip host 10.8.18.2 host 10.8.18.3

access-list 150 permit icmp host 10.8.18.2 host 10.8.18.3

vlan 18 is one vlan in server zone of the switches

The result on SW-6504-02:

SW-6504-02#debug ip packet 150 detail

IP packet debugging is on (detailed) for access list 150

SW-6504-02#    

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

SW-6504-02#

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

1w1d: IP: s=10.8.18.2 (Vlan18), d=10.8.18.3, len 100, rcvd 2

1w1d:     ICMP type=8, code=0

Beginner

ping error between two 6504 trunking switch

Have you got idea to resolve the problem ?

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards