cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
871
Views
0
Helpful
4
Replies
Highlighted
Beginner

Polycom VXX410 IP phone DHCP failing with Cisco ESW-520 Switch

I have tried other brands successfully and DHCP gives other phones an IP address, but I have no idea why this Polycom VXX410 will not get an IP address from this Cisco switch. I have tried to connect this phone to another switch on our LAN through a PoE injector and it does pick up an IP address. So that rules out the phone being faulty. And as mentioned above, I have tried other PoE IP phones on this same ESW-520 switch and DHCP works flawlessly. I know this is some kind of configuration issue, but I cannot figure it out. Polycom support seems to have been no help thus far. I am now trying Cisco support forums in hopes that someone out there can help ! Any advice or suggestions would be much appreciated. 

 

Thanks in advance!

4 REPLIES 4
VIP Advisor

Re: Polycom VXX410 IP phone DHCP failing with Cisco ESW-520 Switch

Hello

How are the switchports configured on the switch for the phone, If i remember they need to be trunked with a native vlan specified

 

Please port the config of  one of these ports

 

res
Paul



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
Beginner

Re: Polycom VXX410 IP phone DHCP failing with Cisco ESW-520 Switch

I tried this via Smartport Wizard in the web UI "Small Business Pro Switch Configuration Utility"if that is what you mean? 

 

No luck... I'm not sure if some config within the phone or not. 

Beginner

Re: Polycom VXX410 IP phone DHCP failing with Cisco ESW-520 Switch

Were you able to resolve it? If yes, then can you please help me with the solution?

Beginner

Re: Polycom VXX410 IP phone DHCP failing with Cisco ESW-520 Switch


@Sougata Roy wrote:

Were you able to resolve it? If yes, then can you please help me with the solution?


Yes everything ended up working fine. A few settings had to be tweaked more so in the Polycom phone, but first you must make sure that each smartport is set to IP Phone +Desktop (shown below). 
Cisco Config setting.JPG

 

 

On the phone itself, you need to go into advanced settings and disable VLAN. There are other settings also may be necessary depending on your VOIP provider, but try this for now. Let me know, and I'd be glad to figure it out with you. 

 

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards