cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
435
Views
0
Helpful
9
Replies
Highlighted
Beginner

Port Channel 5548 with 6509

My company just purchased a Nexus 5548.  I've been fooling around with the configurations and just getting familiar with this equipment.  I've already configured a port channel using 2 10gig ports on our 3850 and its working fine.

 

Now, I'm trying to configure a second port channel with our 6509 1gig ports. Ports comes up. But I cannot communicate between these 2 devices.

Show CDP Neigh shows the other devices. Show Etherchannel summary is blank

This is the config on the 6509

interface Port-channel22
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk

interface GigabitEthernet9/7
  switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 22 mode on (I also tried using Active and desirable)

 

Config on 5548

Inteface Port-Channel 2

switchport
 switchport mode trunk
 speed 1000

interface ethernet1/32
 switchport mode trunk
 speed 1000

 channel-group 22 mode on
 

I also have feature Lacp , interface vlan and vlan dot1q tag native enabled

 

Any ideas why I cannot communicate between these devices? 

9 REPLIES 9
Highlighted
Participant

Hi

 

Is there anything in show logging?

Highlighted

This is what is showing on the 5548


2015 Mar 18 08:18:09 DC-5548-01 %ETHPORT-5-SPEED: Interface Ethernet1/32, operat
ional speed changed to 1 Gbps
2015 Mar 18 08:18:09 DC-5548-01 %ETHPORT-5-IF_DUPLEX: Interface Ethernet1/32, op
erational duplex mode changed to Full
2015 Mar 18 08:18:09 DC-5548-01 %ETHPORT-5-IF_RX_FLOW_CONTROL: Interface Etherne
t1/32, operational Receive Flow Control state changed to off
2015 Mar 18 08:18:09 DC-5548-01 %ETHPORT-5-IF_TX_FLOW_CONTROL: Interface Etherne
t1/32, operational Transmit Flow Control state changed to off
2015 Mar 18 08:18:09 DC-5548-01 %ETHPORT-5-SPEED: Interface port-channel2, opera
tional speed changed to 1 Gbps
2015 Mar 18 08:18:09 DC-5548-01 %ETHPORT-5-IF_DUPLEX: Interface port-channel2, o
perational duplex mode changed to Full
2015 Mar 18 08:18:09 DC-5548-01 %ETHPORT-5-IF_RX_FLOW_CONTROL: Interface port-ch
annel2, operational Receive Flow Control state changed to off
2015 Mar 18 08:18:09 DC-5548-01 %ETHPORT-5-IF_TX_FLOW_CONTROL: Interface port-ch
annel2, operational Transmit Flow Control state changed to off
2015 Mar 18 08:18:09 DC-5548-01 %ETH_PORT_CHANNEL-5-PORT_UP: port-channel2: Ethe
rnet1/32 is up
2015 Mar 18 08:18:09 DC-5548-01 %ETH_PORT_CHANNEL-5-FOP_CHANGED: port-channel2:
first operational port changed from none to Ethernet1/32
2015 Mar 18 08:18:09 DC-5548-01 %ETHPORT-5-IF_UP: Interface Ethernet1/32 is up i
n mode trunk
2015 Mar 18 08:18:09 DC-5548-01 %ETHPORT-5-IF_UP: Interface port-channel2 is up
in mode trunk

 

My 6509 does not show anything. Now when I do  a show etherchannel summary on the 6509, the protocol is lacp.

 

Highlighted

Hi According to DOC,

We must also enable globally for LACP.

 

Port-Channel Modes

Individual interfaces in EtherChannels are configured with channel modes. When you run static EtherChannels, with no protocol, the channel mode is always set to on. After you enable LACP globally on the device, you enable LACP for each channel by setting the channel mode for each interface toactive or passive. You can configure either channel mode for individual links in the LACP channel group.


Note You must enable LACP globally before you can configure an interface in either the active or passive channel mode.

Highlighted

On the 5548, I have lacp enable in global config

Feature lacp

feature interface-vlan

vlan dot1q tag native

 

I just took the ports out of the channel group and just have them set to trunk mode and nothing.

I also put the ports in access mode vlan 1, still nothing

Highlighted

What does a "sh int trunk" show on the 6500 for that connection ?

How are you trying to communicate ?

Jon

Highlighted

You might need to change the chanel-group below to 2 instead of 22, not sure if that was a typo.

 

==

Config on 5548

Inteface Port-Channel 2

switchport
 switchport mode trunk
 speed 1000

interface ethernet1/32
 switchport mode trunk
 speed 1000

 channel-group 22 mode on >>>> 2(Change channel-group to 2 instead of 22 since you are using port-channel 2.)
 

Highlighted

Hi,

 

Not very sure, can you manually set the duplex and speed and check?

Highlighted
Beginner

Hi,

Have you tried "no shut" on e1/32 on nexus swtich?


Regards,

Minh

Highlighted

Hi,

 

do you have a diagram with the connection and the port configuration on both 6500 and 5548?

 and send me show feature.

 

Thanks.

Content for Community-Ad