cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
338
Views
0
Helpful
4
Replies

Port is down between two 3550s

David Lin
Beginner
Beginner

I am trying to setup trunk between two 3550s. I configured the trunk one each switch as usual but the port always show interface is down and notconnected (The cable is good).

The IOS version is 12.1(22)EA1a.

interface FastEthernet0/24
switchport trunk encapsulation dot1q
switchport mode trunk

Switch#sh int f0/24   
FastEthernet0/24 is down, line protocol is down (notconnect)
  Hardware is Fast Ethernet, address is 000e.84f6.3618 (bia 000e.84f6.3618)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed, media type is 100BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:10:55, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec

I was thinking on trunk encapsulation and tried both dot1q and isl were all not working. I even removed the trunk setting and put them on same VLAN, the ports still show down and notconnected. This is weird to me. When I connected any one of 3550 with other device like ASA5520 with trunk setting, it works fine.

Is there special setting for configuring trunk between 3550s?

Thank you in advance.

4 Replies 4

djh278778
Beginner
Beginner

Here is a stupid question but is sometimes overlooked, are you using a crossover cable?

Of cause not crossed cable as I mentioned the cable is correct otherwise I won't ask this stupid question

Switch <-> Switch you need a Xover cable unless the switches have Auto-MDIX support (which I don't recall being supported on

3550s)

Switch <-> ASA a regular cable will work.

Do yourself a favor and get a Xover cable.

Regards,

Edison.

OMG, never pay attention on that. Auto-adapt has been implemented to most of ethernet cards in last decade.

Anyway, let me try cross cable thgouh. Thanks a lot.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers