cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
50
Views
0
Helpful
3
Replies
Highlighted
Beginner

Porting Dell L3 Config to 3560-X

Hi All.  I'm out over my Skis in moving a L3 config from a Dell switch to a new 3560-x.  I've got the config in and it reads the same as what I had in the Dell unit but I can't even ping my local VLAN interfaces from the L3 switch itself.  I also can't communicate to the switch via IP if I plug in a laptop to it.

Is there something simple that I'm probably missing?  I'm not sure what the forum rules are but I can post whatever data would be useful.  I posted last night but it's gone now.

Only other thing I can think of worth mentioning is that in order to get an access port assigned to my management VLAN (4093) I had to disable RTP.  If I didn't do that, it gave me an error when trying to add the access port.

Thanks.

Everyone's tags (2)
3 REPLIES 3
VIP Expert

Hi,Can you issue "sh run" and

Hi,

Can you issue "sh run" and post it?

What port is the laptop is connected to and what vlan it needs to be in?

Can you also post the output of "sh vlan"

HTH

Beginner

I'm not quite sure what is

I'm not quite sure what is going on but I had posted the data that you requested in response to an earlier request for the same info.

I also figured out what was wrong.  someone keeps deleting posts.  Not sure what the mod rules are here but it's seriously limiting the helpfulness of these forums.

Edit:  It seems that this is double posted because I see the same thread with my replies in the 'related' section.  Still no clue why of course.

Hall of Fame Guru

This a duplicate post -please

This a duplicate post -please use this link to provide any responses -

https://supportforums.cisco.com/discussion/12426576/porting-dell-l3-config-3560-x

Jon

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards