cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
214
Views
0
Helpful
4
Replies
Highlighted
Beginner

Problema con 2 puerta de enlace predeterminada en PCs conectadas a switch 3560 L3

Hola buenos dias.

Esperando que se encuentren bien ..

Tengo el detalle con un switch 3560 operando en capa 3, con 5 VLAN, con DHCP habilitado, el problema esta en las PC que se conectan a ese switch aparece con dos puertas de enlace predeterminadas, quisiera saber la forma de poder eliminar la que aparece en la imagen adjunta con la dirección de 192.168.10.1.

 

Cabe señalar que la dirección IP 192.168.10.1 es la ip que tiene fija en el puerto G0 / 1, que se conecta al enrutador para salir a internet.

 

La otra puerta de enlace que aparece en la pc es la que se da de alta en la PISCINA.

 

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Mentor

Re: Problema con 2 puerta de enlace predeterminada en PCs conectadas a switch 3560 L3

Hola,

 

en una de las PCs afectadas, va a:

 

--> Centro de redes y recursos compartidos

--> Cambiar configuración del adaptador

--> Propriedades del NIC afectado

--> IPv4 Propriedades

--> Propriedades Avanzadas

 

Verifica la configuración de 'Puertas de enlace predeterminadas adicionales'

 

and right there on the first tab is your additional IP's and gateways

View solution in original post

4 REPLIES 4
Highlighted
VIP Engager

Re: Problema con 2 puerta de enlace predeterminada en PCs conectadas a switch 3560 L3

 

 - Asegúrese de que todas las interfaces estén configuradas para usar DHCP y que ninguno de los valores observados para las direcciones de puerta de enlace sean restos de una configuración estática. Luego reinicie la secuencia DHCP en la PC (Windows ipconfig / release seguido de ipconfig / renew). Luego inspeccione los registros del servidor DHCP y verifique que se haya asignado una dirección de manera consistente para el dispositivo.
M.

Highlighted
Beginner

Re: Problema con 2 puerta de enlace predeterminada en PCs conectadas a switch 3560 L3

Buenas tardes Marce.

Gracias por tu soporte.

 

Adjunto configuración de mi switch:

 

Switch.3560#sh run
Building configuration...

Current configuration : 5591 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch.3560
!
boot-start-marker
boot-end-marker
!
!
!
!
no aaa new-model
system mtu routing 1500
ip routing
ip dhcp excluded-address 192.168.5.1 192.168.5.15
ip dhcp excluded-address 192.168.6.1 192.168.6.15
ip dhcp excluded-address 192.168.7.1 192.168.7.15
ip dhcp excluded-address 192.168.8.1 192.168.8.15
ip dhcp excluded-address 192.168.9.1 192.168.9.15
!
ip dhcp pool 1
network 192.168.5.0 255.255.255.0
dns-server 192.168.5.10 8.8.8.8
netbios-name-server 192.168.5.10
domain-name Matrix.Network
default-router 192.168.5.1
!
ip dhcp pool 2
network 192.168.6.0 255.255.255.0
dns-server 192.168.5.10 8.8.8.8
netbios-name-server 192.168.6.10
domain-name Matrix.Network
default-router 192.168.6.1
!
ip dhcp pool 3
network 192.168.7.0 255.255.255.0
dns-server 192.168.5.10 8.8.8.8
netbios-name-server 192.168.7.1
domain-name Matrix.Network
default-router 192.168.7.1
!
ip dhcp pool 4
network 192.168.8.0 255.255.255.0
dns-server 8.8.8.8
netbios-name-server 192.168.8.1
default-router 192.168.8.1
!
ip dhcp pool 5
network 192.168.9.0 255.255.255.0
dns-server 8.8.8.8
netbios-name-server 192.168.9.1
default-router 192.168.9.1
!
!
!
!
crypto pki trustpoint TP-self-signed-1471369088
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1471369088
revocation-check none
rsakeypair TP-self-signed-1471369088
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
description *****Switch.2960*****
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1-5
switchport mode trunk
speed 100
duplex full
!
interface FastEthernet0/2
description *****AP.2602E*****
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1-5
switchport mode trunk
speed 100
duplex full
!
interface FastEthernet0/3
description *****AP.1142N*****
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1-5
switchport mode trunk
speed 100
duplex full
!
interface FastEthernet0/4
description ****SERVIDOR.WDS****
switchport mode access
speed 100
duplex full
spanning-tree portfast
!
interface FastEthernet0/5
switchport access vlan 2
switchport mode access
speed 100
duplex full
spanning-tree portfast
!
interface FastEthernet0/6
switchport access vlan 2
switchport mode access
speed 100
duplex full
spanning-tree portfast
!
interface FastEthernet0/7
switchport access vlan 2
switchport mode access
speed 100
duplex full
spanning-tree portfast
!
interface FastEthernet0/8
switchport mode access
speed 100
duplex full
spanning-tree portfast
!
interface GigabitEthernet0/1
no switchport
ip address 192.168.10.1 255.255.255.0
!
interface Vlan1
ip address 192.168.5.1 255.255.255.0
rate-limit input 256000 4096 4096 conform-action transmit exceed-action drop
rate-limit output 2096000 32768 32768 conform-action transmit exceed-action drop
!
interface Vlan2
ip address 192.168.6.1 255.255.255.0
rate-limit output 6288000 1179648 2359296 conform-action transmit exceed-action drop
!
interface Vlan3
ip address 192.168.7.1 255.255.255.0
rate-limit input 256000 4096 4096 conform-action transmit exceed-action drop
rate-limit output 3144000 49152 49152 conform-action transmit exceed-action drop
!
interface Vlan4
ip address 192.168.8.1 255.255.255.0
rate-limit input 256000 4096 4096 conform-action transmit exceed-action drop
rate-limit output 2096000 32768 32768 conform-action transmit exceed-action drop
!
interface Vlan5
ip address 192.168.9.1 255.255.255.0
rate-limit input 256000 4096 4096 conform-action transmit exceed-action drop
rate-limit output 3144000 49152 49152 conform-action transmit exceed-action drop
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.10.2
ip http server
ip http secure-server
!
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end

 

 

En las PCs ya se ejecuto el comando ipconfig /release.. ipconfig /renew

inclusive se han reiniciado y no hay cambios en las puertas de enlace predeterminadas.

Highlighted
VIP Mentor

Re: Problema con 2 puerta de enlace predeterminada en PCs conectadas a switch 3560 L3

Hola,

 

en una de las PCs afectadas, va a:

 

--> Centro de redes y recursos compartidos

--> Cambiar configuración del adaptador

--> Propriedades del NIC afectado

--> IPv4 Propriedades

--> Propriedades Avanzadas

 

Verifica la configuración de 'Puertas de enlace predeterminadas adicionales'

 

and right there on the first tab is your additional IP's and gateways

View solution in original post

Highlighted
Beginner

Re: Problema con 2 puerta de enlace predeterminada en PCs conectadas a switch 3560 L3

Buenas tardes  Georg Pauwen

gracias por tu apoyo.

Revisando la configuración del adaptador no se encuentran configuraciones estáticas adicionales.

La configuración esta en automático.

 

Obtener una dirección IP automáticamente.
Obtener la dirección del servidor DNS automáticamente.

 

Después hice una prueba reseteando los adaptadores después de hacer eso y reiniciar logre lo que quería.

 

Sufijo DNS específico para la conexión. . : Matrix.Network
Vínculo: dirección IPv6 local. . . : fe80::8c56:48ff:fee5:b483%34
Dirección IPv4. . . . . . . . . . . . . . : 192.168.6.16
Máscara de subred . . . . . . . . . . . . : 255.255.255.0
Puerta de enlace predeterminada . . . . . : 192.168.6.1

 

 

Gracias por tu soporte.

 

 

Content for Community-Ad