cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
366
Views
0
Helpful
3
Replies
Slurch901
Beginner

Problems Pinging

Hi all,

I have been asked to intergrate two systems together, and I am experiencing a very strange problem and was wondering if anyone could shine any light on it.

Here is a basic diagram of what the setup is:

Laptop ---- Router ---- Switch ---- Codec cards

                                   ¦

                                Laptop

The Laptop on the router can ping the router and the switch but nothing else.

The Router can ping all components on the system.

The Laptop on the swtich can ping the Codec cards and the switch but not the router.

The IP address im using is:

Laptop (R) - 192.168.178.96

Router - 192.168.177.41

Switch - 172.31.158.236

Codec cards - 172.31.158.1-20

Laptop (S) - 172.31.158.96

The router is a Cisco 2811

The Switch is a Cisco 3750

Cheers

3 REPLIES 3
Reza Sharifi
Hall of Fame Expert

Hi Simon,

Couple of questions:

Laptop (R) - 192.168.178.96

Router - 192.168.177.41

1-In above are the router and the laptop on the same subnet, if yes what is the subnet mask?

2- can you also provide the mask for all subnets?

3-are you running a routing protocol or using static routes?

4-What is subnet between the router and the switch?

Reza

Hi Reza,

Thanks for the reply,

1. No their not but here are the subnets:

The Laptop(R) is on a 255.255.255.0 subnet

The Router is on a 255.255.255.248 Subnet

2. The Switch, Laptop(S) and Codecs are on 255.255.0.0

3. Its using OSPF and all network IP's, subnets have been added on the same area

4. The routers port for the Switch is set to 172.31.158.1 255.255.0.0

Simon

Can you post "show running-config" of all devices involved?