cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
581
Views
0
Helpful
1
Replies
Beginner

Rate Limiting port on Catalyst 3550

I am having the same issue as listed in the following case:

https://supportforums.cisco.com/thread/161768

However- even when this is set as an access port- it is not doing rate limiting- should be rate limited to 2Mb (one port traffic goes in- one port traffic goes out- only 2 nodes on the switch).  The relevant config is listed below:

class-map match-all HOC-CAM

match access-group 100

!

!

policy-map CAM-LIMIT

class HOC-CAM

    police 2000000 32000 exceed-action drop

!

!

!

interface FastEthernet0/1

description Connection to HOC Camera

switchport mode access

load-interval 30

service-policy input CAM-LIMIT

!

!

interface FastEthernet0/24

description Uplink to HOC-1611Main-Catalyst

switchport mode dynamic desirable

service-policy input CAM-LIMIT

!

access-list 100 permit ip any any

Any suggestions?

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advocate

Rate Limiting port on Catalyst 3550

Hi,

Your config looks OK to me but have you enable qos

!

mls qos

!

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
1 REPLY 1
Highlighted
Advocate

Rate Limiting port on Catalyst 3550

Hi,

Your config looks OK to me but have you enable qos

!

mls qos

!

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards