cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
1407
Views
0
Helpful
0
Replies
gnyeki001
Beginner

RDP / Port Forwarding issues (Port 3389) Cisco Router 881W

I am trying to create an RDP connection from my house to the office but I have been having issues doing so. Please see config below and let me know what I am doing wrong.

I am able to go online without a problem.

ip dhcp pool MI-POOL

import all

network 10.10.10.0 255.255.255.0

dns-server xx.xx.xx.xx xx.xx.xx.xx

default-router 10.10.10.10

lease 2

!

!

ip cef

ip domain name xxxx.com

ip name-server xx.xx.xx.xx

ip name-server xx.xx.xx.xx

no ipv6 cef

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

duplex full

!

interface FastEthernet3

switchport mode trunk

no ip address

!

interface FastEthernet4

no ip address

ip virtual-reassembly in

shutdown

duplex full

speed auto

!

interface wlan-ap0

description Service module interface to manage the embedded AP

ip unnumbered Vlan1

arp timeout 0

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

no ip address

!

interface Vlan1

description InSide Network

ip address xx.xx.xx.xx 255.255.255.xxx secondary

ip address 10.10.10.10 255.255.255.0

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1452

!

interface Vlan39

ip address xx.xx.xx.xx 255.255.255.xx

ip nat outside

ip virtual-reassembly in

!

ip forward-protocol nd

ip http server

ip http access-class 1

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat inside source list 1 interface Vlan39 overload

ip nat inside source static tcp 10.10.10.11 3389 interface Vlan39 3389

ip nat inside source static udp 10.10.10.11 3389 interface Vlan39 3389

ip route 0.0.0.0 0.0.0.0 xx.xx.xx.xx

!

access-list 1 permit 10.10.10.0 0.0.0.255

access-list 101 permit tcp any any eq 3389

no cdp run


0 REPLIES 0